CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 40 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 146 Thanks ricevuti nell'ultimo mese

Pagina 1 di 78 1231151 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 775
Discussione:

[SEGNALAZIONI FORUM] Problemi, disfunzioni e proposte per l'amministrazione

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Administrator L'avatar di iLuke


    Registrato dal
    Jan 2011
    Messaggi
    10,323

    Ringraziamenti
    1,200
    Ringraziato 5,067 volte in 3,241 Posts
    Predefinito




    i

    Dedichiamo la presente discussione per raccogliere le vostre richieste riguardo nuove eventuali funzionalità che vorreste avere sul nostro forum, ma anche per segnalare eventuali problemi sulla situazione attuale.

    Valuteremo ogni vostra proposta, giudicandone la fattibilità e l'eventuale possibilità di integrazione nel sistema corrente. Considerate però che ogni forum si basa su piattaforme più o meno 'closed', dunque non è possibile customizzarle al 100%.





    i

    Utilizzate questa discussione anche per segnalarci ciò che non va dal punto di vista grafico e/o funzionale, siamo costantemente al lavoro per renderlo funzionante al meglio.





    Elenco dei problemi riscontrati e del loro stato



    !
    Ad ogni installazione o reinstallazione di tapatalk, se scegliete di loggarvi a tapatalk usando l'account Google avrete problemi con la consultazione del forum.

    Si risolve effettuando logout dal forum Androidiani in tapatalk con successivo RI-login inserendo a mano username e password, è importante selezionare NO quando chiede di autenticarsi con l'account già associato a tapatalk.


    IN ESAME/LAVORAZIONE:

    • Impossibile connettersi al forum tramite browser Samsung. - In progress..
    • Frequenti log-out automatici. - Risolvibile temporaneamente tramite questa stringa
    • [MODERAZIONE] Frequenti messaggi di errore durante l'unione di post. - In progress..


    RISOLTI:

    • Strani errori di vBulletin mostrati in testa alla pagina. - Risolto

    • Duplicazione automatica dei post durante l'invio. - Risolto

    • Comparsa del pop-up abbandona/ritrasmetti. - Risolto

    • Pop-up Tapatalk comunicante una falsa chiusura della discussione. - Risolto

    • Il primo post di un thread risulta spostato verso destra, e parte del contenuto è illeggibile - Risolto Qui la soluzione

    • Il thread "Fratellanza dei Mistici Androidiani" risulta accessibile solo da Tapatalk e non da browser. - Discussione chiusa e riaperta qui

    • Messaggi di altre disussioni vengono inseriti in altri thread. - Risolto

    • Orario del forum errato. - Risolto

    • Bug grafici / traduzioni - Risolto
      • Messaggio di aggiornamento profilo

      • Testo del post di un utente ignorato che andrebbe corretto in "Questo messaggio di "username" è nascosto in quanto è nella tua lista ignorati.";

      • Scritta "infrazioni" nel profilo utente, prima lettera in maiuscola;

      • PER I MOD - Comando "Elimina discussioni come spam e banna autore" che sborda dal riqudro (si potrebbe sostituire in "Elimina discussione e banna autore").

      • Voci tradotte nel profilo utente; - Risolto
        - started a thread ? ha iniziato la discussione
        - replied a thread ? ha risposto alla discussione
        - replied a poll ? ha risposto al sondaggio

    • Alert messaggio di errore
      Spoiler:

    • Emoticon megusta - Risolto

    • Traduzioni scritte relative ai sondaggi 'ha inziato' 'ha risposto' - Risolto

    • Traduzioni - Risolto:
      • Pagine Impostazioni e Sottoscrizioni Hash Tag, di "Tags, Quotes, Mentions"
      • Pannello notifiche
      • Messaggi nel profilo
      • Pannello moderazione
      • Notifica messaggio ignorati

    • Rimosso pannello vuoto di notifica MP quando non ce ne sono e aggiunto link 'Messaggi privati' alla barra in alto. - Risolto

    • Modifiche al layout del forun, bordi, spaziature Risolto

    • Box con l'indicazione dei moderatori di sezione in alto ad ogni forum. - Risolto

    • Rimuovere l'indicazione dei mod dalla home, sotto ogni subforum. - Risolto

    • Aggiungere le descrizioni a tutte le sezioni - Risolto

    • Varie - Risolto:
      • Fix grafico 'rimuovi sottoscrizione a questo forum'
      • Tradotto 'thanks' con 'grazie' e relative scritte collegate
    • Aggiungere label al tasto 'multi-quote' - Risolto

    • Pulsante [app] non funzionante - Risolto

    • Nuovi loghi per le sezioni - Risolto
    :::::::::::: REGOLAMENTO DEL FORUM | FAQs | TAG BBCode ::::::::::::



    Spoiler:

  2. I seguenti 4 Utenti hanno ringraziato iLuke per il post:

    Fortinho (05-02-16),Gege98 (21-01-16),N1m0Y (14-06-16),NiloGlock (05-02-16)

  3.  
  4. #2
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,650
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,809 volte in 5,295 Posts
    Predefinito

    Ho un problema durante la navigazione sul forum.

    Ultimamente, in alcune discussioni, visualizzo delle strane scritte di errore (probabilmente causate da vBullettin) nella parte alta della pagina web. Ho provato a cancellare la cache del browser e la cronologia della navigazione, ma il problema resta. Questo accade con tutti i browser.

    Utilizzo Windows 8.1.


    Ho fatto uno screenshot, di modo che possiate capire meglio:




    Sul web ho trovato una discussione su un forum dedicato a vBulletin che tratta questo argomento, e a quanto pare il problema si può risolvere aggiungendo la stringa

    codice:
    define('SKIP_ALL_ERRORS', true)
    Al file "config.php".



    Grazie per l'attenzione, attendo le vostre risposte e spero di essere stato d'aiuto.
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  5. #3
    Androidiano VIP


    Registrato dal
    Apr 2012
    Località
    At The Top Of A Spire In The Plains of Mordor
    Messaggi
    3,763
    Smartphone
    Huawei P9 - Huawei Y5 II

    Ringraziamenti
    106
    Ringraziato 649 volte in 585 Posts
    Predefinito

    Capita anche a me. Un reload della pagina risolve, di solito.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)


    Those who would trade freedom in order to get safety deserve neither.
    - B. Franklin

  6. #4
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,650
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,809 volte in 5,295 Posts
    Predefinito

    Quote Originariamente inviato da Arrowbreaker Visualizza il messaggio
    Capita anche a me. Un reload della pagina risolve, di solito.
    Ciao. Io ho provato a reloddare ma il problema resta. Ovvero, cambia il codice di errore, ma rimane li dov'è.
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  7. #5
    Androidiano L'avatar di Froncillo


    Registrato dal
    Oct 2013
    Località
    Campania
    Messaggi
    157

    Ringraziamenti
    111
    Ringraziato 9 volte in 9 Posts
    Post

    Ciao a tutti ragazzi ho un problema col forum! da questa mattina mi fa questoCattura.jpg
    cosa succede?
    Devo aspettare circa 1 minuto per ricaricare la pagina!!!! Poi a volte non carica bene!!
    Se ti ho aiutato metti un thanks!!

  8. #6
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,650
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,809 volte in 5,295 Posts
    Predefinito

    Ciao. Il problema in questione si è presentato anche ad altri utenti oggi, a quanto ho sentito. Credo che sia in corso una manutenzione del forum, ma non ne sono sicuro. Per ulteriori chiarimenti contatta un admin.
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  9. #7
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    461
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    47
    Ringraziato 44 volte in 38 Posts
    Predefinito

    Con questo forum ho tanti problemi, dal login, alla scomparsa dell'indirizzo; da ieri quasi tutta la giornata è stato irreperibile.

  10. #8
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    20,954
    Smartphone
    Note 4 (N910F)

    Ringraziamenti
    1,065
    Ringraziato 6,005 volte in 4,781 Posts
    Predefinito

    [quote name="NiloGlock" post=5410520]Ho un problema durante la navigazione sul forum.

    Ultimamente, in alcune discussioni, visualizzo delle strane scritte di errore (probabilmente causate da vBullettin) nella parte alta della pagina web. Ho provato a cancellare la cache del browser e la cronologia della navigazione, ma il problema resta. Questo accade con tutti i browser.

    Utilizzo Windows 8.1.


    Ho fatto uno screenshot, di modo che possiate capire meglio:




    Sul web ho trovato una discussione su un forum dedicato a vBullettin che tratta questo argomento, e a quanto pare il problema si può risolvere aggiungendo la stringa

    define('SKIP_ALL_ERRORS', true)
    Al file "config.php".



    Grazie per l'attenzione, attendo le vostre risposte e spero di essere stato d'aiuto. [/QUOTE]

    Capitato anche a me. ..
    A volte ricaricando va via. ..a volte no.
    Per me non è un grosso problema. .. praticante non accedo mai da pc .....



    Inviato dal mio Galaxy S3..... che usa il Thanks !!!!
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  11. #9
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,389
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,586
    Ringraziato 4,337 volte in 2,995 Posts
    Predefinito

    Manutenzione..

  12. Il seguente Utente ha ringraziato paolov per il post:

    NiloGlock (16-03-14)

  13. #10
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,784
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    436
    Ringraziato 3,866 volte in 3,378 Posts
    Predefinito

    Quote Originariamente inviato da annarita50 Visualizza il messaggio
    da ieri quasi tutta la giornata è stato irreperibile.
    ciao, se può essere utile, (per questo momento di manutenzione) anch'io da ieri con aliceadsl, per il più del tempo, non riesco a visualizzare il forum (mentre da connessione mobile non da problemi...) e quindi ho provato ad attivare (provvisoriamente) la navigazione anonima (ad esempio componente aggiuntivo anonymoX di firefox...) e non ho più avuto problemi (se non qualche leggero rallentamento... per il momento...)... neanche con aliceadsl...
    Siamo diventati forum-androidiani-dipendenti (parlo per me...)... e non riusciamo più a starne lontani!!!
    Ultima modifica di jonn; 16-03-14 alle 19:07
    Spoiler:

Pagina 1 di 78 1231151 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy