CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 13 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Varioflex con ben 58 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 40
Discussione:

[SOS] PRONTO SOCCORSO Modding | Consigli | Info

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    16
    Smartphone
    Cubot GT99

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Rimanendo un attimo nella sfera della speranza, oggi ho smontato un vecchio telefono per farmi un'idea di come sono connessi i vari componenti, e ho buttato giù l'ipotesi che si potrebbe trattare del connettore non inserito correttamente, poichè le problematiche sono molto simili a ciò che si ottiene muovendo dalla sua posizione il cavo di un televisore, l'immagine arriva disturbata pur non essendoci danni permanenti, ma solo distorsioni.
    Per adesso aspetto stanotte che mi rispondano i tizi di mixeshop, nel primo pomeriggio ho mandato loro un'email con foto allegate che mi avevano richiesto, vediamo che mi dicono appena là diventa giorno.
    In caso avevo pensato di aprirlo per dare un'occhiata al connettore, sono solo 6 viti, però prima voglio vedere che mi propongono loro.

  2.  
  3. #12
    Androidiano L'avatar di erol95


    Registrato dal
    Aug 2013
    Località
    Feltre
    Messaggi
    122

    Ringraziamenti
    14
    Ringraziato 12 volte in 10 Posts
    Predefinito

    Ormai chiedo anche qui, sono al limite della disperazione, oggi mi è arrivato il gt99, dopo circa due orette da quando è arrivato ho deciso di installare il firmware aggiornato come prima cosa, senza fare nient'altro prima, seguo la procedura passo e in un primo momento non mi rileva il telefono, reinstallo i driver del cellulare e quelli di pdanet e il cellulare viene rilevato, ma ad un certo punto sulla mdt tool mi compare un errore (di cui però non ho fatto lo screen) e il programma si blocca, allora stacco il cellulare e provo ad accendo, vibra come se stesse per accendersi, la schermata diventa blu scuro, ma poi si rispegne, si riaccende in automatico, vibrazione, schermata blu, spento e così all'infinito...ho paura che sia brickato e non so proprio cosa fare, qualcuno può darmi una mano?

  4. #13
    xhx
    xhx non è in linea
    Senior Droid L'avatar di xhx


    Registrato dal
    May 2012
    Messaggi
    713
    Smartphone
    LG Optimus 4X HD

    Ringraziamenti
    0
    Ringraziato 87 volte in 46 Posts
    Predefinito

    Ciao,

    Allora ti va bene che io "Curo" diciamo la sezione ma nessuno vedrà mai il tuo messaggio, devi scrivere in sezione modding del cubot GT99 che li c'è tanta gente competente su questo terminale...
    Potrei darti una mano anche io, ma ti do il link del thread specifico

    Ecco: http://www.androidiani.com/forum/cub...ubot-gt99.html

    Vai quì ed esponi il problema....che a mio parere è brick.
    Device:

    Model: LG Optimus 4X HD
    Android: 4.4.3 KitKat
    UI: Google Edition
    ROM: OmniRom


  5. #14
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Forse la mia richiesta è ridondante perchè già postata nella sezione generale, ma sono davvero frustrato, tante speranze andate in cina mi sa, ho il cubot m6589, e non si connette a nessun operatore già provato wind e tim, provati apn, è come se non prendesse, visto che qui trattate di mod, avrei qualche beneficio con la 4.2.2? mi è arrivato da meno di un giorno non so che pesci prendere, se avete un iter di tentativi in mente da farmi eseguire ne sarei più che felice
    please

  6. #15
    xhx
    xhx non è in linea
    Senior Droid L'avatar di xhx


    Registrato dal
    May 2012
    Messaggi
    713
    Smartphone
    LG Optimus 4X HD

    Ringraziamenti
    0
    Ringraziato 87 volte in 46 Posts
    Predefinito

    Quote Originariamente inviato da Elmundo120 Visualizza il messaggio
    Forse la mia richiesta è ridondante perchè già postata nella sezione generale, ma sono davvero frustrato, tante speranze andate in cina mi sa, ho il cubot m6589, e non si connette a nessun operatore già provato wind e tim, provati apn, è come se non prendesse, visto che qui trattate di mod, avrei qualche beneficio con la 4.2.2? mi è arrivato da meno di un giorno non so che pesci prendere, se avete un iter di tentativi in mente da farmi eseguire ne sarei più che felice
    please
    Riscrivi la domanda in sezione modding cubot nel thread ufficiale: http://www.androidiani.com/forum/cub...6589-a890.html
    Device:

    Model: LG Optimus 4X HD
    Android: 4.4.3 KitKat
    UI: Google Edition
    ROM: OmniRom


  7. #16
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Provo a scrivere anche qui, forse fin'ora ho scritto nelle sezioni sbagliate: ho un cubot one 6589T, ho i permessi di root, e una cwm in cinese che non riesco a flashare. Ho provato con mobileuncle niente, con rashr che quando l'avvio sotto c'è scritto Not recognized recovery-Version e non flasha niente. ho scaricato varie CWM e niente. Ho provato a crearla io e flasharla con CWM come descritto qui nel forum e non c'è verso. Non posso flashare una rom con una cwm in cinese! Spero in un vostro aiuto. Grazie

  8. #17
    Androidiano L'avatar di jormungandr


    Registrato dal
    Aug 2012
    Località
    Provincia Lecco
    Messaggi
    113
    Smartphone
    Elephone P6000, CUBOT GT99

    Ringraziamenti
    38
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Ciao a tutti!

    Ho un problema col mio Cubot GT99...

    Ho dovuto fare un reset di fabbrica perché l'app Musica non si apriva più... al riavvio, una schermata con il robottino mi ha chiesto :

    ROM may flash stock recovery on boot. Fix? THIS CAN'T BE UNDONE!

    C'erano una sfilza di no e poi uno YES : Yes - Disable recovery flash

    Io ho detto NO la prima volta, e il cubot poi è partito normalmente. Il telefono era come nuovo; inizio a installare le cose e sistemarlo come volevo io.
    A un certo punto lo riavvio.. e al riavvio RIAPPARE LA SCHERMATA COL ROBOT che mi chiede la stessa cosa di prima.. cercando su internet, avevo capito che dicendo YES, al riavvio non mi avrebbe più chiesto di flashare la rom..

    Facendo YES, poi si è avviato normalmente... per provare, ho ri-spento e ri-acceso il telefono e quella schermata è apparsa di nuovo, più veloce questa volta, senza farmi scegliere niente, e il Cubot si è avviato però come se fosse resettato da zero DI NUOVO!

    Cosa ho combinato, di grazia ? Come posso risolvere in modo che al riavvio non mi si resetti di fabbrica la ROM ?

    GRAZIE MILLE A CHI MI AIUTERÀ!! PLEASE! ((

  9. #18
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    69

    Ringraziamenti
    32
    Ringraziato 7 volte in 6 Posts
    Predefinito

    ciao a tutti , ho un problema . il mio cubot gt99 ha il "factory reset" in cinese . come posso averlo in italiano o in inglese ?
    grazie a chi mi può aiutare

  10. #19
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti avevo intenzione di acquistare un cubot s222, mi domandavo se la ripartizione della memoria interna fosse difficile da eseguire.

  11. #20
    Androidiano


    Registrato dal
    Sep 2014
    Messaggi
    179

    Ringraziamenti
    49
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Ciao, sono un nuovo utente e posseggo l'S222.
    Le modifiche delle partizioni non sono riuscito a farle, ma ho installato kitkat con flashtool e il telefono è morto, non dà segnali di vita, non ricarica nemmeno la batteria.

    Se qualcuno fosse così gentile da darmi una mano.....
    anche se dubito fortemente visto che stiamo parlando di chinafonini.

    Grazie

Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy