CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 63 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 43
Discussione:

Cubot one turbo problemi

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    48

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Cubot one turbo problemi

    Salve,
    provo a raccontare tutti i passi eseguiti che hanno portato il cubot in coma, spero reversibile.
    Volevo installare la rom miui, così ho installato il CWM; qui sono cominciati i primi problemi. Ah premetto che prima del CWM sono entrato nel recovery stock ed ho fatto i due wipe e factory reset.
    Ritornando al CWM dopo l'installazione (ne ho provati un enormità) non entrava più in recovery. Premendo il tasto power e vol up, appariva la scritta cubot poi il monitor diventava tutto bianco come se fosse rotto il led. Comunque il telefono si riavviava normalmente. Mi sono detto allora, installiamo una nuova rom stock con flash tool. Prendo la rom da need rom la installo con flash tool, sembra andare tutto ok. Alla fine esce il cerchio verde. Riaccendo il telefono e....... morto. Si sente la musichetta ma non appare nulla, lo schermo è leggermente illuminato.
    Pensate sia passato a miglior vita oppure c'è qualche speranza di risurrezione.

    Grazie a tutti

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da marius67it Visualizza il messaggio
    Salve,
    provo a raccontare tutti i passi eseguiti che hanno portato il cubot in coma, spero reversibile.
    Volevo installare la rom miui, così ho installato il CWM; qui sono cominciati i primi problemi. Ah premetto che prima del CWM sono entrato nel recovery stock ed ho fatto i due wipe e factory reset.
    Ritornando al CWM dopo l'installazione (ne ho provati un enormità) non entrava più in recovery. Premendo il tasto power e vol up, appariva la scritta cubot poi il monitor diventava tutto bianco come se fosse rotto il led. Comunque il telefono si riavviava normalmente. Mi sono detto allora, installiamo una nuova rom stock con flash tool. Prendo la rom da need rom la installo con flash tool, sembra andare tutto ok. Alla fine esce il cerchio verde. Riaccendo il telefono e....... morto. Si sente la musichetta ma non appare nulla, lo schermo è leggermente illuminato.
    Pensate sia passato a miglior vita oppure c'è qualche speranza di risurrezione.

    Grazie a tutti
    Ho anche io lo stesso problema, hai risolto?

  4. #3
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    54

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    avete provato ad installare l'aggiornamento indicato sul sito cubot ?

  5. #4
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da w2fdr Visualizza il messaggio
    avete provato ad installare l'aggiornamento indicato sul sito cubot ?
    io ho provato con l'aggiornamento ufficiale e non lo carica, con la versione da needroom ma nulla. Ho caricato un backup pre-crash, nulla. il touch funziona la retroilluminazione pure, immagini zero.

  6. #5
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    54

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    si, il comportamento è questo, ma tu non sei piu riuscito ad accedere al telefono ?
    il mio a volte si riprende e sembra funzionare correttamente, poi all'improvviso sparisce tutto .....
    Hai fatto ricerche su altri forum ? nessuna indicazione ??

    p.s.

    come si riconosce un cubot turbo da uno non ??

  7. #6
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il cubot turbo di solito ha la T alla fine del processore. Adesso vorrei provare ad installare un firmware precedente, alla versione 8 ma non lo trovo

  8. #7
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    54

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ma come fai ad installa la rom con il telefono morto ?

  9. #8
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Siccome il touch ed il resto funziona, ho il cubot della mia ragazza, e mi muovo on sincronia. Non so come fare il backup della rom per flashare con sp flash. La rom che ho installato da needroom era unroot e sono riuscito ad attivare debug e rootarlo

  10. #9
    Androidiano


    Registrato dal
    May 2013
    Messaggi
    54

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    mi sembra che sul forum c'erano le istruzioni per fare il backup della rom .

  11. #10
    Baby Droid


    Registrato dal
    May 2014
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Aggiornamento : ho fatto il backup con mtk droid tool, lo schermo si accende, esce la scritta cubot, si avvia in modalità recovery ma non si avvia, la scritta rimane fissa e non parte. Sono alla ricerca di soluzioni

Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy