CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 37 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 99 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema Collegamento Cubot s208 al PC

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Dec 2013
    Messaggi
    92

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema Collegamento Cubot s208 al PC

    Ciao ragazzi,
    Apro questa discussione specifica, sperando si risolva il mio problema. Praticamente, fino a qualche giorno fa il pc riconosceva il mio Cubot per la memoria di massa. Ora, invece, in occasione di un trasferimento di un file sul pc, non lo riconosce più, ma carica semplicemente.
    Ho provato su più pc, installando i relativi drivers, e cambiato anche i cavetti usb, ma sempre lo stesso risultato.

    Un aiuto? Devo formattare il cellulare?

  2.  
  3. #2
    Androidiano


    Registrato dal
    Nov 2015
    Messaggi
    52

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da milus93 Visualizza il messaggio
    Ciao ragazzi,
    Apro questa discussione specifica, sperando si risolva il mio problema. Praticamente, fino a qualche giorno fa il pc riconosceva il mio Cubot per la memoria di massa. Ora, invece, in occasione di un trasferimento di un file sul pc, non lo riconosce più, ma carica semplicemente.
    Ho provato su più pc, installando i relativi drivers, e cambiato anche i cavetti usb, ma sempre lo stesso risultato.

    Un aiuto? Devo formattare il cellulare?

    anche io ho lo stesso problema. Ho dovuto cambiare la placca di ricarica del telefono (per altri motivi), dopo questa operazione , non funzionava/ non funziona ne l'otg ne la connessione con il pc.
    Mica ha trovato una soluzione?
    Grazie.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy