CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Dopo ripristino impostazioni di fabbrica non si accende più

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    140

    Ringraziamenti
    4
    Ringraziato 17 volte in 14 Posts
    Predefinito

    Dopo ripristino impostazioni di fabbrica non si accende più

    Salve, avevo deciso di mettere una rom per dare un pò di brio a questo smartphone poco performante, ho fatto la procedura con odin per dare i permessi di root ed è andata bene. Poi ho formattato la scheda sd e infine ho fatto partire la funzione per resettare alle impostazioni di fabbrica. L'ho lasciato ieri sera che resettava e stamattina l'ho trovato di nuovo lì, alla prima schermata (quella nera col nome del modello e la scritta Samsung in basso) e non c'è verso di farlo andare. Non capisco perché sia filato tutto liscio quando l'ho rootato e dia problemi ora per un semplice reset da sistema.
    Ho tolto la batteria e non ho risolto niente, ho provato ad entrare in recovery mode (tasto su, tasto centrale, power) ma mi esce l'omino di android e una scritta FORCED UPLOAD by KEY PRESSING.
    Consigli?

  2.  
  3. #2
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    140

    Ringraziamenti
    4
    Ringraziato 17 volte in 14 Posts
    Predefinito

    Aggiungo che se premo tasto su, tasto giù, tasto centrale e power invece il telefono si avvia normalmente e resta impallato al solito punto.

    Edit: Visto che prima di questo problema avrei provveduto ad installare una rom, precisamente la Kyrillos 9.7, è il caso di farlo lo stesso (visto che la modalità download parte) o rischio di aumentare il problema?
    Ultima modifica di therimble; 03-09-13 alle 11:26

  4. #3
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    140

    Ringraziamenti
    4
    Ringraziato 17 volte in 14 Posts
    Predefinito

    Ho fatto come avevo detto e il cellulare è ripartito con la nuova rom. L'unico problema che mi resta è collegarlo al wi fi, solo che non ci riesco. Metto il codice wpa del router (un router infostrada) e non riesce a collegarsi comunque, resta ricordato ma con il lucchetto. Ho provato a mettere il codice wps ma non mi compare niente. Tra l'altro mi succede anche con il Galaxy Ace Plus della mia ragazza, quindi credo sia un errore mio o un problema del router, però questo fino a qualche giorno fa era collegato.

  5. #4
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    140

    Ringraziamenti
    4
    Ringraziato 17 volte in 14 Posts
    Predefinito

    Il problema è stato risolto solo in parte, per due motivi. Il primo è che ora il sistema è tremendamente instabile e si freeza in continuazione e non ho capito perché. Il secondo è che non mi funziona il wifi, inizialmente non riuscivo a collegarlo al router, ora semplicemente lo attivo e dopo qualche secondo mi compare la scritta "impossibile ricercare le reti" e si spegne.

  6. #5
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    140

    Ringraziamenti
    4
    Ringraziato 17 volte in 14 Posts
    Predefinito

    Pensandoci forse ho sbagliato a montare la versione OC di Kyrillos, che mi ha reso instabile il sistema. Vorrei provare ad installare SetCPU per abbassare la frequenza, ma continua a bloccarsi.

    PS: Scusate, questa discussione sta diventando un monologo. :look:

  7. #6
    Androidiano VIP L'avatar di schwarzerkreuz


    Registrato dal
    Jun 2011
    Messaggi
    2,895
    Smartphone
    Galaxy S2 + Galaxy S1

    Ringraziamenti
    15
    Ringraziato 697 volte in 634 Posts
    Predefinito

    Ciao therimble,

    prova ad installare la versione non OC della Kyrillos.
    Samsung Galaxy S2
    Samsung Galaxy S [JB ROM 4.2.X] CyanogenMod 10.xx [Thread ufficiale by schwarzerkreuz]
    Samsung Galaxy Mini

    Se ti sono stato utile, premi il tasto Thanks in basso a sinistra. Grazie.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy