CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: drago122 con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 87 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

HELP ! Parte sempre e solo in recovery e da svariati errori E:Failed to mount e altri

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    34
    Smartphone
    OnePlus One 64GB EU

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    HELP ! Parte sempre e solo in recovery e da svariati errori E:Failed to mount e altri

    Allora ragazzi........... mi stato dato da mio fratello un S4 mini, se possibile, da rimettere in sesto.

    Allora mio fratello c'ha perso un p di tempo senza riuscire a venirne a capo ed da un paio d'ore che ci sto provando pure io ottenendo sempre lo stesso risultato.

    Allora mi diceva che lui non riusciva a completare l'installazione del software via Odin......... io invece l'ho fatto da me sul mio pc (Windows 10 X64 Home) in maniera molto semplice:
    1) Ho avviato il telefono in download mode (Power + Vol - + Home) e cliccato poi Vol + per confermare
    2) L'ho collegato a Windows 10 che dopo pochi secondi si installato il suo driver MSM8690 mi sembra.
    3) Avviando infatti Odin vedo che viene aggiunto il device con la COM........ ho preso poi il file da sammobile (I9195XXUCPB1_I9195ITVCPB2_I9195XXUCPB1_HOME.tar.m d5 relativo all'ultimo italy 4.4.2)........... selezionato tutto come consiglia lo stesso sammobile ed ho avviato il tutto.

    Allora dopo circa 5 minuti il telefono a completato tutti i passi..................... ma poi si riavviato e il telefono non riparte. Rimane per circa 2 o 3 minuti sul logo Samsung.... va un paio di volte in bootloop poi dopo un p sembra partire da se in Recovery e qui mosta una sfilza di errori:
    E: failed to mount /cache
    E: can't mout
    E: failed to mount /data
    e altri ancora............ (ovviamente io ho scritto a caso...... se volete cito l'esatte scritte una ad una)

    E cmq da li in poi non c' niente da fare! Non si riesce a venirne a capo.

    Su xda, in sezione, c' un mio thread che ho aperto diverse ore f per cercare supporto ma per ora 0 risposte (ok il telefono vecchio...) per visto che sono registrato anche qua magari qualcuno sa darmi qualche dritta.

    Personalmente ho provato, sempre tramite ODIN, a flashare una Custom Recovery... ho quindi preso il tar della TWRP (openrecovery-twrp-3.0.2-1-serranoltexx-STABLE.tar.md5.7z) e anche questo con Odin lo flasha apparentemente senza problemi anche se poi invece di venir fuori la TWRP esce sempre la recovery stock e ripresenta quegli innumerevoli errori.

    Non ho proprio su come venirne a capo..........

    Ah.. un'altra cosa che ho provato quella di provare a flashare direttamente il file .img della recovery col tools Heimdall....... anche li, dopo che ho credo configurato tutto correttamente, il flash viene completato ma quando vai a riavviare in recovery esce sempre la recovery stock.

    Come risolvo ? Obbiettivamente ad ora non importante cosa vado ad installare.........prima devo cercare di riottenere un telefono funzionante..... far ripartire almeno android poi s' c' da mettere qualche custom rom e magari anche una custom recovery si vedra............

  2.  
  3. #2
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    15,894
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    563
    Ringraziato 4,081 volte in 3,535 Posts
    Predefinito

    Quote Originariamente inviato da DjDiabolik Visualizza il messaggio
    Allora ragazzi........... mi stato dato da mio fratello un S4 mini, se possibile, da rimettere in sesto.

    Allora mio fratello c'ha perso un p di tempo senza riuscire a venirne a capo ed da un paio d'ore che ci sto provando pure io ottenendo sempre lo stesso risultato.

    Allora mi diceva che lui non riusciva a completare l'installazione del software via Odin......... io invece l'ho fatto da me sul mio pc (Windows 10 X64 Home) in maniera molto semplice:
    1) Ho avviato il telefono in download mode (Power + Vol - + Home) e cliccato poi Vol + per confermare
    2) L'ho collegato a Windows 10 che dopo pochi secondi si installato il suo driver MSM8690 mi sembra.
    3) Avviando infatti Odin vedo che viene aggiunto il device con la COM........ ho preso poi il file da sammobile (I9195XXUCPB1_I9195ITVCPB2_I9195XXUCPB1_HOME.tar.m d5 relativo all'ultimo italy 4.4.2)........... selezionato tutto come consiglia lo stesso sammobile ed ho avviato il tutto.

    Allora dopo circa 5 minuti il telefono a completato tutti i passi..................... ma poi si riavviato e il telefono non riparte. Rimane per circa 2 o 3 minuti sul logo Samsung.... va un paio di volte in bootloop poi dopo un p sembra partire da se in Recovery e qui mosta una sfilza di errori:
    E: failed to mount /cache
    E: can't mout
    E: failed to mount /data
    e altri ancora............ (ovviamente io ho scritto a caso...... se volete cito l'esatte scritte una ad una)

    E cmq da li in poi non c' niente da fare! Non si riesce a venirne a capo.

    Su xda, in sezione, c' un mio thread che ho aperto diverse ore f per cercare supporto ma per ora 0 risposte (ok il telefono vecchio...) per visto che sono registrato anche qua magari qualcuno sa darmi qualche dritta.

    Personalmente ho provato, sempre tramite ODIN, a flashare una Custom Recovery... ho quindi preso il tar della TWRP (openrecovery-twrp-3.0.2-1-serranoltexx-STABLE.tar.md5.7z) e anche questo con Odin lo flasha apparentemente senza problemi anche se poi invece di venir fuori la TWRP esce sempre la recovery stock e ripresenta quegli innumerevoli errori.

    Non ho proprio su come venirne a capo..........

    Ah.. un'altra cosa che ho provato quella di provare a flashare direttamente il file .img della recovery col tools Heimdall....... anche li, dopo che ho credo configurato tutto correttamente, il flash viene completato ma quando vai a riavviare in recovery esce sempre la recovery stock.

    Come risolvo ? Obbiettivamente ad ora non importante cosa vado ad installare.........prima devo cercare di riottenere un telefono funzionante..... far ripartire almeno android poi s' c' da mettere qualche custom rom e magari anche una custom recovery si vedra............
    se dai un occhiata a THREAD: Il mio Samsung S4 Mini non si accende piu!! vedrai che non sei l' unico ad avere avuto di questi problemi...
    se successo senza motivo, molto facilmente un problema hardware...
    comunque leggi/continua li, senza aprire nuovi thread...
    qui chiudo....
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy