CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 137 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 5 di 7 primaprima ... 34567 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 41 a 50 su 64
Discussione:

Thread Problemi Batteria Google Nexus 10

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Androidiano VIP L'avatar di Galaxys4lover


    Registrato dal
    Nov 2011
    Messaggi
    3,788
    Smartphone
    Galaxy s 6

    Ringraziamenti
    560
    Ringraziato 415 volte in 376 Posts
    Predefinito

    Quote Originariamente inviato da TantoGas Visualizza il messaggio
    Servono alcuni cicli di carica prima che la batteria sia pienamente efficiente e il sistema indichi correttamente la percentuale.
    quindi normale che al 15% si sia spento di botto e non sia riuscito pi ad accendersi,visto che era allo 0%?Perche ho letto in giro di un problema ad alcuni Nexus 10 che passavano dal 90% allo 0% di botto,ma nel mio caso differente perch si spento ad una percentuale bassa...credo che dipenda quindi dalla calibrazione..che ne dite?


    Inviato dal mio GT-I9505 usando Androidiani App
    Se Ti Ho Aiutato...
    ....Clicca Su THANKS, In Basso A Sinistra....
    ..Mi Fai Felice..

  2.  
  3. #42
    Androidiano L'avatar di TantoGas


    Registrato dal
    Sep 2011
    Localit
    Emilia Romagna
    Messaggi
    157
    Smartphone
    Galaxy S2

    Ringraziamenti
    8
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Direi proprio di si che non avevi ancira fatto la prima carica.

  4. Il seguente Utente ha ringraziato TantoGas per il post:

    Galaxys4lover (30-04-14)

  5. #43
    Androidiano VIP L'avatar di Galaxys4lover


    Registrato dal
    Nov 2011
    Messaggi
    3,788
    Smartphone
    Galaxy s 6

    Ringraziamenti
    560
    Ringraziato 415 volte in 376 Posts
    Predefinito

    A voi gi capitato?

    Inviato dal mio GT-I9505 usando Androidiani App
    Se Ti Ho Aiutato...
    ....Clicca Su THANKS, In Basso A Sinistra....
    ..Mi Fai Felice..

  6. #44
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    ragazzi da pochi gg che ho un nex 1'0
    per ora ho fatto 2 cicli di carica

    ma

    - a volte lo spengo che so, al 66% e lo riaccendo e lo trovo al 52% ma normale? (uso battery drain ebattery widget reborn per vedere la percentuale di carica)

    - quali sono i modi per risparmiare batteria? anche app volendo

    - ci mette una vita a ricaricare, che caricatore consigliate da muro?

    grazie

  7. #45
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Galaxys4lover Visualizza il messaggio
    quindi normale che al 15% si sia spento di botto e non sia riuscito pi ad accendersi,visto che era allo 0%?Perche ho letto in giro di un problema ad alcuni Nexus 10 che passavano dal 90% allo 0% di botto,ma nel mio caso differente perch si spento ad una percentuale bassa...credo che dipenda quindi dalla calibrazione..che ne dite?


    Inviato dal mio GT-I9505 usando Androidiani App
    a me alla prima carica successa la stessa cosa

    forse non era al 10% reale

    ma allo zero quasi

    vediamo se si assesta dopo 3/4 cicli di carica

  8. #46
    Androidiano VIP L'avatar di Galaxys4lover


    Registrato dal
    Nov 2011
    Messaggi
    3,788
    Smartphone
    Galaxy s 6

    Ringraziamenti
    560
    Ringraziato 415 volte in 376 Posts
    Predefinito

    A quanti ti si spento?Dopo lo hai calibrato?Te lo ha rifatto di nuovo o nulla?
    Quote Originariamente inviato da danielesanta Visualizza il messaggio
    [quote name="Galaxys4lover" post=5587985]quindi normale che al 15% si sia spento di botto e non sia riuscito pi ad accendersi,visto che era allo 0%?Perche ho letto in giro di un problema ad alcuni Nexus 10 che passavano dal 90% allo 0% di botto,ma nel mio caso differente perch si spento ad una percentuale bassa...credo che dipenda quindi dalla calibrazione..che ne dite?


    Inviato dal mio GT-I9505 usando Androidiani App
    a me alla prima carica successa la stessa cosa

    forse non era al 10% reale

    ma allo zero quasi

    vediamo se si assesta dopo 3/4 cicli di carica[/QUOTE]


    Inviato dal mio GT-I9505 usando Androidiani App
    Se Ti Ho Aiutato...
    ....Clicca Su THANKS, In Basso A Sinistra....
    ..Mi Fai Felice..

  9. #47
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da DavideVarriale91 Visualizza il messaggio
    Un paio di giorni con luminosit al massimo e un uso abbastanza intenso. A te?

    Inviato dal mio HTC One usando Androidiani App
    detto cosi difficile capire

    dimmi di schermo acceso quanto fai

  10. #48
    Androidiano VIP


    Registrato dal
    May 2011
    Messaggi
    1,344

    Ringraziamenti
    42
    Ringraziato 36 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da terminator68 Visualizza il messaggio
    Grazie mille . Ancora una cosa per sicurezza. Frequenza 50/60 Hz e 0.35 A ? Il centro mi ha restituito un caricatore non mio e volevo essere certo . Ciao
    avete provato altri caricatori? intendo a muro
    per velocizzare la carica

  11. #49
    Androidiano


    Registrato dal
    Aug 2011
    Messaggi
    73
    Smartphone
    Samsung Note 3 Neo

    Ringraziamenti
    5
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Mi arrivato oggi, messo in carica (anche se la batteria dichiarava di essere al 98%), lasciato in carica un paio d'ore mentre si aggionava alla 4.4.4 , poi staccato dal caricatore e usato per un altro po', la batteria intorno al 70%, e all'improvviso andato in spegnimento per mancanza di energia....

    Ci ho messo un paio di minuti di panico da sotto carica per convincerlo a ripartire, al riavvio la batteria dice 0%. Penso di aver avuto le traveggole, ma il grafico che allego non mente...crollo verticale...

    E' gi capitato a qualcuno? Sar guasto??

    Screenshot_2014-07-12-00-50-43.jpg
    Ultima modifica di spiderspider; 12-07-14 alle 01:06

  12. #50
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    7

    Ringraziamenti
    1
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Ciao, mi capitata una cosa "simile": appena arrivato la batteria era al 100%, ho fatto tutti gli aggiornamenti (ma senza collegarlo alla alimentazione) ho visto un'ora e mezza di film e segnava ancora il 70% quando la batteria crollata allo 0%.
    L'ho messo in carica per 8 ore e non mi mai pi successo nulla di simile.
    Posso solo supporre che il segnalatore di carica della batteria si fosse "addormentato" a seguito di tutti gli aggiornamenti.

  13. I seguenti 2 Utenti hanno ringraziato Riverbero78 per il post:

    spiderspider (12-07-14),Traettese92 (15-07-14)

Pagina 5 di 7 primaprima ... 34567 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy