CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 86 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

GPS malfunzionante

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    GPS malfunzionante

    Utilizzando google maps mi sono accorto che oltre ad impiegare molto tempo ,a volte, per trovare il segnale gps il mio nexus 5 durante la navigazione rimane indietro e non riesce a darmi le indicazioni precise. Ho scaricato Gps Status per vedere quanto tempo impiega per rilevare la posizione e ho fatto una prova,andando a paragonare motog ,con la stessa app e accendendo il gps nello stesso momento. Il moto g ci ha messo 4 secondi a rilevare la posizione mentre nexus 2 minuti. Cosa posso fare? Che tipo di problema potrebbe essere?

  2.  
  3. #2
    Senior Droid L'avatar di magn1tudo


    Registrato dal
    Aug 2011
    Messaggi
    378

    Ringraziamenti
    73
    Ringraziato 25 volte in 23 Posts
    Predefinito

    Prova ad installare un navigatore offline, avevo i tuoi stessi problemi ma con sygic il gps funziona perfettamente

  4. #3
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Come navigatore offline utilizzo tuttocittànav ma il problema è lo stesso; ogni tanto rimane indietro! Proverò sygic, ma comunque non riesco a capire come mai il motog trovi il segnale in 4 secondi mentre il nexus ci metta 2 minuti

  5. #4
    Senior Droid L'avatar di magn1tudo


    Registrato dal
    Aug 2011
    Messaggi
    378

    Ringraziamenti
    73
    Ringraziato 25 volte in 23 Posts
    Predefinito

    Non so cosa dirti purtroppo. Prova un bel reset, se usi molto il navigatore ti consiglio allora una bella antenna gps bluethoot, con 15€ la trovi e raggiri il problema

  6. #5
    Androidiano VIP L'avatar di lacartapiualta


    Registrato dal
    Nov 2012
    Località
    pisa
    Messaggi
    2,282
    Smartphone
    noteII

    Ringraziamenti
    1,114
    Ringraziato 1,393 volte in 887 Posts
    Predefinito

    in effetti il nexus un pò di piu ci mette all' inizio almeno prova a fargli aquisire il satellite e fixarlo von una app tipo gps fix se non cambi xona di partenza dovrebbe catturarlo subit in seguito assicurati wuando fai queste prove che le impostazioni del gps siano su entrambi i device settate sulla stessa modalità ad esempio solo dispositivo oppure alta precisione che sfrutta anche le reti wireless e poi vedi se si comporta ancora differentemente ....

  7. #6
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho rifatto la prova con gps fix ed entrambi i dispositivi settati su alta precisione... il risultato è lo stesso

  8. #7
    Androidiano VIP L'avatar di lacartapiualta


    Registrato dal
    Nov 2012
    Località
    pisa
    Messaggi
    2,282
    Smartphone
    noteII

    Ringraziamenti
    1,114
    Ringraziato 1,393 volte in 887 Posts
    Predefinito

    solo per capire da dove proviene il tuo nexus google play o altri canali di acquisto ???

  9. #8
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    L'ho acquistato da google play

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy