CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Cuoco92 con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 94 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Audio distorto nelle registrazioni

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Dec 2013
    Località
    Napoli
    Messaggi
    506
    Smartphone
    Nexus 5

    Ringraziamenti
    40
    Ringraziato 75 volte in 66 Posts
    Predefinito

    Audio distorto nelle registrazioni

    Buonasera a tutti!

    Finalmente ho acquistato il tanto desiderato nexus 5 e ho già fatto tutte le prove del caso per verificare la presenza di eventuali problemi.
    La mia unità presenta il tasto di accensione traballante, ma su questa cosa passo perché non mi crea il minimo fastidio.

    Cosa diversa per il microfono: ho fatto delle chiamate e tutti dicono di sentirmi bene, quindi sembrerebbe funzionante.
    Tuttavia nelle registrazioni audio/video ho notato delle piccole distorsioni nella qualità audio, mi spiego meglio: se non c'è un suono predominante nell'ambiente (come una voce, il suono di un trattore, ecc.) allora l'audio è come se si sentisse spezzettato.
    Per capirci: ho fatto un video nel mio giardino dove si sentivano solo dei cinguettii... il risultato è che nel video questi cinguettii sono intervallati da dei "buchi" in cui si sente solo un fruscio.
    Ripetendo lo stesso video con la mia voce di sottofondo non ci sono problemi... è da sostituire secondo voi?

  2.  
  3. #2
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    274

    Ringraziamenti
    36
    Ringraziato 49 volte in 48 Posts
    Predefinito

    È un problema software ....bisogna sperare in android 4.4.3 .....ho il tuo stesso problema e non l'ho risolto ne con rom o kernel diverso

    Inviato dal mio Nexus 5 usando Androidiani App

  4. Il seguente Utente ha ringraziato spockman89 per il post:

    Skynet2 (12-04-14)

  5. #3
    Senior Droid


    Registrato dal
    Dec 2013
    Località
    Napoli
    Messaggi
    506
    Smartphone
    Nexus 5

    Ringraziamenti
    40
    Ringraziato 75 volte in 66 Posts
    Predefinito

    Innanzitutto grazie per la celere riposta
    Ho letto il changelog della 4.4.3 e non mi sembra sia presente una voce che riguarda questo problema... speriamo sia solo software!

  6. #4
    Androidiano VIP L'avatar di cristianb


    Registrato dal
    Nov 2011
    Località
    San Pietro in Guarano CS
    Messaggi
    4,608
    Smartphone
    Galaxy S7

    Ringraziamenti
    2,129
    Ringraziato 596 volte in 528 Posts
    Predefinito

    problema diffuso.... si spera in soluzione.... intanto sarebbe buono che ci facciamo sentire sia sulla pagina facebook del nexus 5 ma anche sui forum google sollecitando soluzione al problema....
    P.S: Se ti sono stato d' aiuto clicca il tasto thanks qui sotto a sinistra :-)

  7. #5
    Androidiani Power User L'avatar di xehon91


    Registrato dal
    Jan 2012
    Messaggi
    3,438
    Smartphone
    gw620,atrix,N5

    Ringraziamenti
    113
    Ringraziato 646 volte in 546 Posts
    Predefinito

    Chiudo.......
    Se ti sono stato utile premi in basso a sinistra

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy