CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: sipollo con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: usitaly con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 118 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 13
Discussione:

Problema rete cellulare

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema rete cellulare

    Salve a tutti,
    premetto che scrivo qui perché non so se è un problema hardware o software.

    Da ieri il telefono mi sta dando fastidiosissimi problemi per quanto riguarda l'aggancio alla rete mobile: questa è ballerina... come niente, anche se non lo tocco, si stacca e si ricollega da sola dopo qualche secondo (variabile).
    In casa ho 3 cellulari wind e il nexus 5 è l'unico con questo problema quindi escludo che sia un problema dell'operatore.
    Ho provato a riavviare ma il problema si è ripresentato

    Tutto questo causa un battery drain assurdo in quanto il cellulare, ipotizzo, si sforza cercando di allacciarsi a qualche rete

    Cosa può essere?
    c'è un modo per verificare la "salute" dell'antennina?
    In assistenza non posso mandarlo perchè mi è tornato neanche 2 settimane fa per il problema del tastino laterale (50 euro...)

    Grazie mille per le eventuali info e spiegazioni

  2.  
  3. #2
    Senior Droid L'avatar di dark.sider


    Registrato dal
    Jun 2012
    Località
    Livorno
    Messaggi
    322
    Smartphone
    Nexus 5

    Ringraziamenti
    32
    Ringraziato 42 volte in 37 Posts
    Predefinito

    Quote Originariamente inviato da Serus Visualizza il messaggio
    Salve a tutti,
    premetto che scrivo qui perché non so se è un problema hardware o software.

    Da ieri il telefono mi sta dando fastidiosissimi problemi per quanto riguarda l'aggancio alla rete mobile: questa è ballerina... come niente, anche se non lo tocco, si stacca e si ricollega da sola dopo qualche secondo (variabile).
    In casa ho 3 cellulari wind e il nexus 5 è l'unico con questo problema quindi escludo che sia un problema dell'operatore.
    Ho provato a riavviare ma il problema si è ripresentato

    Tutto questo causa un battery drain assurdo in quanto il cellulare, ipotizzo, si sforza cercando di allacciarsi a qualche rete

    Cosa può essere?
    c'è un modo per verificare la "salute" dell'antennina?
    In assistenza non posso mandarlo perchè mi è tornato neanche 2 settimane fa per il problema del tastino laterale (50 euro...)

    Grazie mille per le eventuali info e spiegazioni
    Molti nexus tornati dall'assistenza presentano purtroppo alcuni problemi alle connessioni (antenna, wifi). Quello che ti consiglio è di fare un reset alle impostazioni di fabbrica e se non si risolve provare a flashare un pacchetto radio esente da bug e successivamente anche una rom (ci vuole recovery e root).
    Fammi sapere
    Lg Nexus 5 16 Gb IronPop Kernel codeBlue r21
    Htc One X Glamour Grey, Android 4.2.2- ViperX 4.1.1
    Nokia Lumia 520 Windows 10 preview
    Lg Optimus Dual, Android 4.3 Tonyp SOLD

  4. Il seguente Utente ha ringraziato dark.sider per il post:

    Serus (22-11-15)

  5. #3
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da dark.sider Visualizza il messaggio
    Molti nexus tornati dall'assistenza presentano purtroppo alcuni problemi alle connessioni (antenna, wifi). Quello che ti consiglio è di fare un reset alle impostazioni di fabbrica e se non si risolve provare a flashare un pacchetto radio esente da bug e successivamente anche una rom (ci vuole recovery e root).
    Fammi sapere
    ci proverò...
    ma quindi non è un problema hardware?

    EDIT: Ho ripristinato il cell alle imp. di fabbrica...il problema è rimasto tale è quale.

    Non è che tipo il cavo dell'antenna si è staccato? possibile?
    Ultima modifica di Serus; 22-11-15 alle 23:33

  6. #4
    Senior Droid L'avatar di dark.sider


    Registrato dal
    Jun 2012
    Località
    Livorno
    Messaggi
    322
    Smartphone
    Nexus 5

    Ringraziamenti
    32
    Ringraziato 42 volte in 37 Posts
    Predefinito

    No.. L'antenna è saldata sulla piastra non ci sono fili di collegamento. Hai provato con una SIM di un altro operatore ? Magari la tua è difettosa e non fa contatto.
    Lg Nexus 5 16 Gb IronPop Kernel codeBlue r21
    Htc One X Glamour Grey, Android 4.2.2- ViperX 4.1.1
    Nokia Lumia 520 Windows 10 preview
    Lg Optimus Dual, Android 4.3 Tonyp SOLD

  7. #5
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    23

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao a tutti, Ho un bel problema, avevo chroma come ROM, tutto ok ma non mi piaceva come rom, allora faccio wipe di tutto tranne internal storage, e flasho pure nexus ROM, l'ultima, con le gapps consigliate da loro e la elementalx, e con recovery twrp, la 3.0.0, fin qui tutto bene, si avvia e tutto, ma non va il segnale, prorpio zero, cerco un Po online e vedo che nelle bande che posso selezionare vi è solo la banda USA... aggiornato radio e bootloader, All'ultima versione ma nulla, allora installo da nrt la factory image stock del nexus, riavvio ma sempre senza segnale, e nelle bande trovo solo la USA, e non la euro,non so che fare, vi prego aiutatemi
    vi avviso che smanetto un Po con il telefono, ma tipo terminali e robe varie non sono molto esperto, se sono semplici va bene, grazie in anticipo

  8. #6
    Androidiano L'avatar di cicci0


    Registrato dal
    Aug 2010
    Messaggi
    238

    Ringraziamenti
    17
    Ringraziato 29 volte in 26 Posts
    Predefinito

    Quote Originariamente inviato da dark.sider Visualizza il messaggio
    No.. L'antenna è saldata sulla piastra non ci sono fili di collegamento. Hai provato con una SIM di un altro operatore ? Magari la tua è difettosa e non fa contatto.
    FALSO!

    L'antenna è collegata con cavo coassiale alla main board..
    Inoltre, oltre al cavo coassiale, potrebbe essere proprio l'antenna danneggiata, magari è stata danneggiata aprendo il cellulare in assistenza, capita spesso perché la scocca posteriore è incollata col biadesivo proprio sull'antenna ...

    Ho avuto lo stesso problema del nostro amico, (causa forte urto) e ho risolto il problema ricostruendo l'antenna con fogli di rame tagliati ad hoc, inoltre ho saldato il cavo coassiale che non aveva la massa quindi non rendeva.

    Vedi la foto, se hai dubbi scrivi pure...

    Il cavo coassiale è quello bianco a sinistra.

    Ultima modifica di cicci0; 09-03-16 alle 02:45

  9. #7
    Senior Droid L'avatar di dark.sider


    Registrato dal
    Jun 2012
    Località
    Livorno
    Messaggi
    322
    Smartphone
    Nexus 5

    Ringraziamenti
    32
    Ringraziato 42 volte in 37 Posts
    Predefinito

    Ti giuro non l'avevo mai visto! Ecco perché pensavo che fosse direttamente collegato.. Be' a questo punto può essere anche il cavo dell'antenna danneggiato, che secondo me era più funzionale implementarlo nella piastra madre
    Lg Nexus 5 16 Gb IronPop Kernel codeBlue r21
    Htc One X Glamour Grey, Android 4.2.2- ViperX 4.1.1
    Nokia Lumia 520 Windows 10 preview
    Lg Optimus Dual, Android 4.3 Tonyp SOLD

  10. #8
    Androidiano L'avatar di cicci0


    Registrato dal
    Aug 2010
    Messaggi
    238

    Ringraziamenti
    17
    Ringraziato 29 volte in 26 Posts
    Predefinito

    Perfetto. Spero l'amico risolva il problema.

  11. #9
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    23

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da cicci0 Visualizza il messaggio
    FALSO!

    L'antenna è collegata con cavo coassiale alla main board..
    Inoltre, oltre al cavo coassiale, potrebbe essere proprio l'antenna danneggiata, magari è stata danneggiata aprendo il cellulare in assistenza, capita spesso perché la scocca posteriore è incollata col biadesivo proprio sull'antenna ...

    Ho avuto lo stesso problema del nostro amico, (causa forte urto) e ho risolto il problema ricostruendo l'antenna con fogli di rame tagliati ad hoc, inoltre ho saldato il cavo coassiale che non aveva la massa quindi non rendeva.

    Vedi la foto, se hai dubbi scrivi pure...

    Il cavo coassiale è quello bianco a sinistra.

    Ciao! Sinceramente non so se sia rotto, perché si ho aperto il telefono un paio di volte, ma solo per una pulita dalla polvere e sempre con cura, con qualche foto riusciresti a dirmi se è danneggiato? Ora sto usando un nokia con windows phone, che disastro, senza android è tutto un casino, vi prego aiuto non c'è la faccio più, poi ho notato che se su un altro telefono imposto la banda come usa, non prende più, esattamente come sul Nexus, sicuro che non possa essere quello il problema?

  12. #10
    Androidiano L'avatar di cicci0


    Registrato dal
    Aug 2010
    Messaggi
    238

    Ringraziamenti
    17
    Ringraziato 29 volte in 26 Posts
    Predefinito

    Cioè, hai cambiato modem?

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy