CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 47 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 138 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 15
Discussione:

Problema dopo aggiornamento 6.0.1

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema dopo aggiornamento 6.0.1

    Buongiorno a tutti, ho un piccolo problema con il mio amato nexus 5 (sempre sia lodato). Praticamente ho effettuato l'aggiornamento disponibile (6.0.1) e tutto OK. Dopo qualche ora dall'aggiornamento noto che il tasto POWER e i tasti VOLUME non vanno, se non tenendo premuto il tasto POWER per 10-12 secondi per riavviare il telefono. Noto anche che non mi visualizza più quando il telefono è in carica, ovvero se accendo il telefono collegato al carica batterie resta come se fosse in carica anche se stacco il cavo, viceversa se accendo il telefono non collegato al CB e attacco poi il cavetto non me lo visualizza come "in carica". Nonostante tutto si carica senza alcun problema. Effettivamente questi problemi non mi impediscono di usare il telefono ma sono una seccatura. Entro in recovery per l'hard reset e li i tasti VOLUME e POWER non danno alcun problema. Altro punto, avviando la recovery resta sulla schermata " nessun dato" senza possibilità di fare altro. Ho provato a flashare manualmente android 6.0.1 stock ma niente, ho provato a flashare android 6.0.0 manualmente ma niente...non so più dove sbattere la testa...consigli?

  2.  
  3. #2
    Moderatore L'avatar di Al3xI98O


    Registrato dal
    May 2011
    Località
    ~Malpensa
    Messaggi
    6,358
    Smartphone
    SAMSUNG Galaxy A7 2018 - LG G6

    Ringraziamenti
    712
    Ringraziato 1,584 volte in 1,196 Posts
    Predefinito

    Quote Originariamente inviato da Marki Visualizza il messaggio
    consigli?
    Di base io farei una seria flashata... ovviamente diventa modding...
    SAMSUNG Galaxy A7 2018 (mio) STOCK 8.0 Kernel stock Recovery stock Launcher Nova Prime
    LG G6 Black (moglie) STOCK 8.1 Kernel stock Recovery stock Launcher Nova Prime

    ASUS Zenfone 3 (muletto) STOCK 8.0 Kernel stock Recovery stock Launcher Nova Prime

    RICORDA IL QUI A SX!

  4. #3
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    6

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti. Premetto di scrivere per la prima volta e di essere assai incompetente (flashata e modding dovrò andare a cercarmeli da qualche parte e studiarmi cosa sono). Porto solo la mia esperienza. Possessore felice di Nexus 5 da poco più di tre settimane, arrivato come Android 5 e upgradato praticamente subito a 6.0. Tutto eccezionalmente ok fino a ieri l'altro, aggiornamento 6.0.1, installazione tutto ok (apparentemente), notando subito però che bastava sfiorare il tasto accensione perchè partisse la fotocamera. Esclusa da menù la funzione (ma successivamente reinserita durante le prove che ho tentato), premendo il tasto on con il telefono in standby e schermo spento, lui si accende con la scritta "spegni", e si spegne senza altri consensi. Provo a riaccendere: schermata "Google", 7-8 secondi di pallini che girano, altra schermata "Google" e si rispegne. E a volte nemmeno quello, appare morto. Causa miei grossi limiti in materia, tutto ciò che ho saputo fare è riportarlo alle condizioni di fabbrica da menù, la seconda volta non caricando il cloud e relative app, ma cambia nulla.
    Ho provo ad entrare in recovery mode (vol "-" + tasto accensione, oppure vol "+" + vol "-" + tasto accensione) ma mi appare il robottino per un attimo per poi sparire.
    Chiaramente il S.O.resta il 6.0.1. Perdonate la lungaggine e l'incompetenza, se qualcuno ha una dritta da darmi gliene sarò grato.
    Ultima modifica di luksich; 16-12-15 alle 19:47

  5. #4
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da luksich Visualizza il messaggio
    Salve a tutti. Premetto di scrivere per la prima volta e di essere assai incompetente (flashata e modding dovrò andare a cercarmeli da qualche parte e studiarmi cosa sono). Porto solo la mia esperienza. Possessore felice di Nexus 5 da poco più di tre settimane, arrivato come Android 5 e upgradato praticamente subito a 6.0. Tutto eccezionalmente ok fino a ieri l'altro, aggiornamento 6.0.1, installazione tutto ok (apparentemente), notando subito però che bastava sfiorare il tasto accensione perchè partisse la fotocamera. Esclusa da menù la funzione (ma successivamente reinserita durante le prove che ho tentato), premendo il tasto on con il telefono in standby e schermo spento, lui si accende con la scritta "spegni", e si spegne senza altri consensi. Provo a riaccendere: schermata "Google", 7-8 secondi di pallini che girano, altra schermata "Google" e si rispegne. E a volte nemmeno quello, appare morto. Causa miei grossi limiti in materia, tutto ciò che ho saputo fare è riportarlo alle condizioni di fabbrica da menù, la seconda volta non caricando il cloud e relative app, ma cambia nulla.
    Ho provo ad entrare in recovery mode (vol "-" + tasto accensione, oppure vol "+" + vol "-" + tasto accensione) ma mi appare il robottino per un attimo per poi sparire.
    Chiaramente il S.O.resta il 6.0.1. Perdonate la lungaggine e l'incompetenza, se qualcuno ha una dritta da darmi gliene sarò grato.
    Facile che sia un problema fisico del tasto, probabilmente resta incastrato...devi aprire e vedere

  6. Il seguente Utente ha ringraziato Marki per il post:

    luksich (16-12-15)

  7. #5
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Comunque mi consigliate quindi una versione moddata? Volevo evitare di moddarlo perché mi trovo molto bene anche così

  8. #6
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    6

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Marki Visualizza il messaggio
    Facile che sia un problema fisico del tasto, probabilmente resta incastrato...devi aprire e vedere
    In effetti dopo numerosi e vari tentativi di entrare in Recovery Mode (andati a vuoto) e pigiate di tasti di accensione e di volume, sembra (lo dico a bassa voce...) aver messo la testa a posto: ora il tasto power spegne e riaccende correttamente il display, la sequenza di spegnimento è tornata corretta, e si è riacceso normalmente. Spero davvero fosse il tasto fisico. Per ora va. Grazie!
    PS Per "aprire e vedere" intendevi "aprire il Nexus"?

  9. #7
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da luksich Visualizza il messaggio
    In effetti dopo numerosi e vari tentativi di entrare in Recovery Mode (andati a vuoto) e pigiate di tasti di accensione e di volume, sembra (lo dico a bassa voce...) aver messo la testa a posto: ora il tasto power spegne e riaccende correttamente il display, la sequenza di spegnimento è tornata corretta, e si è riacceso normalmente. Spero davvero fosse il tasto fisico. Per ora va. Grazie!
    PS Per "aprire e vedere" intendevi "aprire il Nexus"?
    Si, non ci vuole niente ad aprirlo il nexus

  10. #8
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    6

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Marki Visualizza il messaggio
    Si, non ci vuole niente ad aprirlo il nexus
    Ok. Credo che approfondirò un pò di cose nei prossimi giorni. Grazie ancora.

  11. #9
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    28

    Ringraziamenti
    11
    Ringraziato 1 volta in 1 Post
    Predefinito

    Chiedo scusa se rispondo dopo qualche mese,
    io sto riscontrando lo stesso tuo problema, cioè premendo il tasto power mi si apre la fotocamera. Non lo fa sempre ma almeno il 20% delle volte. Hai trovato una soluzione?

  12. #10
    Androidiano VIP L'avatar di lostman


    Registrato dal
    Nov 2011
    Località
    Oh mio Dio, è pieno di stelle!
    Messaggi
    2,522
    Smartphone
    Google NEXUS 5

    Ringraziamenti
    57
    Ringraziato 582 volte in 439 Posts
    Predefinito

    Quote Originariamente inviato da MqNwBe Visualizza il messaggio
    Chiedo scusa se rispondo dopo qualche mese,
    io sto riscontrando lo stesso tuo problema, cioè premendo il tasto power mi si apre la fotocamera. Non lo fa sempre ma almeno il 20% delle volte. Hai trovato una soluzione?
    Con l'ultimo aggiornamento un rapido doppio-click sul tasto power apre la fotocamera, i casi sono due, o quando ti capita in realtà involotariamente fai il doppio click oppure il tasto power è un pò "ballerino" e, a volte, ti fa un doppio click malgrado tu l'abbia premuto una sola volta, tipo un falso contatto.
    Comunque la funzione si può disabilitare: IMPOSTAZIONI -> DISPLAY -> "Premi due volte tasto accensione ..."
    Io l'ho lasciato attivo perchè lo trovo comodissimo e mi capita di abilitarla per sbaglio raramente, tipo 1 volta su 100, ma per colpa mia magari quando non ho una presa salda o sono distratto.

    "Sembra dunque che per questo particolare io sia più saggio di quest'uomo, poiché non m'illudo di sapere ciò che non so!" - Socrate.

  13. Il seguente Utente ha ringraziato lostman per il post:

    MqNwBe (10-04-16)

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy