CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 35 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 112 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Sensore di gravità improvvisamente morto

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    26

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Unhappy

    Sensore di gravità improvvisamente morto

    Salve a tutti.
    Ho un Nexus 5 con installata una Resurrection Remix, Android 6.0.1.

    Da poco tempo, all'improvviso, sembra abbia smesso di funzionare il sensore di gravità.
    Quello che è certo è che un giorno stavo usando Google Maps, ma il telefono era lento, e quindi ho deciso di riavviarlo.
    Dopo il riavvio ho riaperto Google Maps e ho notato che sulla mappa non indicava più la direzione in cui ero rivolto, ma non ci ho dato molto peso, pensavo dovesse solo ricalibrarsi.
    Nei giorni seguenti però il comportamento è proseguito.
    Ieri sera per caso ho installato Sky Map, e ho scoperto che la mappa delle stelle non ruota automaticamente con il movimento del telefono.

    Allora ho aperto un'app per il test dei sensori ("Test sensori" di Ettore Zaffaroni), e da quello che posso vedere funzionano tutti, tranne quello di gravità (non segna niente) e quelli che dipendono da lui.
    Il sensore di campo magnetico funziona.
    Il giroscopio anche.
    Anche l'accelerometro.
    Ma l'orientamento no, e in base alle info dell'app questo si basa sul sensore di gravità.

    Ho già riavviato il telefono molte volte da quando il problema è iniziato...

    Cosa può essere successo?
    Un reset potrebbe risolvere? Purtroppo ne dubito...

    Grazie.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    26

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Mi auto-rispondo: ho tentato il gesto disperato di ripristinare il Nexus 5 a stock, con l'ultima ROM ufficiale... E ora il sensore è tornato a funzionare!
    Strano ma vero.

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy