CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 61 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 18 su 18
Discussione:

Nexus 7 non si avvia più

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    7

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si si, ho eseguito "wipe data/factory reset" ma nulla, il problema persiste.

    Se flasho la factory image, mica annullo la garanzia vero?
    Grazie

  2.  
  3. #12
    Androidiano VIP L'avatar di stefan95


    Registrato dal
    Apr 2012
    Messaggi
    1,157
    Smartphone
    Nexus 4, Nexus 7, S4, LG G2

    Ringraziamenti
    169
    Ringraziato 156 volte in 141 Posts
    Predefinito

    Quote Originariamente inviato da chefare Visualizza il messaggio
    Beh è il normale menu della recovery stock, non è nascosto, credo sia stato reso un po' complicato da raggiungere per evitare che l'utente non ci acceda per sbaglio ma solo sapendo quello che fa
    Io pensavo che oltre al robottino non andasse XD

    Quote Originariamente inviato da krasivia Visualizza il messaggio
    Si si, ho eseguito "wipe data/factory reset" ma nulla, il problema persiste.

    Se flasho la factory image, mica annullo la garanzia vero?
    Grazie
    Non invalidi niente

  4. Il seguente Utente ha ringraziato stefan95 per il post:

    DreamReaper (06-07-18)

  5. #13
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    258

    Ringraziamenti
    104
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ciao ragazzi, ho un problema serio, temo.
    Ho un nexus 7 3g 32gb e fino a ieri avevo la ROM purity con kernel franco, e tutto andava alla perfezione.
    Ieri sera, rientrato a casa, bado per accendere iltablet e non succede nulla. Morto.
    Le ho provate tutte: ho tenuto premuto iltasto accensione per pipiù di un minuto, l'ho messo sotto carica tutta la notte ma questa mattina ancora niente.
    Ieri sera comunque una volta si è acceso, ma da quando l'ho rispento non parte più. Temo sia un problema hardware.. Il tablet non mi è mai caduto né niente, lo tengo sempre in custodia con cura maniacale.
    Devo ricorrere all'assistenza?
    Me lo prendono nonostante tutto il modding? Soprattutto,se ne accorgeranno?
    Grazie

  6. #14
    Senior Droid


    Registrato dal
    Feb 2012
    Località
    Reggello (FI)
    Messaggi
    305

    Ringraziamenti
    44
    Ringraziato 103 volte in 89 Posts
    Predefinito

    Ciao, hai risolto?

    io ho comrpato un nexus "ricondizionato dal produttore" a metà prezzo e mi è arrivato non funzionante. Non partiva e collegato alla caricabatterie non mostrava icona della batteria. Provando con i vari tasti e combinazioni mi venivano su dei pixel bianchi e colorati che si muovevano, ma nulla. Doppo la ricarica lunga una notte mi appariva il logo della GOGGLE per un secondo ma poi spariva e nulla. Non mi riusciva ad entrare in recovery.
    Già volevo andare a spedirlo indietro, ma poi ho trovato questo video su youtube:
    [Solved] Nexus 7 Won't boot or respond to buttons. - YouTube

    siccome elencava proprio bene il comportamento che mi faceva, mi sono deciso di provare, pur rischiando che non me lo prenderanno più. Ed era proprio così. Una volta aperto, ho trovato il caverro che va dalla bateria alla scheda madre mezzo scolegato (inserito storto). L'ho staccata la bateria, collegato bene il cavetto e riapiciccata la batteria e mo tutto funziona alla perfezione.
    Comunque credo che sia un problema che può avvenire solo con dei movimenti bruschi - nel vano della batteria ce dello spazio inutile in più, quindi la batteria può rischiare lo spostamento, anche se è appicicata con lo scotch bipolare.

  7. #15
    Androidiano VIP L'avatar di lebrac


    Registrato dal
    Nov 2012
    Messaggi
    3,504
    Smartphone
    LG P990, Nexus 7

    Ringraziamenti
    60
    Ringraziato 782 volte in 578 Posts
    Predefinito

    Quote Originariamente inviato da donm4x Visualizza il messaggio
    Ciao, hai risolto?

    io ho comrpato un nexus "ricondizionato dal produttore" a metà prezzo e mi è arrivato non funzionante. Non partiva e collegato alla caricabatterie non mostrava icona della batteria. Provando con i vari tasti e combinazioni mi venivano su dei pixel bianchi e colorati che si muovevano, ma nulla. Doppo la ricarica lunga una notte mi appariva il logo della GOGGLE per un secondo ma poi spariva e nulla. Non mi riusciva ad entrare in recovery.
    Già volevo andare a spedirlo indietro, ma poi ho trovato questo video su youtube:
    [Solved] Nexus 7 Won't boot or respond to buttons. - YouTube

    siccome elencava proprio bene il comportamento che mi faceva, mi sono deciso di provare, pur rischiando che non me lo prenderanno più. Ed era proprio così. Una volta aperto, ho trovato il caverro che va dalla bateria alla scheda madre mezzo scolegato (inserito storto). L'ho staccata la bateria, collegato bene il cavetto e riapiciccata la batteria e mo tutto funziona alla perfezione.
    Comunque credo che sia un problema che può avvenire solo con dei movimenti bruschi - nel vano della batteria ce dello spazio inutile in più, quindi la batteria può rischiare lo spostamento, anche se è appicicata con lo scotch bipolare.
    Beh di solito basta staccare e riattaccare, al tuo chissà che hanno fatto per aver quasi staccato il cavo
    A me ieri è caduto giù per le scale (20 gradini circa) e funziona perfettamente
    GUIDE UTILI:

    - MULTIROM NEXUS 7
    - GUIDA AL WUG'S TOOLKIT
    - GUIDA WIPE/FORMAT

    NON FACCIO SUPPORTO VIA PM, POSTATE NEI THREAD.

  8. #16
    Senior Droid


    Registrato dal
    May 2013
    Località
    friuli
    Messaggi
    795
    Smartphone
    nexus 4,htc hd mini

    Ringraziamenti
    221
    Ringraziato 56 volte in 54 Posts
    Predefinito

    salve a tutti, ho un nexus 7, wifi+3g versione 2012.
    fino l altro ieri funzionava , ieri l ho messo in carica, stamattina lo prendo lo accendo e rimane bloccato in loop all avvio( avevo una custom rom, la Timur's rom per l esatezza.
    fattostà che stasera ho provato un pò di tutto dal wipe cache al wipe completo ma niente.
    ho provato anche a caricare la rom originale....ma ho ottenuto come risultato, lo schermo nero...dite che devo portarlo al cimitero dei tablet?

  9. #17
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,908
    Smartphone
    Redmi 7

    Ringraziamenti
    14,354
    Ringraziato 10,857 volte in 8,612 Posts
    Predefinito

    Quote Originariamente inviato da furious84 Visualizza il messaggio
    salve a tutti, ho un nexus 7, wifi+3g versione 2012.
    fino l altro ieri funzionava , ieri l ho messo in carica, stamattina lo prendo lo accendo e rimane bloccato in loop all avvio( avevo una custom rom, la Timur's rom per l esatezza.
    fattostà che stasera ho provato un pò di tutto dal wipe cache al wipe completo ma niente.
    ho provato anche a caricare la rom originale....ma ho ottenuto come risultato, lo schermo nero...dite che devo portarlo al cimitero dei tablet?
    Hai controllato se va in recovery?
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  10. #18
    Senior Droid


    Registrato dal
    May 2013
    Località
    friuli
    Messaggi
    795
    Smartphone
    nexus 4,htc hd mini

    Ringraziamenti
    221
    Ringraziato 56 volte in 54 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Hai controllato se va in recovery?
    il fatto è che lo schermo rimane completamente nero,nessuna animazione.
    ma se lo accendo mentre è collegato al portatile, questo lo sente, perchè fa il suono di quando un device viene collegato,quindi mi fa pensare che lui funziona.mi sembra strano sia andato lo schermo, dato che ha meno di un anno..
    ps collegando al caricabatteria,non fa l animazione della batteria, zero assoluto.

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy