CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 137 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 46
Discussione:

slimport chi l'ha provata?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    slimport chi l'ha provata?

    Un saluto a tutti sono nuovo e da poco un felice possessore del nexus7 2013.

    C'è qualcuno che ha avuto un esperienza diretta con la connessione ad HDMI tramite slimport?
    Lo chiedo perché leggendo qui:
    productforums.google.com/forum/m/#!topic/nexus/o3LTHLbSiv0
    pare ci sia qualche problema.
    Ora visto che ho acquistato questo tablet proprio per poterlo collegare al TV, e mi sto accingendo a spendere altre 30 € per una slimport non vorrei ricredermi sulla bontà di questo nexus7 2013

  2.  
  3. #2
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    114

    Ringraziamenti
    0
    Ringraziato 10 volte in 10 Posts
    Predefinito

    Ciao. Io ho provato questo ebay.it/itm/281166187439?ssPageName=STRK:MEWNX:IT&_trksid=p398 4.m1497.l2649 convertitore con scarsi o quasi nulli risultati.
    Come già segnalato sul link che hai postato, qualche secondo di immagine poi il TV va in "ricerca segnale" e non ne vuole sapere più nulla, sia connettendo l'alimentazione esterna che non.
    Ho provato sul mio TV LCD di 3 anni fa da 19", su quello di un amica da 40" sempre LCD di quell'epoca ed infine su quello dei miei a LED da 36" di recente costruzione. Nulla, stesso risultato, qualche secondo di visione poi il nero assoluto. Tutti e tre i TV sono Samsung.
    Proverò a recarmi presso un mediastore per provare su TV di altri costruttori in modo da poter fare una verifica incrociata, sempre se i commessi me lo permetteranno.

    Ho comprato anche un cavo HDMI maschio-to-VGA/RCA provando a connettere il Nexus con il convertitore SlimPort ad un monitor, sia alla porta PC-VGA che ad un ingresso RCA, ma sembra che il segnale non arrivi ugualmente. Nero assoluto.

    Boh?!?!

  4. Il seguente Utente ha ringraziato mcap67 per il post:

    GreenAlien (11-12-13)

  5. #3
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Possibile che non ci sia nessun altro che l'abbia provata?
    Certo che se non funziona trattasi di un bug non da poco.

  6. #4
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    114

    Ringraziamenti
    0
    Ringraziato 10 volte in 10 Posts
    Predefinito

    Dunque... Proprio ieri mi sono recato da Saturn per effettuare alcuni test a riguardo.
    Il commesso, dopo alcune resistenze, mi ha permesso di fare alcune prove collegando il mio nexus 7/2 ad un tv in esposizione.
    Un LG, il quale, haimè, ha dato stesse risposte di instabilità dei 3 che avevo precedentemente testato.. ma... ma... lo stesso LG, connesso in HDMI con il medesimo adattatore Slim Port ad un nexus 7/2 sempre in esposizione, ha funzionato alla grande!!!
    Avrei sinceramente preferito trovare guasto l'adattatore che il mio tablet, ma la prova incrociata non lascia ombra di dubbio e ora dovró spedire in assistenza.
    :-(

  7. #5
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Mi spiace cmq grazie 1000
    Non è che potrebbe centrare l'aggiornamento? Magari quello in negozio non era aggiornato all'ultima versione.
    Ora ordino un cavo slimport e poi vi farò sapere come funzia sul mio tv philips
    Ultima modifica di Nexuno; 17-10-13 alle 15:45

  8. #6
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    41

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho acquistato un adattatore slimport/hdmi ed ho collegato il Nexus 7 2013 al mio TV al plasma, tutto ok.
    Solo saltuariamente, in chiusura di un applicazione, specie se si tratta di giochi che sfruttano appieno il 3D, il TV perde la sincronia e lo schermo "traballa". Mi basta però mettere il tablet in standby per poi tornare alla normalità.

  9. #7
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    114

    Ringraziamenti
    0
    Ringraziato 10 volte in 10 Posts
    Predefinito

    Quote Originariamente inviato da Nexuno
    Mi spiace cmq grazie 1000
    Non è che potrebbe centrare l'aggiornamento? Magari quello in negozio non era aggiornato all'ultima versione.
    Ora ordino un cavo slimport e poi vi farò sapere come funzia sul mio tv philips

    Firmware e kernel identici. Oggi, dopo un totale back up, ho tolto il root e bloccato il bootloader prima di portarlo in assistenza. Ora, completamente stock, riprovando a connetterlo da gli stessi ed identici problemi.

    Fammi sapere se il tuo avrà connessione stabile.

    Ciao.

    Inviato dal mio Nexus 7

  10. #8
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    forse già domani mi arriva il connettore slimport della STARTECH.COM 28€ quindi lo proverò imediatamente su 2 tv un philips e un samsung poi vi farò sapere, intanto sul forum del mio primo post c'è un tipo che ha fatto una scoperta:
    van Deny Level 1
    The problem could be in slimport adapter.
    I removed the cover of mine and held several experiments. I found out that if I touch two of the contacts from usb cable, the image and sound appears an everything goes just well. These are DM- and PD+ . There are toughts that the Ground contact is missing somewhere... or it goes off. Don't know for sure.

    Quote Originariamente inviato da mcap67 Visualizza il messaggio
    Firmware e kernel identici. Oggi, dopo un totale back up, ho tolto il root e bloccato il bootloader prima di portarlo in assistenza. Ora, completamente stock, riprovando a connetterlo da gli stessi ed identici problemi.

    Fammi sapere se il tuo avrà connessione stabile.

    Ciao.

    Inviato dal mio Nexus 7
    Ultima modifica di Nexuno; 23-10-13 alle 11:36

  11. #9
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Questa sera ho ritirato l'adattatore lo sto testando su 2 tv un PHILIPS 42pfl8654h e un Samsung SyncMaster B2230HD in entrambi il segnale va e viene a volte rimane qualche minuto a volte c'è solo l'audio. Non ci sto capendo più nulla il problema sembra quello tipico di un falso contatto ma non è così visto che sollecitando o meno i connettori l'intermittenza del segnale permane. Spegnendo e riaccendendo il tablet pare andare meglio.
    Non è chiaro se ci sono in giro un sacco di adattatori difettosi o ad essere difettosi sono un sacco di nexus7 II
    Una cosa è chiara la delusione è tanta
    Mi sa che passero ad un galaxy note 8 o all'economico Acer Iconia A1, il collegamento ad un tv è per me un requisito fondamentale!


    Quote Originariamente inviato da Nexuno Visualizza il messaggio
    forse già domani mi arriva il connettore slimport della STARTECH.COM 28€ quindi lo proverò imediatamente su 2 tv un philips e un samsung poi vi farò sapere, intanto sul forum del mio primo post c'è un tipo che ha fatto una scoperta:

  12. #10
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    114

    Ringraziamenti
    0
    Ringraziato 10 volte in 10 Posts
    Predefinito

    È vero, sembra un falso contatto ma non lo è! Le disconnessioni video non seguono il tenere immobile il cavo/connettore o il movimento dello stesso.
    Anche io son molto deluso, in quanto l'acquisto del nuovo nexus (posseggo anche il 2012) è stato proprio in funzione dell'uscita video che il vecchio non aveva.
    Come dicevo, quando ho fatto la prova incrociata con il nexus 7 da Saturn, quello in esposizione andava (almeno per il tempo del test) una meraviglia, e non posso supporre che un lotto precedente (quello in vetrina era li da prima che comprassi il mio) sia meglio di quello successivo.
    Il mio rammarico è che se avessi acquistato il convertitore prima, avrei potuto dimostrare il guasto immediatamente e scegliere altro o farmelo sostituire al volo. Ora sto nelle mani delle lungaggini dell'assistenza Asus. Sempre che tutto vada a buon fine..

    Inviato dal mio Nexus 7

Pagina 1 di 5 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy