CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: usitaly con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 136 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Help problema soft-brick a catena

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Help problema soft-brick a catena

    Buon giorno,
    sono nuova della comunitÓ e di solito non sono dedita al modding di tablet e cellulari, ma per emergenza/disperazione mi sono dovuto addentrare in questo mondo.

    Partiamo dall'inizio, la scorsa settimana (dopo averlo spento normalmente) il mio tablet si Ŕ bloccato sulla schermata "Google", in precedenza mi era capitato ma ripulendo la cache da "recovery menu" era tornato alla normalitÓ.

    In questo caso mi sono trovata bloccata in quello che credo venga chiamato "bootloop"? comunque sia, riuscivo ad acccedere al "fastboot" ma non alla recovery, dopo ore passate a spulciare la rete sono riuscita a collegarlo al pc con "adb" aprire il bootload e flashare una Android Factory Image....

    Il mio tablet Ŕ rinato dalle ceneri e speravo che qui l'avventura si concludesse ma dopo 3 giorni Ŕ di nuovo andato in soft-brick "recovery mode" sparita di nuovo

    ora vorrei capire dov'Ŕ il problema, non ho installate app non ufficiali, l'unica cosa Ŕ che ho disattivato la maggior parte delle app pre installate per risparmiare RAM su app che non mi servono.

    Ho provato ad installare e lanciare la app diagnostica System Repair 2019 e Z-Device ma non mi trova problemi di nessun tipo, pu˛ essere qualche cluster dell ssd danneggiato?

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Apr 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    e ci risiamo di nuovo in bootloop!!!!!

    questa volta ho cercato di spegnere e riaccendere il meno possibile il tablet, in precedenza lo facevo almeno un paio di volte al giorno e niente da fare mi si Ŕ bloccato da acceso, schermata come fosse una foto, l'ho riavviato ed ecco di nuovo il softbrick

    ho flashato la factory image dell'ultima versione per il Nexus7 2013 mobile e non partiva, allora sono tornata al bootloader ed ho flashato la versione 6.0 ma anche li non Ŕ ripartito normalmente, unica differenza: mi ha dato accesso alla recovery, ho cancellato la cache e fatto il factory reset e finalmente c'Ŕ l'ho fatta!!!!!!!!!!!!!!

    a questo punto suppongo sia un problema di memoria, la RAM o il disco fisso, quindi nel mio futuro prossimo c'Ŕ l'acquisto di una motherboard "nuova" Y__Y

    ma a nessuno Ŕ capitato che lo stesso dispositivo andasse in soft-brick pi¨ di 1 volta in breve tempo?
    Ultima modifica di 3lysa; 27-04-19 alle 22:10

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy