CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 94 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 25 su 25
Discussione:

Problema con gtalk

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    230

    Ringraziamenti
    6
    Ringraziato 15 volte in 12 Posts
    Predefinito

    l'orologio è già impostato a GMT+1 altrimenti sarebbe stato un'ora avanti e mi avrebbe sballato tutto. la sincronizzazione da rete lo disattivata da subito e lasciata così. in ogni caso anche riattivando la sincronizzazione da rete non cambia nulla quindi non è quello il problema.
    ma a te i messaggi che ricevi li mette sotto quelli che invii in maniera progressiva? considera gli orari corretti sia per quelli inviati che per quelli ricevuti?

  2.  
  3. #22
    Senior Droid


    Registrato dal
    May 2010
    Messaggi
    900

    Ringraziamenti
    11
    Ringraziato 27 volte in 27 Posts
    Predefinito

    forse non mi sono spiegato. GMT+1 è l'ora solare, adesso SIAMO IN GMT+2. Il tuo cellulare è impostato sul fuso sbagliato, cosa che può essere anche considerata un bug visto che in teoria dovrebbe regolarselo da solo, ma non è questo il punto. entra nelle impostazioni, sistemalo in GMT+2, a quel punto risulterà ovviamente un'ora avanti ma lo devi tirare tu un'ora indietro, dopodichè puoi riattivare la sincronizzazione automatica. e vedrai che gtalk funzionerà correttamente. capito?

  4. Il seguente Utente ha ringraziato ingcorra per il post:

    beeryourself (30-06-11)

  5. #23
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    230

    Ringraziamenti
    6
    Ringraziato 15 volte in 12 Posts
    Predefinito

    maddai... questa è la soluzione che ho sempre avuto in mente (mi sembrava strano dover mettere lo stesso orario di londra...) ma non ho mai voluto attuare certo che fosse un modo un pò troppo articolato di impostare un orologio. non ho mai dovuto fare una cosa del genere per avere l'orario settato adeguatamente.
    bene ho imparato un'altra cosa di android, ora funziona bene, grazie!

    p.s.: adesso posso spuntare la sincronizzazione automatica e se la vede da solo a mantenere questi settaggi?

  6. #24
    Senior Droid


    Registrato dal
    May 2010
    Messaggi
    900

    Ringraziamenti
    11
    Ringraziato 27 volte in 27 Posts
    Predefinito

    si io l'ho attivata e i minuti sembrano sempre corretti sinceramente mi piacerebbe capire come viene gestita la questione del fuso orario, ma almeno per qualche mese funzionerà di sicuro

  7. #25
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    230

    Ringraziamenti
    6
    Ringraziato 15 volte in 12 Posts
    Predefinito

    infatti sarebbe poi da capire come gestisce il ritorno all'ora solare...

    Quote Originariamente inviato da lona79 Visualizza il messaggio
    Quando chatto con gtalk, i miei messaggi vengono scritti sempre in basso, sapete per caso il perchè?
    direi che si possa modificare il titolo del thread con il flag [RISOLTO]

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy