CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 33 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 127 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Micro SD non funziona

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Micro SD non funziona

    Salve a tutti ho una micro SD da 16 gb non funzionante. Ŕ partito tutto da quando era inserita nel mio galaxy s4 e di punto in bianco ha smesso di funzionare, proprio non veniva rilevata. adesso ho provato giÓ ad andare nelle impostazioni dello smartphone ma non rilevandola non posso neanche formattarla, e se la collego al pc non la rileva in nessun modo neanche andando nella gestione periferiche. Soluzioni? o quantomeno consigli su cosa possa essere successo?

  2.  
  3. #2
    Androidiano


    Registrato dal
    Mar 2013
    LocalitÓ
    Venezia
    Messaggi
    89
    Smartphone
    Galaxy S4

    Ringraziamenti
    18
    Ringraziato 15 volte in 15 Posts
    Predefinito

    io proverei a vedere se con un software esterno a windows la rileva..a me per esempio era successo che il pc non riusciva a rilevare la micro sd perchŔ aveva la partizione in un formato strano ma ricreando la partizione con il programma alla fine il pc era riuscito a leggerla. Io avevo usato Minitool Partition Wizard

  4. #3
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Provo a vedere se funziona e ti so dire

  5. #4
    Androidiano VIP L'avatar di KlaasMad


    Registrato dal
    Mar 2012
    LocalitÓ
    /home/klaasmad
    Messaggi
    4,098
    Smartphone
    OPO - Asus T100/Teclast x98

    Ringraziamenti
    843
    Ringraziato 2,849 volte in 1,433 Posts
    Predefinito

    Prova a vedere che non sia ossidata e prova con un altro pc prima di concludere che sia un problema di hardware e non di software.

    Dopo di che ti invito a continuare nel thread SOS http://www.androidiani.com/forum/har...generiche.html

    Chiudo.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy