CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 113 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problemi aggiornamento driver Ati Radeon HD 4300/4500 con Win10

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    49

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Problemi aggiornamento driver Ati Radeon HD 4300/4500 con Win10

    Salve,
    spero di aver scelto la sezione giusta (ero indeciso tra questa e quella per Win10).
    Da un po' di tempo, sul desktop di casa, saltuariamente appare una schermata blu d'errore (che poi si tramuta in uno schermo totalmente nero) che mi obbliga al riavvio del pc. Succede random e, solitamente, dopo che è successo (e dopo il conseguente riavvio) non capita più fino alla successiva.
    Il messaggio d'interruzione riportato sulla schermata blu è "VIDEO TDR FAILURE Elemento che ha causato il problema atikmpag.sys".
    Da una ricerca su internet sembra sia dovuto al mancato aggiornamento dei driver della scheda video - ATI Radeon HD4300/4500 - che risulta avere problemi con Win10. Solo che il supporto per questa S.V. è fermo a tempo fa e non è stato fatto niente con Win10.
    Cercando si trovano svariate raccolte di driver compatibili ma niente di ufficiale e non saprei proprio quale dei tanti scegliere (anche perchè di ogni driver "di terze parti" si trovano commenti positivi e negativi).
    Consigli? Esperienze simili? Soluzioni?
    Grazie

  2.  
  3. #2
    Androidiano di Riferimento


    Registrato dal
    Aug 2013
    Messaggi
    2,468
    Smartphone
    Redmi4 pro

    Ringraziamenti
    74
    Ringraziato 633 volte in 586 Posts
    Predefinito

    Purtroppo il problema e' diffuso, anch'io son dovuto tornare a Win7 perche' i driver del 10 funzionano male.
    Ho cercato in rete ma non c'e' soluzione.
    Se per la tua hai trovato qualcosa... fa esperimenti.

  4. #3
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    49

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ahhh, ecco!
    Mannaggia a me ed a quando non sono rimasto con Win8.1...
    Appena avrò un po' di tempo ne proverò qualcuno ed eventualmente andasse bene qualcosa, vi farò sapere.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy