CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 46 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 69 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 38
Discussione:

[Honor View 10 Lite] INFO/PROBLEMI/FEEDBACK dopo aggiornamento

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    36,147
    Smartphone
    Redmi 7

    Ringraziamenti
    14,538
    Ringraziato 10,919 volte in 8,672 Posts
    Predefinito

    Quote Originariamente inviato da proferafabio Visualizza il messaggio
    Salve a tutti, il mio view 10 lite lagga parecchio durante passaggio tra applicazioni e sopratutto all'apertura della fotocamera, ogni applicazione si apre in non meno di 2/3 secondi oltre a qualche lag sparso anche tra le pagine web. Sommando il tutto è diventato molto difficile da usare per uno come me che fa le cose velocemente. Preciso che inizialmente non era così ma pian piano ha iniziato a rallentarsi, sopratutto dopo l'ultimo aggiornamento a Pie 9. A qualcuno di voi è capitato? Non ditemi di far reset, la voglia di installare nuovamente tutto mi manca proprio... Grazie mille

    Inviato dal mio JSN-L21 usando Androidiani App
    Ciao! Capisco la mancanza di voglia di fare un Hard Reset specialmente se hai molte cose da configurare. Converrai però che le cose da fare in merito, a parte l'Hard reset, sono un po limitate. Puoi controllare se hai la memoria piena (non credo) se c'è qualche Adware o Malware e svuotare la cache. Anche se fai un downgrade (forse collegandolo a HiSuite è ancora possibile) perderesti tutti i dati.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  2.  
  3. #12
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    34

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da proferafabio Visualizza il messaggio
    Salve a tutti, il mio view 10 lite lagga parecchio durante passaggio tra applicazioni e sopratutto all'apertura della fotocamera, ogni applicazione si apre in non meno di 2/3 secondi oltre a qualche lag sparso anche tra le pagine web. Sommando il tutto è diventato molto difficile da usare per uno come me che fa le cose velocemente. Preciso che inizialmente non era così ma pian piano ha iniziato a rallentarsi, sopratutto dopo l'ultimo aggiornamento a Pie 9. A qualcuno di voi è capitato? Non ditemi di far reset, la voglia di installare nuovamente tutto mi manca proprio... Grazie mille

    Inviato dal mio JSN-L21 usando Androidiani App
    Ciao,
    Identica situazione, stessi sintomi, molto frustrante per essere passati solo pochi mesi dall' acquisto.

    vorrei provare a cancellare al cache, già provato? ho un bel po' di app da settare, fare hard reset sarà l'ultima carta da giocare.
    il telefono è quasi inutilizzabile per l'uso di cui ho bisogno
    grazie

  4. #13
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    20

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da xenojimmy Visualizza il messaggio
    Quote Originariamente inviato da proferafabio Visualizza il messaggio
    Salve a tutti, il mio view 10 lite lagga parecchio durante passaggio tra applicazioni e sopratutto all'apertura della fotocamera, ogni applicazione si apre in non meno di 2/3 secondi oltre a qualche lag sparso anche tra le pagine web. Sommando il tutto è diventato molto difficile da usare per uno come me che fa le cose velocemente. Preciso che inizialmente non era così ma pian piano ha iniziato a rallentarsi, sopratutto dopo l'ultimo aggiornamento a Pie 9. A qualcuno di voi è capitato? Non ditemi di far reset, la voglia di installare nuovamente tutto mi manca proprio... Grazie mille

    Inviato dal mio JSN-L21 usando Androidiani App
    Ciao,
    Identica situazione, stessi sintomi, molto frustrante per essere passati solo pochi mesi dall' acquisto.

    vorrei provare a cancellare al cache, già provato? ho un bel po' di app da settare, fare hard reset sarà l'ultima carta da giocare.
    il telefono è quasi inutilizzabile per l'uso di cui ho bisogno
    grazie
    Posso dirti che alla fine ho fatto il backup tramite hisuit del computer (quindi al momento del ripristino, che effettui dopo aver ripristinato il cellulare, mi son ritrovato tutte le app, foto, documenti e tutto insomma. Anche nella disposizione che avevo dato). Dopo il ripristino si è ripreso un po', il passaggio tra applicazioni è più veloce, la fotocamera invece si apre sempre in tempi lunghi e sopratutto il passaggio tra foto e video a volte lagga parecchio. Per il resto è ritornato (non a livelli originali) fruibile. Unica accortezza che ho notato, dopo il reset (effettuato dalle impostazioni stesse) ho avuto porblemi con le notifiche di wathapp ma ho risolto andando a togliere l'ottimizzazione della batteria per quell applicazione. A priori da tutto forse era meglio affidarsi ad un terminale con un processore diverso dal kirin 710, a parer mio fa fatica e si vede.

    Inviato dal mio JSN-L21 usando Androidiani App

  5. Il seguente Utente ha ringraziato proferafabio per il post:

    DreamReaper (20-04-19)

  6. #14
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    34

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da proferafabio Visualizza il messaggio
    Posso dirti che alla fine ho fatto il backup tramite hisuit del computer (quindi al momento del ripristino, che effettui dopo aver ripristinato il cellulare, mi son ritrovato tutte le app, foto, documenti e tutto insomma. Anche nella disposizione che avevo dato). Dopo il ripristino si è ripreso un po', il passaggio tra applicazioni è più veloce, la fotocamera invece si apre sempre in tempi lunghi e sopratutto il passaggio tra foto e video a volte lagga parecchio. Per il resto è ritornato (non a livelli originali) fruibile. Unica accortezza che ho notato, dopo il reset (effettuato dalle impostazioni stesse) ho avuto porblemi con le notifiche di wathapp ma ho risolto andando a togliere l'ottimizzazione della batteria per quell applicazione. A priori da tutto forse era meglio affidarsi ad un terminale con un processore diverso dal kirin 710, a parer mio fa fatica e si vede.

    Inviato dal mio JSN-L21 usando Androidiani App
    Infatti la cosa più insopportabile è aspettare circa 30secondi per scattare una foto altri 20 per aprire la galleria o passare ai video..... Ancora non ho provato con app foto di terze parti, ma è uno schifo. Personalmente questo aggiornamento oltre a una serie di piccole inutilità grafiche è un dramma... Si può fare downgrade?!

  7. #15
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    36,147
    Smartphone
    Redmi 7

    Ringraziamenti
    14,538
    Ringraziato 10,919 volte in 8,672 Posts
    Predefinito

    Quote Originariamente inviato da xenojimmy Visualizza il messaggio
    Infatti la cosa più insopportabile è aspettare circa 30secondi per scattare una foto altri 20 per aprire la galleria o passare ai video..... Ancora non ho provato con app foto di terze parti, ma è uno schifo. Personalmente questo aggiornamento oltre a una serie di piccole inutilità grafiche è un dramma... Si può fare downgrade?!
    Dovrebbe essere possibile dall'applicazione HiSuite installata su PC.

    Inviato dal mio SM-G975F utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  8. #16
    Senior Droid L'avatar di manuelefantoni


    Registrato dal
    Oct 2012
    Località
    Puglia
    Messaggi
    389
    Smartphone
    Honor View 10 Lite

    Ringraziamenti
    13
    Ringraziato 159 volte in 105 Posts
    Predefinito

    Buongiorno e Buona Pasqua a tutti.

    Io dopo aver aggiornato all'ultima versione software, ho eseguito dal menu recovery, con i pulsanti avvio e volume -giù, un wipe cache.
    Ed anche un wipe Data Factory reset. Reinstallando da zero tutto.

    Lo Smartphone funziona molto bene.
    Velocissimo e reattivo, non ci sono problemi con nessuna applicazione.

    Lo consiglio, perché di solito dopo l'installazione di una versione totalmente diversa dalla precedente, le incompatibilità e i malfunzionamenti si presentano sempre.

    Ci sono molte opzioni per eseguire tutti i backup necessari a mettere al sicuro i propri dati.

    Io vi consiglio di pulire tutto.

    Buona giornata

    Inviato dal mio Nexus 9 usando Androidiani App
    Nexus 9 (ROM 7.2.1) Asus TF300T (ROM 7.2.1 V.36) Honor View 10 Lite Blu (RAM 4 GB ROM 128 GB) Huawei P8 Lite (2017 dual blu) Box TV (KIII PRO MECOOL S2/T2, 3gb RAM, 16gb ROM, OS 7.1.1) Box TV (H96 Pro+ 3gb RAM, 32gb ROM, OS 7.2.1)

  9. #17
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    20

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da manuelefantoni Visualizza il messaggio
    Buongiorno e Buona Pasqua a tutti.

    Io dopo aver aggiornato all'ultima versione software, ho eseguito dal menu recovery, con i pulsanti avvio e volume -giù, un wipe cache.
    Ed anche un wipe Data Factory reset. Reinstallando da zero tutto.

    Lo Smartphone funziona molto bene.
    Velocissimo e reattivo, non ci sono problemi con nessuna applicazione.

    Lo consiglio, perché di solito dopo l'installazione di una versione totalmente diversa dalla precedente, le incompatibilità e i malfunzionamenti si presentano sempre.

    Ci sono molte opzioni per eseguire tutti i backup necessari a mettere al sicuro i propri dati.

    Io vi consiglio di pulire tutto.

    Buona giornata

    Inviato dal mio Nexus 9 usando Androidiani App
    Buona pasqua, scusa la mia possibile ignoranza, ma non è uguale far il reset dalle impostazioni del telefono? Io ho fatto quello e non dalla recovery insomma.

    Inviato dal mio JSN-L21 usando Androidiani App

  10. #18
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    34

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da proferafabio Visualizza il messaggio
    Buona pasqua, scusa la mia possibile ignoranza, ma non è uguale far il reset dalle impostazioni del telefono? Io ho fatto quello e non dalla recovery insomma.

    Inviato dal mio JSN-L21 usando Androidiani App
    alla fine ho fatto hard reset e clean cache da recovery, effettivamente va molto meglio la camera,solo in alcune situazioni raramente rallenta un po' ad avviarsi.

    grazie per le dritte

  11. #19
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    36,147
    Smartphone
    Redmi 7

    Ringraziamenti
    14,538
    Ringraziato 10,919 volte in 8,672 Posts
    Predefinito

    Quote Originariamente inviato da xenojimmy Visualizza il messaggio
    alla fine ho fatto hard reset e clean cache da recovery, effettivamente va molto meglio la camera,solo in alcune situazioni raramente rallenta un po' ad avviarsi.

    grazie per le dritte
    Di nulla, grazie per il feedback e, per rispondere all'altro amico, si, il reset dalle impostazioni è uguale a quello da recovery.

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  12. #20
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    20

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve ragazzi, avevo già scritto per la lentezza dopo aggiornamento. Avevo fatto un reset da menu impostazioni e ricaricato tutto tramite backup, sembrava si fosse svegliato un po'. Dopo appena 10 giorni ha iniziato nuovamente a laggare in maniera esagerata, scatti enormi tra app, fotocamera ritardata totalmente (esempio scatto uno foto e l'effettivo scatto lo fa dopo 2 secondi). Non so più cosa fare. Qualche aiutino? Grazie

    Inviato dal mio JSN-L21 usando Androidiani App

Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy