CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 78 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

DESIRE CYANOGEN 7.2 - non cambia 2g-3g - aiuto per aggiornamento radio

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    DESIRE CYANOGEN 7.2 - non cambia 2g-3g - aiuto per aggiornamento radio

    Ciao a tutti!
    Vorrei chiedere un aiuto se qualcuno pu˛ darmelo.
    E' un po' di tempo che ho caricato la Cyanogen 7.2.0.1 sul mio Desire.
    Funziona tutto bene tranne una cosa: il passaggio tra 2g e 3g Ŕ lentissimo, spesso non lo aggancia pi¨ il segnale dati se provo a forzare 3g, inoltre se accendo la wi-fi, poi ritornando ai dati 2g fa fatica a riprendere la connessione dati.
    Non so se sia dovuto alla necessitÓ di aggiornare la radio perchŔ ho visto che io non ho l'ultima versione, ho provato ma non si aggiorna da recovery, mi dÓ errore.

    Qualcuno ha avuto il mio stesso problema?
    Sapete aiutarmi?
    Grazie e buone feste a tutti!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    41

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao, ho il tuo stesso problema, non so come si possa risolvere, l'unica cosa che posso dirti Ŕ che ho trovato una procedura che velocizza il riaggancio ma Ŕ comunque macchinosa. In pratica con i dati spenti switcho da 2g a 3g dopodichŔ dal men¨ impostazioni -> wireless e reti, accendo i dati (il men˙ Ŕ accessibile anche tenendo premuta l'icona dati nella barra delle notifiche), si connette subito ma riconosco che Ŕ una procedura macchinosa ed Ŕ l'unica cosa che mi fa rimpiangere la miui. Piuttosto anche a te la batteria dura pochissimo? A me ormai dura mezza giornata e si spegne arrivato al 18-20%. Hai qualche soluzione? Saluti

    Inviato dal mio GT-P7500 con Tapatalk 2

  4. #3
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ottimo il sistema anche se un po' macchinoso almeno funziona!!
    Per quanto riguarda la batteria anche io i primi giorni avevo qualche problema, poi non so se Ŕ perchŔ ho smanettato un po' nelle impostazioni performance, ma adesso la batteria Ŕ ritornata ai 2 giorni di autonomia (tenendo sempre il 2g per˛ ovviamente).





    Quote Originariamente inviato da gianlu82 Visualizza il messaggio
    Ciao, ho il tuo stesso problema, non so come si possa risolvere, l'unica cosa che posso dirti Ŕ che ho trovato una procedura che velocizza il riaggancio ma Ŕ comunque macchinosa. In pratica con i dati spenti switcho da 2g a 3g dopodichŔ dal men¨ impostazioni -> wireless e reti, accendo i dati (il men˙ Ŕ accessibile anche tenendo premuta l'icona dati nella barra delle notifiche), si connette subito ma riconosco che Ŕ una procedura macchinosa ed Ŕ l'unica cosa che mi fa rimpiangere la miui. Piuttosto anche a te la batteria dura pochissimo? A me ormai dura mezza giornata e si spegne arrivato al 18-20%. Hai qualche soluzione? Saluti

    Inviato dal mio GT-P7500 con Tapatalk 2

  5. #4
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    41

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Cosa hai settato nelle performance?

    Inviato dal mio GT-P7500 con Tapatalk 2

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy