CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BB72 con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 52 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 223 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Problemino accensione one x

  1. #1
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    47

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Problemino accensione one x

    Buon giorno raga, volevo chiedervi se anche voi avete questo problemino. Praticamente quando accendo il telefono da spento mi rimane acceso lo schermo con il blocco tasti, mi spiego meglio, come se blocchiamo il telefono poi ripremiamo il pulsante di accensione per sbloccarlo rimane fisso li, il display non diventa nero!! Mentre invece da acceso vado per bloccarlo si spegne normalmente... Ho provato a fargli un hard reset e non cambia nulla... Cosa potrebbe essere?? Ho aggiornato un paio di settiamane fà la Jelly Bean...

  2.  
  3. #2
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,068

    Ringraziamenti
    140
    Ringraziato 2,986 volte in 2,006 Posts
    Predefinito

    Cioè, tu l'accendi e lui rimane nella schermata con lock ring no?
    Ma metti il pin o rimane fissa la?

  4. #3
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    47

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Il pin non lo devo mettere perchè l'ho tolto, in pratica io lo accendo, poi quando finisce di caricare tutto va in schermata Lock screen e poi dopo un tot di secondi si dovrebbe spegnere lo schermo e diventare nero, mentre nel mio rimane sempre in Lock screen acceso.

  5. #4
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,068

    Ringraziamenti
    140
    Ringraziato 2,986 volte in 2,006 Posts
    Predefinito

    Ma la disattivazione dello schermo in impostazioni dopo quanto tempo l'hai impostata?

  6. #5
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    47

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    E' 30 secondi, ma ieri mi sono accorto che sono uscito dal lavoro alle 5 e l'ho acceso con piena batteria, arrivo a casa (30 min di viaggio) e la schermata era ancora attiva ovviamente con batteria leggermente scarica... Adesso inizio a provare a cambiare impostazioni a 15 secondi e vediamo se cambia...


    EDIT: Allora intanto ti ringrazio per l'aiuto, ho notato questo, che se lascio impostata la disattivazione a 30 secondi persiste quel problema, mentre invece con 15 o 45 secondi no!! Vabè lascierò 15 secondi che non mi cambia nulla... Grazie di nuovo!!
    Ultima modifica di SkA988; 22-12-12 alle 15:58

  7. #6
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,068

    Ringraziamenti
    140
    Ringraziato 2,986 volte in 2,006 Posts
    Predefinito

    Possibile bug
    Risolto, chiudo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Privacy Policy