CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Slim80 con ben 49 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 184 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 896 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Aiuto per S-OFF: terminale sempre in waiting for device

  1. #1
    Baby Droid
    Registrato dal
    Dec 2012
    Messaggi
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Aiuto per S-OFF: terminale sempre in waiting for device

    Salve a tutti, in questi giorni sto provando a rootare il mio htc wildfire ma non riesco nell'impresa.
    Seguo la guida trovata su questo forum ed anche sparse su internet ma nel momento in cui collego il telefono al pc, dopo aver acceso con volume giù premuto, mi rimane sempre, perennemente la scritta waiting for device.
    non riesco a sbloccare il telefono.
    Le ho provate di cotte e di crude.
    Ogni tipo di driver adb ma niente.
    Ho seguito tutti i consigli, dal htc sync non installato, al htc sync installato e poi disinstallato, al pdanetA400, e svariati driver.
    Il PC in gestione dispositivi mi riconosce il telefono, mi dice che è correttamente installato ma per il programmino che dovrebbe sbloccarlo proprio non c'è.
    Ho provato su due pc diversi, uno con xp ed uno con seven, entrambi a 32 bit.
    Potete aiutarmi? postarmi dei link dove trovare sti benedetti driver funzionanti?
    o se magari sto sbagliando da qualche altra parte, anche dei consigli sono ben accetti ;-)
    grazie mille

  2.  
  3. #2
    Baby Droid
    Registrato dal
    Dec 2012
    Messaggi
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Tutto ok, risolto.
    Non chiedetemi come perchè ho installato e disinstallato varie volte vari driver, quindi non so più qual'è quello giusto.
    Voglio solo precisare che ho fatto la procedura iniziando da cellulare acceso e non da fastbot.
    Solo così sono riuscito.
    Magari era chiaro per tutti ma io avevo capito dalla guida di collegare il cell al pc dopo l'avvio con power+volume giù.
    potete chiudere.
    grazie

  4. Il seguente Utente ha ringraziato sman980 per il post:

    Robinhood81 (13-02-13)

  5. #3
    Baby Droid
    Registrato dal
    Feb 2013
    Messaggi
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Ciao, sono mesi che sto cercando di risolvere lo stesso problema che hai risolto tu. Mi spieghi per favore passo passo la procedura che hai fatto partendo da telefono acceso e non in fastboot? Quando l'hai connesso al pc l'hai impostato come "in carica", o "memoria di massa"? E poi hai attivato o disattivato il debug usb?
    Ci sto perdendo la testa.
    Grazie mille!
    Quote Originariamente inviato da sman980 Visualizza il messaggio
    Tutto ok, risolto.
    Non chiedetemi come perchè ho installato e disinstallato varie volte vari driver, quindi non so più qual'è quello giusto.
    Voglio solo precisare che ho fatto la procedura iniziando da cellulare acceso e non da fastbot.
    Solo così sono riuscito.
    Magari era chiaro per tutti ma io avevo capito dalla guida di collegare il cell al pc dopo l'avvio con power+volume giù.
    potete chiudere.
    grazie

  6. #4
    Baby Droid
    Registrato dal
    Dec 2012
    Messaggi
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Ti ho risposto in privato.
    Fammi sapere se non ricevi.
    byeee

  7. #5
    Baby Droid
    Registrato dal
    May 2013
    Messaggi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    ciao cortesemente puoi dirmi come hai fatto....ho anchio lo stesso problema...sto uscendo pazzo =)

  8. #6
    Androidiano
    Registrato dal
    Jun 2011
    Località
    brescia
    Messaggi
    66
    Smartphone
    Sony Xperia Sole
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Predefinito

    Potresti z favore dirlo anche a me? GraZie :-)


    Inviato dal mio MT27i usando Androidiani App

  9. #7
    Moderatore L'avatar di Carne92
    Registrato dal
    Sep 2011
    Località
    San Daniele del Friuli - UD
    Messaggi
    579
    Smartphone
    HTC Wildfire
    Thanks
    5
    Thanked 106 Times in 93 Posts
    Predefinito

    installate i driver hboot modificati
    per favore metti un semplice THANKS se ti sono stato utile non ti costa niente

    chi agisce viene criticato, chi non agisce critica


    LG Nexus 5 | HTC Wildfire | HTC Explorer | SAMSUNG GALAXY TAB 2 10.1

    Carnelos Matteo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •