CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 233 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 833 Thanks ricevuti nell'ultimo mese

Pagina 42 di 51 primaprima ... 324041424344 ... ultimoultimo
Visualizzazione dei risultati da 411 a 420 su 510
Discussione:

Huawei ascend G300

  1. #411
    Baby Droid
    Registrato dal
    May 2011
    Messaggi
    42
    Thanks
    2
    Thanked 1 Time in 1 Post
    Predefinito

    Quote Originariamente inviato da IceBorg Visualizza il messaggio
    ahh ok scusa mi ero confuso io se iancora con la 8** io ero con la 9** fai così vai qui nella sez.8 ci son i download dei vari firmware scarica il B936 (è l'unico che funziona) e lo installi!

    occhio però segui per bene la guida indicata da wapooo oppure la guida che ce nella pagina che ti ho linkato io ci sono gli stessi passaggi, fai un backup dell'imei ricordati perchè è importante!
    Nada de nada, dà sempre la stessa risposta vabbè, mi sa che rinuncio...

  2.  
  3. #412
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    25
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Predefinito

    dai non demordere dobbiamo arrivare alla soluzione, prova così:

    avvia il telefono in modalità recovery e riportalo alle ipostazioni di fabbrica e fai anche "Wipe Cache Partition" e "Wipe Data / Factory Reset".

    dopodichè per installare il nuovo firmw. puoi fare in piu modalità finche non trovi quella che funziona.

    1) vai a scompattare il contenuto della cartella del firmware ed in particolare la cartella dload

    oppure:

    2) accedendo alla cwm prova a fare update from sd card dopo aver messo l'intero file .zip all'interno dell'SD card

    oppure:

    3) avvii l'aggiornamento da telefono acceso andando in impostazioni>memoria>aggiornamento software>aggiornamento da SD

    prova uno di questi metodi elencati uno deve andare!

    Ps hai rootato il telefono e installato il CWM? hai backuppato ciò che ti serve? se non l'hai fatto devi fare tutte queste operazioni prima delle procedure che ti ho consigliato poco sopra.

  4. #413
    Senior Droid L'avatar di wappooo
    Registrato dal
    Jul 2012
    Località
    Varese
    Messaggi
    324
    Smartphone
    zopo zp950+ //asus tf300t
    Thanks
    8
    Thanked 18 Times in 17 Posts
    Predefinito

    Prima di mettere la cm io gli aggiornamenti li trovavo su impostazioni info sul telefono e oi verifica aggiornamento.. Non funziona?


    Inviato dal mio ASUS Transformer Pad TF300T usando Androidiani App

  5. #414
    Baby Droid
    Registrato dal
    May 2011
    Messaggi
    42
    Thanks
    2
    Thanked 1 Time in 1 Post
    Predefinito

    Dopo giorni in cui, nel cercare aggiornamenti OTA, mi dava server non disponibile, poco fa mi ha scaricato la 895, installata e ora sta scaricando ICS
    Evidentemente gli ci voleva qualche giorni per rendersi conto di chi e dove fosse
    Grazie a tutti per avermi consigliato e guidato!

  6. #415
    Androidiano L'avatar di kronos666
    Registrato dal
    Aug 2012
    Località
    Milano
    Messaggi
    166
    Smartphone
    Nexus 4
    Thanks
    16
    Thanked 9 Times in 9 Posts
    Predefinito

    Quote Originariamente inviato da wappooo Visualizza il messaggio
    Dal mio link sono una cagata pazzesca.. In pratica basta scaricare i file attaccare il cell al pc e eseguirli... Fa tutto lui.. Infatti è strabello da rootare


    Inviato dal mio ASUS Transformer Pad TF300T usando Androidiani App
    Fatto il root seguendo il tuo link e i vari passaggi.
    Riuscito perfettamente,ora ho disinstallato delle app di sistema che non mi servivano....ora devo decidere che fare dei permessi root....

  7. #416
    Androidiano
    Registrato dal
    Dec 2011
    Località
    Prato, Italy
    Messaggi
    67
    Smartphone
    Nexus 4 & Galaxy S2
    Thanks
    8
    Thanked 7 Times in 7 Posts
    Predefinito

    Ciao ragazzi, una domanda per un g300 con la cm10.1: ogni tanto randomicamente si riavvia, sapete da cosa può essere provocato?

    Inviato dal mio GT-I9100 con Tapatalk 2

  8. #417
    Androidiano L'avatar di djicesound2
    Registrato dal
    Nov 2011
    Messaggi
    241
    Smartphone
    ascend G300-lumia 620-Tab.Onda
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Predefinito

    Thebosz ....anche a me capitava, ora si è aggiornato alla r2 e per ora non succede


    Inviato dal mio Ascend G300 usando Androidiani App

  9. #418
    Androidiano
    Registrato dal
    Dec 2011
    Località
    Prato, Italy
    Messaggi
    67
    Smartphone
    Nexus 4 & Galaxy S2
    Thanks
    8
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da djicesound2 Visualizza il messaggio
    Thebosz ....anche a me capitava, ora si è aggiornato alla r2 e per ora non succede


    Inviato dal mio Ascend G300 usando Androidiani App
    Ciao,
    Ho visto che c'è una seconda experimental,ed ormai é di diversi giorni fa, dall'aggiornamento di cyanogenmod però la metto in download e non me la tira giù... Cmq con quella si risolve? Inoltre c'è un changelog?

    Inviato dal mio GT-I9100 con Tapatalk 2

  10. #419
    Androidiano L'avatar di djicesound2
    Registrato dal
    Nov 2011
    Messaggi
    241
    Smartphone
    ascend G300-lumia 620-Tab.Onda
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Predefinito

    Si c'è changelog. Ripeto, da quando ho aggiornato via ota la cm 10.1 r2 non si é riavviato.


    Inviato dal mio Ascend G300 usando Androidiani App

  11. Il seguente Utente ha ringraziato djicesound2 per il post:

    TheBosZ (26-02-13)

  12. #420
    Baby Droid
    Registrato dal
    Mar 2013
    Messaggi
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ciao a tutti, sono nuovo su questo forum, mi rivolgo a voi poichè ho un problema serio che espongo:
    in pratica volevo installare il nuovo firmware da huawei " huaweidevice.com/worldwide/downloadCenter.do?method=index&type=software " faccio la prima operazione installo da sd card ext il file UPDATE_CUST.app e fin qui tutto ok poi metto il secondo file sempre in dload e qui inizia una strana cosa in pratica si avvia l'upload però lo fà su una barra stretta e l'avanzamento si blocca dopo circa 15 secondi e da qui in poi li ho provati tutti ma senza risultati.
    il telefono si blocca al riavvio sulla schermata iniziale della wuawei e poi nulla +.
    l'unica cosa positiva spero è che va in cwm 5.0.2.8, inoltre non riesco + a vedere la sd card cioè la memoria interna.

    Aiutatemi per favore mia figlia mi da il tormento.

    grazie in anticipo.

Pagina 42 di 51 primaprima ... 324041424344 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •