CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: fabi_92 con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: fabi_92 con ben 110 Thanks ricevuti negli ultimi sette giorni
Utente del mese: SPAstef con ben 395 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Help G300: display nero non chiude le chiamate. Colpa dei sensori di prossimitÓ?

  1. #1
    Baby Droid

    Registrato dal
    Sep 2012
    Messaggi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Help G300: display nero non chiude le chiamate. Colpa dei sensori di prossimitÓ?

    Salve,
    da una settimana ho il seguente problema sul mio ascend g300:
    - durante le chiamate, quando tolgo il cellulare dall'orecchio per
    chiudere, il display resta nero e non compare, come succedeva prima,
    il tasto rosso "chiudi".

    Al telefono un punto di assistenza mi ha detto che sono i sensori
    di prossimitÓ.

    Qualche esperienza/consiglio in merito?

    grazie

  2.  
  3. #2
    Senior Droid

    Registrato dal
    Dec 2010
    LocalitÓ
    Cagliari
    Messaggi
    312
    Smartphone
    Motorola Moto g
    Thanks
    11
    Thanked 19 Times in 18 Posts
    Predefinito

    ciao hai risolto???? pure io ho questo problema

  4. #3
    Androidiano L'avatar di kronos666

    Registrato dal
    Aug 2012
    LocalitÓ
    Milano
    Messaggi
    230
    Smartphone
    Nexus 4
    Thanks
    18
    Thanked 13 Times in 13 Posts
    Predefinito

    Idem,sono un po' di giorni che ho lo stesso problema....???

  5. #4
    Senior Droid

    Registrato dal
    Dec 2010
    LocalitÓ
    Cagliari
    Messaggi
    312
    Smartphone
    Motorola Moto g
    Thanks
    11
    Thanked 19 Times in 18 Posts
    Predefinito

    Quote Originariamente inviato da kronos666 Visualizza il messaggio
    Idem,sono un po' di giorni che ho lo stesso problema....???

    il mio problema l'ho risolto togliendo la pellicola salva schermo da quelpunto, perche si era alzata e lo mandava in tilt... ora funziona bene

  6. #5
    Androidiano L'avatar di kronos666

    Registrato dal
    Aug 2012
    LocalitÓ
    Milano
    Messaggi
    230
    Smartphone
    Nexus 4
    Thanks
    18
    Thanked 13 Times in 13 Posts
    Predefinito

    ^^ esatto,ho provato a rimuovere la pellicola ed Ŕ tornato tutto ok....

  7. #6
    Androidiano L'avatar di kronos666

    Registrato dal
    Aug 2012
    LocalitÓ
    Milano
    Messaggi
    230
    Smartphone
    Nexus 4
    Thanks
    18
    Thanked 13 Times in 13 Posts
    Predefinito

    Cambiata pellicola,l'ho pure tagliata nella parte in prossimitÓ del sensore,ma ogni tanto va in tilt lo stesso...uff...

  8. #7
    Senior Droid L'avatar di wappooo

    Registrato dal
    Jul 2012
    LocalitÓ
    Varese
    Messaggi
    348
    Smartphone
    zopo zp950+ //asus tf300t
    Thanks
    9
    Thanked 18 Times in 17 Posts
    Predefinito

    Ŕ un problema hardware, ti tocca aprire dietro e dare una stretta alle viti.. non da ucciderle ma qualcosa si fa!

  9. #8
    Androidiano L'avatar di kronos666

    Registrato dal
    Aug 2012
    LocalitÓ
    Milano
    Messaggi
    230
    Smartphone
    Nexus 4
    Thanks
    18
    Thanked 13 Times in 13 Posts
    Predefinito

    L'ho aperto(dietro)ora,ma di viti vedo solo quelle piccoline(3)nere con testa a torx....quelle??

  10. #9
    Senior Droid L'avatar di wappooo

    Registrato dal
    Jul 2012
    LocalitÓ
    Varese
    Messaggi
    348
    Smartphone
    zopo zp950+ //asus tf300t
    Thanks
    9
    Thanked 18 Times in 17 Posts
    Predefinito

    Esattamente!


    Inviato dal mio ZP950+ usando Androidiani App

  11. Il seguente Utente ha ringraziato wappooo per il post:

    kronos666 (29-05-13)

  12. #10
    Androidiano L'avatar di kronos666

    Registrato dal
    Aug 2012
    LocalitÓ
    Milano
    Messaggi
    230
    Smartphone
    Nexus 4
    Thanks
    18
    Thanked 13 Times in 13 Posts
    Predefinito

    Ma ho paura di spannare tutto...dopo provo,sperando di avere torx cosý piccola....

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •