CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 67 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Brick o non brick?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Brick o non brick?

    Ciao a tutti,
    ero un quasi felice possessore di un G6-U00 (dual sim).

    Negli ultimi tempi i problemi dovuti a disconnessioni dalla rete GSM si erano fatti esasperanti, perciò ho ben pensato di buttarmi d'impeto alla sostituzione della ROM originale.

    Esasperato dall'infinità di guide presenti sul web e con la mente offuscata dalla digestione dei pranzi natalizi ho fatto un bel casino andando ad usare in maniera non del tutto conscia i comandi di fastboot.

    Nell'ordine, se ricordo bene, credo di aver flashato una recovery.img (scaricata dal web) all'interno della partizione "recovery".
    Ho poi fatto la caxxata di andare a flashare questo file su "boot" (ma in seguito riuscivo ancora ad entrare in fastboot-mode dal cellulare).
    Non contento ho perciò cercato un file boot.img per il mio cellulare e l'ho flashato all'interno della partizione "boot".

    A quel punto il nulla cosmico.

    Il cellulare si accende solo sul logo Huawei e non riesco più ad entrare in fastboot.

    Se però lo collego al pc, ai comandi lsusb e adb ottengo:

    codice:
    lsusb
    Bus 002 Device 007: ID 12d1:1038 Huawei Technologies Co., Ltd. Ideos (debug mode)
    codice:
    sudo adb devices
    List of devices attached 
    2008ed62e6d0	device
    Secondo voi c'è qualcosa che posso provare per resuscitarlo?

    Vi ringrazio,
    ciao

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    aggiornamento:

    ho scaricato il firmware originale per ascend g6-U10 (purtroppo non trovo quello del mio U00), però seguendo il metodo "ds load" sono riuscito ad ottenere una schermata di recovery nella quale viene indicato che l'update dalla scheda sd non è andato a buon fine.

    http ://firmwarefile.com/category/huawei/

    Cosa posso fare?
    C'è qualcuno che mi può aiutare a ripristinare il cellulare?

    Grazie
    Marco

  4. #3
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,911
    Smartphone
    Redmi 7

    Ringraziamenti
    14,355
    Ringraziato 10,859 volte in 8,614 Posts
    Predefinito

    Quote Originariamente inviato da macro182 Visualizza il messaggio
    Ciao a tutti,
    ero un quasi felice possessore di un G6-U00 (dual sim).

    Negli ultimi tempi i problemi dovuti a disconnessioni dalla rete GSM si erano fatti esasperanti, perciò ho ben pensato di buttarmi d'impeto alla sostituzione della ROM originale.

    Esasperato dall'infinità di guide presenti sul web e con la mente offuscata dalla digestione dei pranzi natalizi ho fatto un bel casino andando ad usare in maniera non del tutto conscia i comandi di fastboot.

    Nell'ordine, se ricordo bene, credo di aver flashato una recovery.img (scaricata dal web) all'interno della partizione "recovery".
    Ho poi fatto la caxxata di andare a flashare questo file su "boot" (ma in seguito riuscivo ancora ad entrare in fastboot-mode dal cellulare).
    Non contento ho perciò cercato un file boot.img per il mio cellulare e l'ho flashato all'interno della partizione "boot".

    A quel punto il nulla cosmico.

    Il cellulare si accende solo sul logo Huawei e non riesco più ad entrare in fastboot.

    Se però lo collego al pc, ai comandi lsusb e adb ottengo:

    codice:
    lsusb
    Bus 002 Device 007: ID 12d1:1038 Huawei Technologies Co., Ltd. Ideos (debug mode)
    codice:
    sudo adb devices
    List of devices attached 
    2008ed62e6d0	device
    Secondo voi c'è qualcosa che posso provare per resuscitarlo?

    Vi ringrazio,
    ciao
    Quote Originariamente inviato da macro182 Visualizza il messaggio
    aggiornamento:

    ho scaricato il firmware originale per ascend g6-U10 (purtroppo non trovo quello del mio U00), però seguendo il metodo "ds load" sono riuscito ad ottenere una schermata di recovery nella quale viene indicato che l'update dalla scheda sd non è andato a buon fine.

    http ://firmwarefile.com/category/huawei/

    Cosa posso fare?
    C'è qualcuno che mi può aiutare a ripristinare il cellulare?

    Grazie
    Marco
    Presumo che avrai cambiato telefono, in ogni caso, la prossima volta, ti saremo più...vicini.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy