CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: drago122 con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 6 di 7 primaprima ... 4567 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 51 a 60 su 66
Discussione:

Thread Problemi Audio (Huawei Ideos)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #51
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    58

    Ringraziamenti
    0
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Ciao a tutti. Credo di aver risolto il problema e spero vi faccia piacere sapere in che modo.

    Ho fatto varie prove, facendo squillare più volte il telefono, chiamando da un altro telefono: se si scuote il cellulare, o lo si batte sul palmo di una mano mentre squilla, la suoneria si abbassa e spesso addirittura si annulla.
    Questo succede SOLTANTO se il telefono è in condizioni di blocco dello schermo, ossia in standby, con lo schermo spento, mentre non accade se il display è acceso. Questo spiega perchè dopo due o tre squilli la suoneria si abbassa: proprio perchè, il più delle volte, dopo due o tre squilli prendiamo il cellulare, muovendolo (anche se, a dire il vero, qualche volta il difetto si manifesta senza toccare nemmeno il telefono).
    Il fatto che la suoneria si abbassi regolarmente, scuotendo il telefono, solo in condizioni di standby e mai con il display acceso mi ha portato ad escludere che si trattasse di un problema hardware, come ad esempio un falso contatto, che si manifesterebbe in modo assolutamente casuale. Allora, convinto che dipendesse da un bug del firmware, ho deciso di sostituire la ROM originale Vodafone. con l'ultima ROM prodotta dalla Huawei e disponibile in rete; si tratta della V100R001C253B836 (Germany Retail 2020), scaricabile al seguente link:

    http://www.huaweidevice.com/worldwid...01C253B836.zip

    Questa versione di firmware non è della Vodafone ed ha alcune "inutilità" in meno. In più, è presente il compositore vocale. E' ovvio che in caso di successivi invii in assistenza bisognerà ricaricare il firmware originale, liberamente scaricabile in rete.

    Dopo aver scaricato il file, ho scompattato ed ho copiato la cartella DLOAD nella SD, formattata in FAT32.
    Una volta inserita la SD nel telefono ho premuto contemporaneamente: freccia laterale volume SU, tasto rosso fine chiamata e tasto accensione. Il telefono si è riavviato, ha caricato il nuovo firmware e dopo un paio di minuti è tornato come appena acquistato. Dopo averlo riconfigurato, reinstallato tutti i contatti (precedentemente esportati e salvati da parte) e tutte le applicazioni, ho ripetuto le varie prove, squillando, risquillando, scuotendo e muovendo e... il difetto è miracolosamente sparito!

    Spero di essere stato abbastanza chiaro. In ogni caso in rete esistono molte guide per l'aggiornamento del firmware dell'Ideos.
    Ciao a tutti e fate sapere se anche voi risolvete il problema.

  2. Il seguente Utente ha ringraziato headeye per il post:

    madner (24-03-11)

  3.  
  4. #52
    Androidiano L'avatar di DeST


    Registrato dal
    Feb 2011
    Messaggi
    260

    Ringraziamenti
    9
    Ringraziato 19 volte in 19 Posts
    Predefinito

    sarebbe il caso di unire tutti i thread simili,
    si continua qui...
    http://www.androidiani.com/forum/vod...s-android.html

  5. #53
    Androidiano L'avatar di DeST


    Registrato dal
    Feb 2011
    Messaggi
    260

    Ringraziamenti
    9
    Ringraziato 19 volte in 19 Posts
    Predefinito

    sarebbe il caso di unire tutti i thread simili,
    si continua qui...
    http://www.androidiani.com/forum/vod...s-android.html

  6. #54
    Androidiano L'avatar di DeST


    Registrato dal
    Feb 2011
    Messaggi
    260

    Ringraziamenti
    9
    Ringraziato 19 volte in 19 Posts
    Predefinito

    Vi prego di continuare qui la discussione, per raccogliere maggiori pareri

    Riporto post dell'altro thread
    Ciao ragazzi, leggendo la vostra discussione sul volume dell'ideos vorrei dire anche la mia e cioè che con gli auricolari e con poweramp installato e aumentando il volume degli mp3 tramite pc con il programma MP3GAIN (ho messo 96 decibel oltre il quale distorce il suono), il volume è bassino e non capisco come si possa affermare il contrario?! Detto ciò sto cercando un metodo per alzare li volume di sistema dell' IDEOS; ho trovato degli apk (il più interessante è LVh louder volume hack) ma non ho capito come funziona. Se qualcuno lo ha istallato e funziona, sarebbe una bella notizia e cmq continuerò a cercare

  7. #55
    Androidiano


    Registrato dal
    Dec 2010
    Messaggi
    105

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti...Stamattina ho acceso il mio Ideos e ho notato che l'altoparlante esterno nn funziona più...Niente suoneria, niente musica, niente vivavoce...
    Non è caduto, nn ha preso botte...Ieri sera ho semplicemente messo la modalità silenziosa al cinema e quando stamattina ho rimesso la modalità normale mi è comparso questo problema...
    Ho ripristinato le impostazioni di fabbrica ma non è cambiato nulla...
    Cosa potrebbe essere successo??

  8. #56
    Androidiani Power User L'avatar di thay


    Registrato dal
    Apr 2010
    Località
    Droidland
    Messaggi
    8,369

    Ringraziamenti
    35
    Ringraziato 2,171 volte in 1,299 Posts
    Predefinito

    Quote Originariamente inviato da Peppers00 Visualizza il messaggio
    Salve a tutti...Stamattina ho acceso il mio Ideos e ho notato che l'altoparlante esterno nn funziona più...Niente suoneria, niente musica, niente vivavoce...
    Non è caduto, nn ha preso botte...Ieri sera ho semplicemente messo la modalità silenziosa al cinema e quando stamattina ho rimesso la modalità normale mi è comparso questo problema...
    Ho ripristinato le impostazioni di fabbrica ma non è cambiato nulla...
    Cosa potrebbe essere successo??
    Prova a flashare la ruu originale (trovi il link x info qui)
    se non dovesse andare purtroppo non resta che l assistenza

  9. #57
    eboncimino
    Guest
    Post

    Ciao ragazzi, spero possiate aiutarmi perchè non nè stò capendo più niente.
    Allora, ieri mi ero stancato della dronix 0.4 (si ok è bellissima, la migliore ma dopo un pò viene a noia) così decido di provare qualche nuova rom. Installo in successione e velocemente, IdeosHD, CyanogenMod 7.0(versione gingerman 6.1) e FusionIdeos. Mi colpisce tanto la Cyanogenmod per l'ampia settabilità dei parametri, così faccio tutti gli wipe, formatto la sd e installo la rom. Mi faccio un giro e decido di provare se la parte telefonica funziona e scopro che se attivo il vivavoce durante una telefonata non si sente alcun audio. Penso possa essere qualche problema di compatibilità (anche se non viene riportato alcun problema del genere in tutti i trhead della release). Opto per la FusionIdeos, la installo e niente neanche qui il vivavoce funziona, per scrupolo ho provato a far partire una canzone ma dall'altoparlante non esce niente. Quindi ora che mi resta da fare provare la versione originale? Cmq devo riportarvi che circa 2 sett fà con la dronix avevo avuto lo stesso problema l'audio non si sentiva dall'altoparlante. Però dopo un paio di smanettamenti e la disinstallazione di alcuni programmi che causavano dei conflitti, tutto è tornato a funzionare. Ora non sò che fare, procedo con un hard reset in attesa di vostri suggerimenti.

  10. #58
    Senior Droid L'avatar di danielebmw320


    Registrato dal
    Feb 2011
    Località
    Trentino
    Messaggi
    784
    Smartphone
    trasformer prime+ S2+S4

    Ringraziamenti
    237
    Ringraziato 151 volte in 127 Posts
    Predefinito

    Quote Originariamente inviato da eboncimino Visualizza il messaggio
    Ciao ragazzi, spero possiate aiutarmi perchè non nè stò capendo più niente.
    Allora, ieri mi ero stancato della dronix 0.4 (si ok è bellissima, la migliore ma dopo un pò viene a noia) così decido di provare qualche nuova rom. Installo in successione e velocemente, IdeosHD, CyanogenMod 7.0(versione gingerman 6.1) e FusionIdeos. Mi colpisce tanto la Cyanogenmod per l'ampia settabilità dei parametri, così faccio tutti gli wipe, formatto la sd e installo la rom. Mi faccio un giro e decido di provare se la parte telefonica funziona e scopro che se attivo il vivavoce durante una telefonata non si sente alcun audio. Penso possa essere qualche problema di compatibilità (anche se non viene riportato alcun problema del genere in tutti i trhead della release). Opto per la FusionIdeos, la installo e niente neanche qui il vivavoce funziona, per scrupolo ho provato a far partire una canzone ma dall'altoparlante non esce niente. Quindi ora che mi resta da fare provare la versione originale? Cmq devo riportarvi che circa 2 sett fà con la dronix avevo avuto lo stesso problema l'audio non si sentiva dall'altoparlante. Però dopo un paio di smanettamenti e la disinstallazione di alcuni programmi che causavano dei conflitti, tutto è tornato a funzionare. Ora non sò che fare, procedo con un hard reset in attesa di vostri suggerimenti.
    cosi impari a cambiare ROM..Dronix forever!!!
    ahahaaaa... scherzo naturalmente
    S4 Blumak2000 V1 Lollipoppata(andato)
    LG G3 16 gb(andato)
    Oneplu one 64gb(andato)
    huawei P8
    oneplus 2

  11. #59
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, volevo esporre un problema che sto avendo da due settimane circa, non in seguito ad un evento in particolare purtroppo, con il mio Ideos 8150.
    Praticamente quando effettuo una telefonata non si sente quasi mai lo squillo del telefono, ne con il telefono normale, ne con le cuffie, mentre invece si sente se attivo il vivavoce. Improvvisamente alla risposta dell'interlocutore parte l'audio anche su telefono normale (senza vivavoce) per poi andare a scatti quando gli pare come se ci fosse una galleria del treno alternata a brevi secondi di comunicazione normale (niente fruscio, solo accendi e spegni dell'audio)...anche con 5 tacche di banda...con il vivavoce tutto bene...
    ora ho pensato fosse un problema di altoparlantino, cosi' ho provato le cuffie...non funziona neanche in quel modo. stessi sintomi di audio a singhiozzi...cosi' ho provato a vedere se con le cuffie l'audio per altre cose funzionasse...e sia con musica sia con video su youtube funziona.
    ho provato ad andare in impostazioni audio, in impostazioni chiamate, a cercare qualche impostazione ma niente...

    pensavo potesse essere un problema di rom, cosi' cogliendo l'occasione sono passato da Dronix 0.5.4 (con cui si e' presentato il problema) alla cyanogenmod 7 -11222011 nightly per provarla...

    ho notato anche che premendo vivavoce con le cuffie inserite, l'audio passa a vivavoce, ma ripremendolo non torna alle cuffie...sotto "chiudi" i tasti "no audio" e bluetooth invece non sono cliccabili e sinceramente ricordo anche che la tastiera dell'applicazione telefono era diversa...ma quest'ultima potrebbe anche essere solo una impressione!

    diciamo che il problema e' veramente moooolto fastidioso, grazie per la pazienza della lettura e spero mi aiutiate a risolvere

  12. #60
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Portalo in assistenza! io ho avuto il tuo stesso problema e me lo hanno riconsegnato ieri intonso!

Pagina 6 di 7 primaprima ... 4567 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy