CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 148 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 820 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

wi-fi nn funzionante dopo rientro da assistenza

  1. #1
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    28
    Thanks
    8
    Thanked 1 Time in 1 Post
    Predefinito

    wi-fi nn funzionante dopo rientro da assistenza

    Ciao ragazzi come da titolo il sonic di un mio amico, dopo averlo ritirato dal centro assistenza, ha riscontrato un mal funzionamento del wi-fi.
    Praticamente nn gli riconosce la rete, ovvero gli da segnale pari a zero.
    a voi è mai sucesso? in caso mi sapreste dire cosa fare per poter risolvere il problema? grazie mille a tutti!!

  2.  
  3. #2
    Androidiano VIP
    Registrato dal
    Apr 2012
    Località
    Atripalda (AV)
    Messaggi
    2,778
    Smartphone
    Huawei Sonic, Mediacom 5303G
    Thanks
    57
    Thanked 533 Times in 477 Posts
    Predefinito

    Non riconosce NESSUNA rete? Sempre segnale zero?

    Se si, riportalo in assistenza e fa presente che come riparatori fanno cag... schifo.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)



    E usatelo sto cacchio di Google!!!

  4. #3
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    28
    Thanks
    8
    Thanked 1 Time in 1 Post
    Predefinito

    cioè vede la rete xo come segnale è zero (la rete cè poike viene usata anke sul pc).
    cmq grazie del tuo aiuto, speravo in una risoluzione software, ma a quanto pare bisogna riportarlo dentro.

  5. #4
    Senior Droid L'avatar di lucap00
    Registrato dal
    Jan 2013
    Località
    Da qualche parte
    Messaggi
    758
    Smartphone
    huawei y300 galaxy tab 2 10.1
    Thanks
    48
    Thanked 131 Times in 106 Posts
    Predefinito

    Hard reset

    Inviato dal mio Mediacom sp102 s2 usando Tapatalk 2
    Huawei Ascend Y300
    fusionX android 4.1
    root e bootloader sbloccato
    Nova Launcher


    Galaxy Tab 2 10.1
    Cm 10.2 android 4.3
    root
    Nova Launcher




    W IL THANKS

  6. #5
    Androidiano VIP
    Registrato dal
    Apr 2012
    Località
    Atripalda (AV)
    Messaggi
    2,778
    Smartphone
    Huawei Sonic, Mediacom 5303G
    Thanks
    57
    Thanked 533 Times in 477 Posts
    Predefinito

    Come ha detto Luca, prima di riportarlo dentro vai in recovery e fa un Factory Reset.

    Ci perdi solo un quarto d'ora tutto compreso e se funziona ti risparmi il riportare il cellulare in laboratorio.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)



    E usatelo sto cacchio di Google!!!

  7. #6
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    28
    Thanks
    8
    Thanked 1 Time in 1 Post
    Predefinito

    Ok grazie mille ragazzi!!!
    come posso provo a fare un reset (poike il telefono nn è mio, ma del mio amico e lo ha lui il cell) vi faccio sapere l esito sperando sia positivo!
    grazie ancora dell' aiuto

  8. #7
    Senior Droid L'avatar di lucap00
    Registrato dal
    Jan 2013
    Località
    Da qualche parte
    Messaggi
    758
    Smartphone
    huawei y300 galaxy tab 2 10.1
    Thanks
    48
    Thanked 131 Times in 106 Posts
    Predefinito

    ringrazia con il tasto thanks
    Huawei Ascend Y300
    fusionX android 4.1
    root e bootloader sbloccato
    Nova Launcher


    Galaxy Tab 2 10.1
    Cm 10.2 android 4.3
    root
    Nova Launcher




    W IL THANKS

  9. #8
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    28
    Thanks
    8
    Thanked 1 Time in 1 Post
    Predefinito

    Niente da fare l ha dovuto mandare di nuovo in assistenza, se nn altro ora funziona.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •