CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 13
Discussione:

Thread Problemi Bluetooth (Huawei Ideos X5)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di malaccio


    Registrato dal
    Jan 2012
    Messaggi
    455

    Ringraziamenti
    10
    Ringraziato 24 volte in 12 Posts
    Predefinito

    problema accoppiamento bluetooth gingerbread b572

    Ciao a tutti.
    Ho notato adesso che il mio X5 non accoppia nessun dispositivo bluetooth (ho provato con 3 cell android, uno symbian e 2 pc).
    Praticamente sull'altro dispositivo viene visualizzato il codice e c'è il messaggio che dice di verificare se sull'huawei il codice corrisponde..peccato che huawei non viene visualizzato nessun codice e ne si può immettere ma viene scritto soltanto accoppiamento al di sotto del dispositivo che si sta cercando di accoppiare e dopo un po' viene scritto accoppiamento fallito.

    Qualcuno ha notizie o esperienze a riguardo??

    per il resto mi funziona tutto, gps, wifi, sensori.. è solo questo bluetooth e penso che si tratti di un problema software perché non riconoscere le password per l'accoppiamento..

    Siete a conoscenza di qualche apk che permette di inserirle manualmente o se si può modificare qualcosa al build.prop o al framework senza resettare tutto il telefono?? grazie mille!

  2.  
  3. #2
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve, ho un x5 pro con su ICS nell'ultima versione B928.
    Il sistema funzione essenzialmente bene, veloce e reattivo, ma c'è un problema estremamente fastidioso.
    L'auricolare BT (che con un precedente telefono funzionava benissimo) funziona "a singhiozzo": succede che la connessione avviene senza problemi e l'auricolare rimane apparentemente sempre connesso ma spessissimo l'audio e il microfono restano quelli del telefono, la conversazione si sente sul telefono e l'auricolare bt resta muto come se non fosse connesso.
    In pratica quando si usa l'auricolare bt si va a fortuna: a volte l'audio è sul telefono, a volte sull'auricolare.
    Capirete che è una bella seccatura, magari in macchina, rispondere ad una chiamata premendo il pulsantino sull'auricolare e dover prendere poi il telefono per parlare!!
    Il problema si manifestava identico con la b927 mentre con frojo o con gingerbread il telefono non è stato praticamente mai provato.
    Qualcuno riscontra lo stesso problema?

  4. #3
    Senior Droid L'avatar di A-N-D-R-O-I-D


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    732
    Smartphone
    Galaxy S II / LG G2 WHITE

    Ringraziamenti
    6
    Ringraziato 205 volte in 157 Posts
    Predefinito

    Strano... Ti consiglio di fare un reset di fabbrica attento perderai tutti i tuoi dati .. Per farlo vai in impostazioni > privacy > reset fammi sapere

  5. #4
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Già fatto ma il problema persiste.
    Considera inoltre che era presente tale e quale anche con la B927 e che durante l'upgrade alla B928 comunque si resetta tutto.
    Appena possibile devo provare con un altro auricolare, sperando che non sia uno strano difetto proprio del mio ideos (l'idea di portarlo in assistenza non mi entusiasma).

  6. #5
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ho analizzato meglio il problema e sembra trattarsi di un bug presente con qualsiasi auricolare bt (ne ho provati tre con lo stesso risultato).
    In pratica tutto è ok finché non si utilizza l'auricolare, premendo il pulsantino, con "compositore vocale" o cyberon voice commander o simili: a quel punto si verifica il problema e nonostante il BT resti collegato l'audio è sul cellulare, l'icona sul display della chiamata mostra che l'audio è, per l'appunto, sul cellulare e a nulla (quasi sempre) serve reimpostarlo su bluetooth.
    Siccome il cellulare è di mio padre e la possibilità di effettuare chiamate in macchina direttamente dall'auricolare senza toccare il cellulare è assolutamente fondamentale (ha pure acquistato cyberon voice commander apposta) qualcuno potrebbe provare se si verifica lo stesso problema?
    Magari se qualcuno ha ancora gingerbread potrebbe fare a sua volta un tentativo?
    Ultima modifica di bogeldof; 14-08-12 alle 13:30

  7. #6
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    17

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bogeldof Visualizza il messaggio
    Ho analizzato meglio il problema e sembra trattarsi di un bug presente con qualsiasi auricolare bt (ne ho provati tre con lo stesso risultato).
    In pratica tutto è ok finché non si utilizza l'auricolare, premendo il pulsantino, con "compositore vocale" o cyberon voice commander o simili: a quel punto si verifica il problema e nonostante il BT resti collegato l'audio è sul cellulare, l'icona sul display della chiamata mostra che l'audio è, per l'appunto, sul cellulare e a nulla (quasi sempre) serve reimpostarlo su bluetooth.
    Siccome il cellulare è di mio padre e la possibilità di effettuare chiamate in macchina direttamente dall'auricolare senza toccare il cellulare è assolutamente fondamentale (ha pure acquistato cyberon voice commander apposta) qualcuno potrebbe provare se si verifica lo stesso problema?
    Magari se qualcuno ha ancora gingerbread potrebbe fare a sua volta un tentativo?
    Ciao.
    Sei riuscito a risolvere il tuo problema?
    Con il mio terminale non c'è verso di collegarsi con alcun vivavoce bluetooth (io ho un parrot ck3100. ma ne ho provati altri).
    Non so se devo flashare una nuova rom.
    Saluti.

  8. #7
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Sì, ho risolto tornando a gingerbread, in particolare la B572.

  9. #8
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    17

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bogeldof Visualizza il messaggio
    Sì, ho risolto tornando a gingerbread, in particolare la B572.
    Bene.
    E quando avevi la rom originale ti ricordi se funzionava?
    Altrimenti dovrò passare a gb anche io.
    Aggiungo, tra l'altro, che non va nessuna funzione bluetooth.
    Continuo a stupirmi del fatto che vodafone abbia distribuito un telefono con un così grande difetto...

  10. #9
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Non lo so perché sono passato ad ics b928 appena comprato, froyo praticamente non l'ho mai provato!
    ICS andava abbastanza bene tranne per il problema del bt e qualche sporadico riavvio.
    Da qualche giorno ho fatto il downgrade a gb e ora tutto sembra funzionare perfettamente.

  11. #10
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    17

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bogeldof Visualizza il messaggio
    Non lo so perché sono passato ad ics b928 appena comprato, froyo praticamente non l'ho mai provato!
    ICS andava abbastanza bene tranne per il problema del bt e qualche sporadico riavvio.
    Da qualche giorno ho fatto il downgrade a gb e ora tutto sembra funzionare perfettamente.
    ok. proverò a resettare. poi magari farò l'upgrade

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy