CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 83 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Thread Problemi Batteria (Huawei Ideos X5)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di Huawei


    Registrato dal
    Mar 2012
    Località
    Ladispoli,Roma
    Messaggi
    516
    Smartphone
    Huawei ideos x5 pro u8800

    Ringraziamenti
    48
    Ringraziato 16 volte in 16 Posts
    Predefinito

    Batteria

    Non so perché mi si scarica mezza batteria con solo la connessione dati in 1.30 ore.. Da due o tre gg.????
    Non ho idea del perché
    Inviato dal mio U8800Pro usando Androidiani App
    Inviato dal mio U8800Pro usando Androidiani App
    inviato dal mio huawei ideos x5 usando l'app androidiani

  2.  
  3. #2
    Senior Droid L'avatar di A-N-D-R-O-I-D


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    742
    Smartphone
    Galaxy S II / LG G2 WHITE

    Ringraziamenti
    6
    Ringraziato 205 volte in 157 Posts
    Predefinito

    E una batteria di 1500 mah non pretendere troppo , se navighi in wifi non e colpa del telefono , in 3g consuma un po di piu , prova solo in 2g .. unica soluzione calibrare la batteria

  4. Il seguente Utente ha ringraziato A-N-D-R-O-I-D per il post:

    Huawei (10-04-12)

  5. #3
    Senior Droid L'avatar di Huawei


    Registrato dal
    Mar 2012
    Località
    Ladispoli,Roma
    Messaggi
    516
    Smartphone
    Huawei ideos x5 pro u8800

    Ringraziamenti
    48
    Ringraziato 16 volte in 16 Posts
    Predefinito

    già non và velocissimo in 3g, quando mi trovo costretto ad usare il 2g và troppo lento..comunque la batteria si surriscalda e quando la petto su una parte più sensibile del corpo quasi scotta!! sole se però sono attivi 3g/wi-fi e gps contemporaneamente!!
    inviato dal mio huawei ideos x5 usando l'app androidiani

  6. #4
    Baby Droid


    Registrato dal
    Apr 2010
    Messaggi
    35

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve a tutti. Possessore di X5 con Cyano 7.2 soddisfatto.....
    Unico problema. Sotto carica si riavvia e mi rimane in standby (con la richiesta del pin)
    Cosa si puo fare?
    Grazie

  7. #5
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    45

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da ienapriski Visualizza il messaggio
    Salve a tutti. Possessore di X5 con Cyano 7.2 soddisfatto.....
    Unico problema. Sotto carica si riavvia e mi rimane in standby (con la richiesta del pin)
    Cosa si puo fare?
    Grazie
    Succede anche a me con GB ufficiale! All'inizio non lo faceva, adesso se lo spengo e lo metto sotto carica si accende e mi chiede il pin...qualcuno sa se si può risolvere?

  8. #6
    Androidiano L'avatar di Snustad


    Registrato dal
    Aug 2012
    Messaggi
    118

    Ringraziamenti
    13
    Ringraziato 9 volte in 9 Posts
    Predefinito

    È un bug noto della recovery cwm. Non si può far nulla se nn aspettare il rilascio della versione 6 in cui suppongo sia stato risolto.

    -from Tapatalk-

  9. Il seguente Utente ha ringraziato Snustad per il post:

    andreaAGS (29-08-12)

  10. #7
    Androidiano VIP L'avatar di cuvetto


    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,848
    Smartphone
    U8800+,SGS2+,Ulefone Paris

    Ringraziamenti
    22
    Ringraziato 447 volte in 301 Posts
    Predefinito

    Ho letto in giro tante volte questo problema e tutti hanno sempre dato una spiegazione: RECOVERY+WIPE DALVIK CACHE. Già provato???
    Avanti è la vita.....

  11. #8
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    45

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ciao! No io non ho mai provato, quindi dovrei entrare in recovery e fare solo il wipe della dalvik cache? Ma perdo qualcosa?

  12. #9
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    688

    Ringraziamenti
    0
    Ringraziato 24 volte in 24 Posts
    Predefinito

    ragazzi con ics mi capita a volte che dopo un po' che è in carica mi dice carico poi appena lo stacco va al 91 allora l'ho ricollegato e in effetti continua a caricare. provo a staccare e riattaccare e va al 87 poi da lì continua a caricare fino al 100. ora mi chiedo quante volte avrò staccato il telefono credendo fosse carico quando non era così... Ciao
    Inviato dal mio U8800Pro ics

  13. #10
    Senior Droid L'avatar di pietro980


    Registrato dal
    Oct 2012
    Messaggi
    430
    Smartphone
    Moto G5 Plus ; Zenfone2 Laser

    Ringraziamenti
    7
    Ringraziato 76 volte in 74 Posts
    Predefinito

    Quote Originariamente inviato da Andreavts Visualizza il messaggio
    ragazzi con ics mi capita a volte che dopo un po' che è in carica mi dice carico poi appena lo stacco va al 91 allora l'ho ricollegato e in effetti continua a caricare. provo a staccare e riattaccare e va al 87 poi da lì continua a caricare fino al 100. ora mi chiedo quante volte avrò staccato il telefono credendo fosse carico quando non era così... Ciao
    Inviato dal mio U8800Pro ics
    Il problema non è ics...si sà le batterie col passare del tempo si deteriorano di suo ,cmq se ancora non l'hai fatto prova afare un bel wipe battery stast da recovery....a volte aiuta!

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy