CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 79 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

ideos x5 non si accende proprio. neanche il logo huawei ne pink screen e in recovey

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Question

    ideos x5 non si accende proprio. neanche il logo huawei ne pink screen e in recovey

    Salve a tutti , aiuto il mio huawei non si accende piu!!!! innanzitutto volevo installare un firwmare, poi ho isntallato la cwm e dal quel momento nn funziona più!!! dopo questo il terminale si accendeva faceva tutto nero ma nn si vedeva il logo huawei. il pc lo riconosceva!!! poi ho deciso di eliminare le partizioni di sistema e adesso il pc nn riconosce il cell . nn si puo ripristinarlo in queste condizioni??? vi prego aiuto!!!

  2.  
  3. #2
    Androidiano VIP L'avatar di cuvetto


    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,848
    Smartphone
    U8800+,SGS2+,Ulefone Paris

    Ringraziamenti
    22
    Ringraziato 447 volte in 301 Posts
    Predefinito

    Spiega nei dettagli che firmware montavi, cosa hai provato a montare ed in che modo....
    Così come lo hai scritto, è come se non avessi scritto niente. ...
    Avanti è la vita.....

  4. #3
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    51

    Ringraziamenti
    9
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Scusa eh... cuvetto è stato fin troppo gentile... lo schermo faceva tutto nero... il pc però ancora te lo riconosceva... e tu.... "decidi" di eliminare le partizioni di sistema...

    Auguri...

  5. #4
    Androidiano VIP L'avatar di cuvetto


    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,848
    Smartphone
    U8800+,SGS2+,Ulefone Paris

    Ringraziamenti
    22
    Ringraziato 447 volte in 301 Posts
    Predefinito

    Le mie abitudini mi impongono di provarci sempre, anche nei casi più disperati....
    Certo sarà difficile, ma a quanto pare non gli interessava più di tanto visto che non ha avuto neanche la gentilezza di rispondere ad un utente che chiedeva più info per provare ad aiutarlo.....e meno male che la mia risposta è stata tempestiva.....
    Avanti è la vita.....

  6. #5
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    51

    Ringraziamenti
    9
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    .....e meno male che la mia risposta è stata tempestiva.....
    Infatti !!! Dopo sole 12 ore e 12 minuti...

    Non è che nel frattempo ne ha comprato uno nuovo ?

  7. #6
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    42

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ragazzi io ho lo stesso problema, ho tentato di fare l'aggiornamento dalla 2.2 alla 4.0 senza passare per la 2.3.5. Mi ha dato update failed e quando l'ho spento non si accende piu'.
    Ho provato vol+ e power nelle varie combinazioni con batteria e senza batteria collegato al PC, ma nulla.
    Consigli? O meglio ancora qualcuno che ha possa usare il RIFF JTAG?

    Grazie

  8. #7
    Androidiano VIP L'avatar di cuvetto


    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,848
    Smartphone
    U8800+,SGS2+,Ulefone Paris

    Ringraziamenti
    22
    Ringraziato 447 volte in 301 Posts
    Predefinito

    rimani calmo e non fare nient'altro di particolare.....vediamo insieme come riprenderlo senza jtag...
    Cosa sei riuscito ad inviare ed in che modo al tuo telefono che come hai specificato conteneva la 2.2???
    Avanti è la vita.....

  9. #8
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    rimani calmo e non fare nient'altro di particolare.....vediamo insieme come riprenderlo senza jtag...
    Cosa sei riuscito ad inviare ed in che modo al tuo telefono che come hai specificato conteneva la 2.2???
    Anchio ho lo stesso problema dopo avere provato a passare alla versione 4.0 dalla ver. 2.2.2 froyo. Ho collegato il cellulare con il pc e dopo avere fatto + - SPEGNI(la combo dei tasti per fare l'update) mi viene update failed durante lo step 2 dell'update. ho spento il cellulare e l'ho scollegato dal pc e ora badabum, il cellulare non si accende. COme potrei risolvere?

  10. #9
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    42

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    rimani calmo e non fare nient'altro di particolare.....vediamo insieme come riprenderlo senza jtag...
    Cosa sei riuscito ad inviare ed in che modo al tuo telefono che come hai specificato conteneva la 2.2???
    Ho fatto il primo step della procedura. Facendo l'andare tramite la memoria SD. Il problema è che il cellulare non reagisce più a nessun tentativo di carica o accensione.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy