CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianfrinico con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 52 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 199 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 19 su 19
Discussione:

Problema con connessione GTalk

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Jan 2012
    Località
    Catania
    Messaggi
    6
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Assolutamente no.. nel mio smartphone non esiste alcun sistema di risparmio energetico (non ho attivato nemmeno quello fornito di serie)

    Una cosa scritta sopra mi ha fatto pensare che il problema potrebbe essere un bug con una rom... e pensandoci anche se non ne sono molto sicuro prima di aggiornare il GS2 (quando avevo la versione 2.3.4) tutto andava a meraviglia.

    A questo punto chiunque abbia questo problema chiedo di postare la versione della rom (PDA) cosi da capire se può essere questo il problema

    2.3.6 I9100XILA2 anche con la KK2 (che sarebbe la rom che a molti ha dato infiniti problemi tranne a pochi ed io sono uno di qusti pochi) ho riscontrato lo stesso problema con gtalk

    attendo vostre info ..

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Jan 2012
    Località
    Catania
    Messaggi
    6
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da BrutalGrinder Visualizza il messaggio
    Sisi... ma rimette online solo il tipo a cui scrivi, gli altri cmq rimangono offline!
    Seccaturaaaaa
    Lo rimette online come colore del pallino... infatti mi rimane verde anche se il tizio poi dovrebbe avere il pallino arancione

  4. #13
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da RaptorX Visualizza il messaggio
    Assolutamente no.. nel mio smartphone non esiste alcun sistema di risparmio energetico (non ho attivato nemmeno quello fornito di serie)

    Una cosa scritta sopra mi ha fatto pensare che il problema potrebbe essere un bug con una rom... e pensandoci anche se non ne sono molto sicuro prima di aggiornare il GS2 (quando avevo la versione 2.3.4) tutto andava a meraviglia.

    A questo punto chiunque abbia questo problema chiedo di postare la versione della rom (PDA) cosi da capire se può essere questo il problema

    2.3.6 I9100XILA2 anche con la KK2 (che sarebbe la rom che a molti ha dato infiniti problemi tranne a pochi ed io sono uno di qusti pochi) ho riscontrato lo stesso problema con gtalk

    attendo vostre info ..
    Spero che il Thread sia ancora aperto...stesso identico problema...stesso telefono SGS2...telefono acquistato un mese fa e si disconnette da solo dopo qualche minuto di inutilizzo....nessun programma di risparmio energetico installato...non riesco a venirne a capo. Il problema si ha sia utilizzando sempre il 3g, sia quando il telefono passa da Wi-Fi a 3G e viceversa.
    Versione 2.3.6 i9100XWKI1.
    Operatore Wind
    Non esiste proprio modo di risolvere?
    Spero mi possiate aiutare.
    Grazie

  5. #14
    Baby Droid


    Registrato dal
    Feb 2011
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, a me (wildfire con CM 7.2.0, operatore wind) capita pur avendo fissato come unica connessione quella "solo GSM"), però riesco a far riconnettere gtalk passando in modalità aereo e ritornando in modalità "normale"

  6. #15
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    A me dà una settimana gtalk dà noie.. sempre funzionato bene sul mio s2 e di recente fatica a collegarsi per di più mi dà lista contatti offline anche quando in realtà sono online... sapete se x caso Google ha fatto aggiornamenti strani? Da oggi poi non mi funziona nemmeno su pc. Consigli su come risolvere il problema?! grazie


    Inviato dal mio GT-I9100

  7. #16
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    A me funziona correttamente sia da pc che da telefono ogi.
    Fosse un qualche problema legato al tuo account.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  8. #17
    Androidiano VIP L'avatar di boomby78


    Registrato dal
    Mar 2011
    Località
    Taranto
    Messaggi
    5,810
    Smartphone
    NOTE 3 e galaxy S4

    Ringraziamenti
    5,948
    Ringraziato 4,120 volte in 1,694 Posts
    Predefinito

    Raga anche io sto avendo gli stessi problemi

    inviato dal mio....... :-)
    Spoiler:


    dpropbox http://db.tt/MF58bAx7


    <------------ Se ti sono stato utile premi THANKS

  9. #18
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Confermo che anch'io sto avendo lo stesso identico problema su Samsung Galaxy S2 con ROM ufficiale Jelly Bean 4.1.2 (con ICS il problema non si è mai presentato in un anno di utilizzo). Il problema attualmente si presenta solo in 3G (in Wi-Fi rimane sempre collegato) e la disconnessione avviene non appena si spegne lo schermo e lo smartphone va in blocco. La seccatura è che in questo modo non ricevo le notifiche dei messaggi che mi arrivano con relativa incazzatura sia della mia ragazza che degli altri contatti.

    Possibile che NESSUNO sia riuscito a risolvere il problema?

  10. #19
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Sembra che un sacco di gente sia nella stessa situazione: **ht*tp://code.google.com/p/android/issues/detail?id=22570**

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy