CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 57 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 198 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Connessione account Sygic

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di JuanitoAbartH


    Registrato dal
    Feb 2012
    Località
    NA
    Messaggi
    367
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    39
    Ringraziato 27 volte in 27 Posts
    Predefinito

    Connessione account Sygic

    Da oggi pomeriggio il navigatore Sygic mi sta dando uno strano problema: ogni tanto (anche durante la navigazione!) mi esce la schermata della connessione all'account indicandomi che il nome utente e la password sono errati! Ovviamente i dati inseriti sono più che giusti e con gli stessi accedo tranquillamente al sito web del produttore.
    Ho provato anche a creare un altro account, ma lo stesso non va e tentando il log-in dal sito web sul PC le nuove email e password non vengono riconosciute, mentre l'account "originario" si!
    Volevo cortesemente sapere se qualcun'altro si è trovato nelle mie stesse condizioni a partire dal tardo pomeriggio, quindi ipotizzando un problema ai server del produttore oppure se è un mio problema e come eventualmente si può risolvere?
    Ciao a tutti e grazie

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuanitoAbartH Visualizza il messaggio
    Da oggi pomeriggio il navigatore Sygic mi sta dando uno strano problema: ogni tanto (anche durante la navigazione!) mi esce la schermata della connessione all'account indicandomi che il nome utente e la password sono errati! Ovviamente i dati inseriti sono più che giusti e con gli stessi accedo tranquillamente al sito web del produttore.
    Ho provato anche a creare un altro account, ma lo stesso non va e tentando il log-in dal sito web sul PC le nuove email e password non vengono riconosciute, mentre l'account "originario" si!
    Volevo cortesemente sapere se qualcun'altro si è trovato nelle mie stesse condizioni a partire dal tardo pomeriggio, quindi ipotizzando un problema ai server del produttore oppure se è un mio problema e come eventualmente si può risolvere?
    Ciao a tutti e grazie

    Mi allaccio alla discussione, anche se è passato un anno. Mi succede la stessa cosa. Uso questa applicazione da un anno e qualche mese fa ho acquistato il servizio Real Traffic che mi funzionava benissimo, mai un problema. Un mese fa ho fatto l'aggiornamento dell'applicazione da Google Play (non l'avessi mai fatto !), ha cominciato a darmi problemi: non si connette più, o si disconnette quando si perde il segnale, dandomi come messaggio "email o password errati". Ma invece sono più che corretti, tanto è vero che spesso (ma non sempre), se riavvio lo smartphone (trattasi di un HTC Desire S) si riconnette. Lo stesso succede quando sono a casa e mi connetto con il wi-fi, in questo caso funziona sempre; il discorso è che quando sono per strada non ho il wi-fi. Prima dell'aggiornamento quando si disconnetteva, mi chiedeva se volevo riconnettermi: rispondendo sì mi ricconnettevo senza problemi. A quel punto ho contattato l'assistenza via email, devo dire che hanno risposto quasi subito, cercando di darmi qualche suggerimento, io a un certo punto ho chiesto di tornare alla vecchia versione (12.1.3) e per farlo mi hanno inviato un link con il programma: l'installazione è riuscita, ma il problema è rimasto. Loro hanno detto che ci avrebbero lavorato sopra, ma io rimango nel dubbio su cosa possa causare il problema, può dipendere da me ? Qualcuno ha avuto lo stesso problema ?

  4. #3
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,330
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,561
    Ringraziato 4,290 volte in 2,968 Posts
    Predefinito

    Per problemi con i navigatori rivolgersi QUI

    Chiudo.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy