CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 52 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 199 Thanks ricevuti nell'ultimo mese

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 21
Discussione:

Problemi con connessione wi-fi a casa

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di JuanitoAbartH


    Registrato dal
    Feb 2012
    LocalitÓ
    NA
    Messaggi
    367
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    39
    Ringraziato 27 volte in 27 Posts
    Predefinito

    Prima di mandarlo in assistenza prova su un altro WiFi... a volte puˇ esserci un'intolleranza tra il modulo dello smartphone e qualche router


    Inviato dal mio GT-I9100 usando Androidiani App

  2.  
  3. #12
    Banned


    Registrato dal
    Mar 2012
    Messaggi
    125

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quoto.. Bisogna provarle tutte prima dell'assistenza. Ciao

  4. #13
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    119
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    5
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da Margyreal
    Grazie mille se avete qualche altro suggerimento fatemi sapere!!!!buona serata!!!!!

    Scarica dal play Store wifi Fixer, con me ha funzionato e non da pi¨ problemi


    Inviato dal mio GT-I9100 usando Androidiani App

  5. #14
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    LocalitÓ
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Se no hai ancora scaricato nulla e hai pochi messaggi prova un hard reset.
    Tante volte funziona.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  6. #15
    Androidiano L'avatar di collions


    Registrato dal
    Mar 2011
    LocalitÓ
    Fossacesia - Chieti - Abruzzo
    Messaggi
    121
    Smartphone
    Sansung Galaxy Note

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Prova a cambiare il canale di trasmissione wifi sul router. Io ho risolto cosi

    Inviato dal mio Galaxy Nexus con Tapatalk 2
    Rom: CoreDroid HD GB 2.3.3 V6.1
    Kernel: htc-kernel 2.6.35.10
    Radio: 26.08.03.07_M

  7. #16
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    119
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    5
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da collions
    Prova a cambiare il canale di trasmissione wifi sul router. Io ho risolto cosi

    Inviato dal mio Galaxy Nexus con Tapatalk 2


    Precisamente cosa avresti cambiato? Sarei interessato grazie

    Inviato dal mio GT-I9100 usando Androidiani App

  8. #17
    Senior Droid L'avatar di JuanitoAbartH


    Registrato dal
    Feb 2012
    LocalitÓ
    NA
    Messaggi
    367
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    39
    Ringraziato 27 volte in 27 Posts
    Predefinito

    Quote Originariamente inviato da rykkk Visualizza il messaggio
    Precisamente cosa avresti cambiato? Sarei interessato grazie

    Inviato dal mio GT-I9100 usando Androidiani App
    nelle impostazioni del router alla sezione WiFi, vi Ŕ la voce "canale" sul quale Ŕ impostato il modulo WiFi, a volte Ŕ impostato su "AUTO", a volte su un numero qualsiasi, di solito sono una decina... prova a cambiare numero e vedi che succede... ammesso e non concesso che tu sappia manovrare le impostazioni del router... altrimenti lascia stare

  9. #18
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    119
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    5
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da JuanitoAbartH
    Originariamente inviato da rykkk
    Precisamente cosa avresti cambiato? Sarei interessato grazie

    Inviato dal mio GT-I9100 usando Androidiani App
    nelle impostazioni del router alla sezione WiFi, vi Ŕ la voce "canale" sul quale Ŕ impostato il modulo WiFi, a volte Ŕ impostato su "AUTO", a volte su un numero qualsiasi, di solito sono una decina... prova a cambiare numero e vedi che succede... ammesso e non concesso che tu sappia manovrare le impostazioni del router... altrimenti lascia stare

    Una volta avevo provato ma se non sbaglio non avevo notato grossi cambiamenti, anzi siccome ho la wii e alcuni portatili ho lasciato perdere perchÚ alcuni dispositivi non riconosceva i cambi che avevo effettuato... Grazie comunque gentilissimo


    Inviato dal mio GT-I9100 usando Androidiani App

  10. #19
    Senior Droid L'avatar di JuanitoAbartH


    Registrato dal
    Feb 2012
    LocalitÓ
    NA
    Messaggi
    367
    Smartphone
    Samsung Galaxy S5

    Ringraziamenti
    39
    Ringraziato 27 volte in 27 Posts
    Predefinito

    prego, figurati a disposizione cmq sia anche io avevo questo problema e l'ho risolto con un aggiornamento di firmware del mio Samsung Galaxy S2... da quando sono passato dalla vecchia versione 2.3.5 alla nuova ICS 4.0.3, mi Ŕ sparito il problema di perdita del segnale WiFi qui in casa... magari se c'Ŕ o ci sarÓ a breve un aggiornamento del tuo smartphone, vedrai che risolverai in modo indolore

  11. #20
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    119
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    5
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da JuanitoAbartH
    prego, figurati a disposizione cmq sia anche io avevo questo problema e l'ho risolto con un aggiornamento di firmware del mio Samsung Galaxy S2... da quando sono passato dalla vecchia versione 2.3.5 alla nuova ICS 4.0.3, mi Ŕ sparito il problema di perdita del segnale WiFi qui in casa... magari se c'Ŕ o ci sarÓ a breve un aggiornamento del tuo smartphone, vedrai che risolverai in modo indolore

    Si si anche io ho un SGS2 e ho aggiornato ufficialmente a ice creem sandwich ma il mio router Ú proprio pacco e non ha risolto il problema
    Quindi ho installato wifi Fixer e ho risolto definitivamente il problema :-)

    Inviato dal mio GT-I9100 usando Androidiani App

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy