CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 55 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 205 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

strano problema con lettore musicale di default...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    strano problema con lettore musicale di default...

    ciao gente, vediamo se qualcuno di voi è in grado di aiutarmi... mi succede una cosa strana con il lettore musocale di default... all accensione stsmattina mi dava "scansione multimediale in corso" dooo un poco si è aperto... ma tutti i file musicali che ho me li legge quadrupli... ne riporta 4 nella lista... ma solo l ultimo di questi suona, quindi appena finisce un pezzo mi si bocca dicendo che il successivo file risulta inesistente.... per ora ho cancellato i dati eforzato l arresto dell app, maniente... ho quindi levato la sd con tt i file, ma anche riavviando, il lettore continua a vedere quei file (in versione quadrupla) e quelle cartelle che a tutti gli effetti non sono piú presenti.... penso di dover disinstallare e reinstallare il lettore, ma come?

  2.  
  3. #2
    Androidiani Admin L'avatar di ZiCkY


    Registrato dal
    Mar 2009
    Messaggi
    28,505

    Ringraziamenti
    105
    Ringraziato 5,796 volte in 3,995 Posts
    Predefinito

    Quote Originariamente inviato da Mirkox Visualizza il messaggio
    ciao gente, vediamo se qualcuno di voi è in grado di aiutarmi... mi succede una cosa strana con il lettore musocale di default... all accensione stsmattina mi dava "scansione multimediale in corso" dooo un poco si è aperto... ma tutti i file musicali che ho me li legge quadrupli... ne riporta 4 nella lista... ma solo l ultimo di questi suona, quindi appena finisce un pezzo mi si bocca dicendo che il successivo file risulta inesistente.... per ora ho cancellato i dati eforzato l arresto dell app, maniente... ho quindi levato la sd con tt i file, ma anche riavviando, il lettore continua a vedere quei file (in versione quadrupla) e quelle cartelle che a tutti gli effetti non sono piú presenti.... penso di dover disinstallare e reinstallare il lettore, ma come?
    che tel hai?

  4. #3
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    mi succede su galaxy tab 7.7

  5. #4
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    109

    Ringraziamenti
    30
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Premetto che non ho idea di cosa possa aver provocato la comparsa di quei file.

    Le cose che potresti provare sono queste:

    1) andare nella cartella sdcard/samsung/music e vedere se oltre ai brani preinseriti nel sistema (che sono due mi pare) ti ha creato dei fake del tuoi brani, che puoi così cancellare.

    2) andare nella cartella sdcard/music e vedere la stessa cosa

    3) Cancellare completamente tutti i tuoi file musicali (dopo esserti fatto un backup sul pc) e vedere se, in questo modo, spariscono anche i fake. Se va a buon fine poi li ricopi.

    4) Come ultima risorsa (anche se mi pare la cosa meno ovvia), se proprio non sai dove parare, puoi pensare di istallarti un antivirus (ce ne sono molti gratuiti) ed eseguire una scansione, si sa mai che hai preso uno dei rari virus android (in caso, poi, l'antivirus lo disistalli).

    Se tutto questo non risolve il problema allora mi sa che ti tocca davvero reistallare il lettore musicale, però purtroppo su questo punto non so come aiutarti.

  6. #5
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    dunque... niente doopioni in nessuna cartella... ho 2 antivirus (avg e lookout) ma nn trovano nulla di strano... ho cancellato tt le song dal tab, ora infatti poweramp ad esempio nn le trova... ma il default player continua a vederle quadruple... quindi è lui ad essere buggato.... come lo disinstallo?? con che app? ...e soprattutto...come lo reinstallo dopo, visto che sul market nn c è?? :/

  7. #6
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    aiutoooooo... ho addirittura resattato il tab riportandolo alle impostazioni di fabbrica... apro il lettore di didefault e mi dice "scan multimediael in corso"... e non apre nulla... anche a distanza di minuti o riavviando.... ma che XXX è successo???????

  8. #7
    Androidiano VIP L'avatar di barneysmx86


    Registrato dal
    Apr 2012
    Località
    Zena
    Messaggi
    1,377
    Smartphone
    Galaxy SCL, Galaxy Nexus

    Ringraziamenti
    205
    Ringraziato 333 volte in 268 Posts
    Predefinito

    Controlla che le cartelle LOST.DIR che trovi in sdcard/ e in sdcard/external_sd/ siano vuote...

    Posting using Tapatalk 2
    TI HO AIUTATO? PREMI IL TASTO | ★THANKS! |

  9. #8
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    a me succede la stessa cosa, cioè duplicazione di file nella list del lettore di default. Uno dei file suona il primo mi dice inesistente. E cosi su tutte le playlist precedenti. non ne suona nessuna poichè vede solo il primo file che è un duplicato. proverò ad usare un'altro lettore mus da android

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy