CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 55 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 205 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Urgente: Messaggio di errore in link2sd

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Urgente: Messaggio di errore in link2sd

    Salve ragazzi,

    ho un problemone con un software che io reputo uno dei migliori... Link2SD.
    Ho scaricato la 2.1

    Praticamente ho abilitato i permessi di root e ho partizionato tramite GParted la mia SD secondo quanto riporto:

    1.40 Gb FAT32
    2.00 Gb Ext2 (unica supportata)
    la restante parte in Linux - Swap

    Ho installato Link2SD e una volta avviato il programma e acquisito i permessi di root il programma mi restituisce la lista delle partizioni che posso usare e naturalmente io scelgo ext2. Do l'ok e mi restituisce questo errore:

    Script d'installazione creato, prego riavviare il tuio cellulare per attivare la seconda partizione della tua scheda SD.

    Se stai leggendo questo messaggio dopo il riavvio, significa che la seconda partizione non pu˛ essere automaticamente attivata all'avvio. Non Ŕ possibile creare il collegamento.
    Clicco Ok.

    Seleziono una qualsiasi delle mie applicazioni installate e nella pagina che compare mi dice:

    Collegamento simbolico - Riavvia il telefono -

    Se io riavvio il telefono e riavvio l'applicazione mi riporta alla scelta delle partizioni..

    C'Ŕ il modo di attivare automaticamente la partizione secondaria?? O esiste qualche programmino che ne consente ci˛??

    Grazie 1000 per l'aiuto.

    Ho un Samsung GT-I5500 con eclair....

    Ho provato di tutto.... ma niente... la ext3/ext4 non me la supporta... ho letto anche di Data2SD ma non riesco a capire come funzioni... inoltre rallenta il cellulare...

    Quindi come devo fare per montare la ext2??

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    stesso problema anche a me ad ogni riavvio mi chiede la partizione di che tipo Ŕ.

    Ŕ impossibile avviare la partizione automaticamente come si risolve?

  4. #3
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    LocalitÓ
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Mi viene in mente il vostro kernel non supporti la partizione ext su sd.
    In genere i kernel stock non lo fanno e quasi tutti i kernel mod ... invece lo fanno.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  5. #4
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    211

    Ringraziamenti
    2
    Ringraziato 15 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da casaprocida Visualizza il messaggio
    Mi viene in mente il vostro kernel non supporti la partizione ext su sd.
    In genere i kernel stock non lo fanno e quasi tutti i kernel mod ... invece lo fanno.
    Non Ŕ vero ._.'

  6. #5
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    anke io ho lo stesso problema e sul mio galaxy s ho installato kernel devil 3.1 e tsunami ics 2.5 si puo risolvere evitando sempre il riavvio rapido ad ogni boot e sopratutto una soluzione x far funzionare i widget??'con link2sd??grazie

  7. #6
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    LocalitÓ
    Roma
    Messaggi
    15,329
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,560
    Ringraziato 4,289 volte in 2,967 Posts
    Predefinito

    Quote Originariamente inviato da kaflin Visualizza il messaggio
    anke io ho lo stesso problema e sul mio galaxy s ho installato kernel devil 3.1 e tsunami ics 2.5 si puo risolvere evitando sempre il riavvio rapido ad ogni boot e sopratutto una soluzione x far funzionare i widget??'con link2sd??grazie
    C'Ŕ la discussione in rilievo.

    [UFFICIALE] Link2SD | Dubbi e domande

    Chiudo questa.

    Inviato dal mio GT-I9100 con Tapatalk 2

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy