CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 32
Discussione:

[Market] Wildfire

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di nicej3


    Registrato dal
    Jun 2010
    Località
    montebelluna
    Messaggi
    188

    Ringraziamenti
    4
    Ringraziato 12 volte in 11 Posts
    Predefinito

    [Market] Wildfire

    Allora
    ho cercato per tutto il pomeriggio notizie inerenti al problema delle applicazioni per terminali con una risoluzione di 320x240. Alla fine non sono riuscito ad avere la risposta che cercavo.

    Vorrei avere se è possibile una "fotografia" del market attuale. Sapendo che il tattoo ha la stessa risoluzione e conoscendo questo problema vorrei sapere, ad oggi, quante sono le applicazioni compatibili.

    Cioé non mi interessa il numero esatto ma vorrei sapere se posso stare tranquillo e regalarlo a mia morosa, se ne è innamorata, o se poi per installare, per esempio copilot, shazam o altri apk famose devo tribulare per risolvere il problema.

    Leggevo inoltre nel forum che è possibile installare, almeno sul tattoo, apk attraverso la sd, presumo che sia possibile anche per il wildfire, voi che ne dite?

    Ultima domanda, leggendo nel forum e nella rete ho potuto notare come alcuni utenti segnalano che htc non rilascia gli aggiornamenti, a questo punto nonostate sense sia di grande effetto e aiuti mia morosa, che sottolineo essere una utonta, preferirei mettere sul dispositivo una cyanogen... secondo voi è fattibile? leggevo opinioni discordanti.

    Prego i moderatori di spostare la discussione nel caso ritenessero la sezione sbagliata e altresi di chiudere il thread se questo risulta essere clone di un altro che non sono riuscito a trovare.
    HTC Desire Arch Linux User Linux Fan Boy
    --------------------------------------------------------------------
    Oggi 13/10/2011 muore Dennis Ritchie una persona che ha cambiato il mondo molto più di Jobs,
    anzi Jobs non avrebbe proprio fatto niente (tantomeno OSX) senza D.M.R.
    Rest In Peace

  2.  
  3. #2
    Super Droid


    Registrato dal
    Jul 2009
    Messaggi
    2,142

    Ringraziamenti
    17
    Ringraziato 52 volte in 48 Posts
    Predefinito

    Le applicazioni più importanti ci sono. Poi male che vada penso che se il market è filtrato, c'è il modo per togliere il filtro e vedere tutte le applicazioni. Già è possibile farlo con il Tattoo a vedere la sezione.
    L'installare applicazioni tramite file maneger si è fattibile tranquillamente.

    La Cyanogen non penso la vedrai mai su quel terminale, perchè Cyano non lo supporta. Non ha mai supportato i terminali basati sulla Sense perchè non gli piacciono. Diciamo che però con la prossima Cyanogen 6, basata su Android 2.2...ci saranno versioni anche per Evo, Desire, Hero, My Touch 3g slide, ecc. ma solo perchè alcuni sviluppatori si sono uniti a Cyano per aiutarlo dedicandosi a questi terminali. Sennò Cyano direttamente sviluppa solo su N1-Droid-Magic/Dream.

    Ma difficilmente verrà inglobato anche il Wildfire. Comunque Android 2.1 è già più che maturo, diciamo che le uniche 2 pecche che Android aveva fino all'1.6 e che premeva la gente con il 2.1 sono state implementate ufficialmente: ossia trasferimento dati bluetooth e il thetering tramite cavetto usb per sfruttarlo come modem per un portatile.

    In ogni caso se va sul Wildfire, basta che non gli interessano i giochini 3d. Perchè ha il Chipset Qualcomm 7225 che è sprovvista di gpu dedicata al contrario dei 7200/7201 e 7227. Quindi fatica di più perchè è tutto carico della cpu.

  4. #3
    Androidiano L'avatar di DarthSith


    Registrato dal
    Jan 2010
    Messaggi
    256

    Ringraziamenti
    1
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Stai facendo la stessa cosa che ho fatto io con la mia ragazza, a cui ho regalato il tattoo.

    Io me ne sono molto pentito.

    Market ridottissimo e terminale che dopo un po' di utilizzo diventa lentissimo.
    Il wildfire nn mi risulta sia molto diverso come hw, perciò te lo sconsiglio caldamente.

    Buttati sull'xperia x10 mini, costa anche meno ed è molto meglio sia come cpu che come resto dell'hw.

  5. #4
    Super Droid


    Registrato dal
    Jul 2009
    Messaggi
    2,142

    Ringraziamenti
    17
    Ringraziato 52 volte in 48 Posts
    Predefinito

    Oddio l'Xperia X10 Mini lascia proprio stare. Ha ancora Android 1.6, personalizzazione drasticamente ridotta a causa della limitata interfaccia. Oltre che ad un Android troppo eccessivamente personalizzato. Ed il problema del market lo avrebbe lo stesso eventualmente, visto che è pure QVGA. Per non parlare dei soli 128 MB di Rom per quanto riguarda la memoria interna.

    Il Wildfire comunque ha 384 mb di ram, difficilmente avrà problemi di rallentamento.

    Se glielo vuoi sconsigliare è un conto, ma consigliargli il Mini è come cadere dalla padella alla bracie a mio avviso.

  6. #5
    Androidiano L'avatar di nicej3


    Registrato dal
    Jun 2010
    Località
    montebelluna
    Messaggi
    188

    Ringraziamenti
    4
    Ringraziato 12 volte in 11 Posts
    Predefinito

    Bè si x10 mini o no non lo prenderei mai! Il problema comunque è che lei si è fissata sul wildfire. Io stavo per prendere 2 desire o 2 n1 ma vuole sto maledetto wildfire! e sapete come sono le donne quando si mettono in testa qualcosa. Ieri quando le ho detto di questo problema dell'aggiornameto ha detto che non le frega niente quindi .

    Cmq di sicuro non si mette a giocare! più che altro le serve per navigare, avere un traduttore ita-en, mandare email e usare il gps.
    Se con il wildfire riesco a trovare le 2 o 3 app per fare quelle cose più importanti penso che vada bene. Qualcuno di voi ha per caso provato co pilot live 8? funziona bene? me ne consigliate un'altro? e sul tattoo va bene?
    HTC Desire Arch Linux User Linux Fan Boy
    --------------------------------------------------------------------
    Oggi 13/10/2011 muore Dennis Ritchie una persona che ha cambiato il mondo molto più di Jobs,
    anzi Jobs non avrebbe proprio fatto niente (tantomeno OSX) senza D.M.R.
    Rest In Peace

  7. #6
    Androidiano L'avatar di DarthSith


    Registrato dal
    Jan 2010
    Messaggi
    256

    Ringraziamenti
    1
    Ringraziato 14 volte in 14 Posts
    Predefinito

    Come traduttore c'è google translate.
    Come navigatore google maps navigator è perfetto.

  8. Il seguente Utente ha ringraziato DarthSith per il post:

    nicej3 (27-06-10)

  9. #7
    Androidiano L'avatar di nicej3


    Registrato dal
    Jun 2010
    Località
    montebelluna
    Messaggi
    188

    Ringraziamenti
    4
    Ringraziato 12 volte in 11 Posts
    Predefinito

    figo! adesso l'ho visto! ma pensavo non potessero mettere la guida vocale! per il discorso delle mappe! cmq di sicuro lo metto! al massimo mi sparo anche qualcosa per lavorare offline tipo se vado all'estero!
    HTC Desire Arch Linux User Linux Fan Boy
    --------------------------------------------------------------------
    Oggi 13/10/2011 muore Dennis Ritchie una persona che ha cambiato il mondo molto più di Jobs,
    anzi Jobs non avrebbe proprio fatto niente (tantomeno OSX) senza D.M.R.
    Rest In Peace

  10. #8
    Baby Droid


    Registrato dal
    Jun 2010
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    x10 mini ha android 1.6 ancora per poco.....per autunno è previsto l'upgrade a 2.1 per tutti gli x10.....
    market già da ora pieno.....e personalizzazione ottima.....con adw launcher assolutamente funzionate.....non inventiamo storie quindi
    costa poco.....velocissimo col suo Qualcomm a 600 MHz.....ricezione ottima e si perde in tasca.....da valutare sicuramente
    Ultima modifica di spesy; 27-06-10 alle 14:53

  11. #9
    Super Droid


    Registrato dal
    Jul 2009
    Messaggi
    2,142

    Ringraziamenti
    17
    Ringraziato 52 volte in 48 Posts
    Predefinito

    Sull'aggiornamento del Mini non ci spererei troppo...sono le solite storie che si dicono al lancio per placare gli animi. Imho alla fine lo riceverà solo l'X10 normale.


    Quote Originariamente inviato da nicej3 Visualizza il messaggio
    Bè si x10 mini o no non lo prenderei mai! Il problema comunque è che lei si è fissata sul wildfire. Io stavo per prendere 2 desire o 2 n1 ma vuole sto maledetto wildfire! e sapete come sono le donne quando si mettono in testa qualcosa. Ieri quando le ho detto di questo problema dell'aggiornameto ha detto che non le frega niente quindi .

    Cmq di sicuro non si mette a giocare! più che altro le serve per navigare, avere un traduttore ita-en, mandare email e usare il gps.
    Se con il wildfire riesco a trovare le 2 o 3 app per fare quelle cose più importanti penso che vada bene. Qualcuno di voi ha per caso provato co pilot live 8? funziona bene? me ne consigliate un'altro? e sul tattoo va bene?

    Guarda se non gli frega niente dell'aggiornamento alla fine allora è ok così. Però la cosa che intendevo è che al di là se il Wildfire vedrà mai una 2.2 ufficialmente, c'è da dire che Android 2.1 è piuttosto maturo. Non ha funzioni che possono essere ritenute vitali che non sono implementate. Tipo a me del Thetering o del trasferimento file BT non me ne mai fregato nulla. Però ci sono persone a cui questa cosa nell'1.6 dava noie...perchè non erano supportati di base e bisognava a ricorrere o ad applicazione esterne(tipo bt file transfer, ma che non va su tutti i terminali) o in qualche modo mettendo rom appunto non ufficiali che in qualche modo implementassero queste cose.
    Se proprio dobbiamo trovare dei difetti fino all'1.6 si potrebbe dire che erano questi. Dal 2.1 invece nativamente ci sono entrambe le funzionalità.
    Quindi IMHO anche se un terminale nativo 2.1 non verrà mai aggiornato diciamo che non è un così grosso problema. Non gli manca più nulla di base.

    Sul discorso applicazioni del market non mi preoccuperei molto, perchè un conto era il Tattoo 6 mesi fa, il primo QVGA. Ma ad oggi iniziano ad essere molti e molti verranno immessi. Quindi la compatibilità delle applicazione ad oggi è sicuramente migliore.
    Ultimamente ho giocherelleato col Tattoo alla fine devo dire che la situazione è sensibilmente migliorata.

    Tuttavia si...anchio punterei a qualcosa di meglio. Ma più che altro che se devi spendere una certa cifra, almeno uno smartphone HVGA lo considererei. Ma sennò tipo un Legend non le piace? Costa a metà tra Desire/N1 e Wildifire. Ha un hardware migliore, in realtà stessa cpu ma a 600 mhz e con qualche miglioria interna(ma stiamo là..è sempre arm11) e gpu dedicata e stessa ram...e risoluzione HVGA.

  12. #10
    Baby Droid


    Registrato dal
    Jun 2010
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    beh...
    un conto la voce...un conto l'ufficialità....

    Twitter / Sony Ericsson Italia: A tutti voi che avete un # ...

    tra l'altro non vedo motivo per cui debba essere limitato al normal
    staremo avedere cmq....resta il fatto che il terminale va....android a tutti gli effetti.....provare per credere

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy