CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 54 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 204 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Xoom 2 + Battery Widget Reborn: non arriva al 100%

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Xoom 2 + Battery Widget Reborn: non arriva al 100%

    Salve a tutti.
    Nel mio Tablet Xoom 2 (brandizzato TIM), con installato ICS, ho installato il programma Battery Widget Reborn ed attivato l'opzione "motorola 1% hack" per far si che mi venga indicata la carica della batteria con la precisione del punto percentuale (di stock va a passi del 10%).
    Mi sono accorto che a batteria completamente carica Battery Widget Reborn mi indica che sono al 97% e non sale pi¨, mentre il tablet mi indica che la batteria Ŕ completamente carica.
    Potrebbe essere che l'algoritmo usato dall'hack del programma in questione non riesce a capire che sono al 100% e quindi quella mancanza di tre punti percentuale sia imputabile ad una imprecisione del suddetto algoritmo? O devo temere che la batteria sia danneggiata?

    ps. la batteria del tablet mi dura abbastanza, circa 8 ore in uso misto.

  2.  
  3. #2
    aale
    Guest
    Predefinito

    Prova a fare una cosa.
    Metti il tablet in carica, quando ti dice che Ŕ carico NON staccarlo, ma lascialo attaccato ancora mezz'ora e poi controlla che dice

  4. #3
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    28

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da aale Visualizza il messaggio
    Prova a fare una cosa.
    Metti il tablet in carica, quando ti dice che Ŕ carico NON staccarlo, ma lascialo attaccato ancora mezz'ora e poi controlla che dice
    niente mi segna sempre il 96% come carica massima.
    Mi sono accorto che aprendo il programma qualche volta mi segnala il 100% per poi ritornare al 96%. questo mi fa credere che sia un problema di algoritmo. Potrebbe essere?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy