CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 47 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 194 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Applicazione per turisti

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    133

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Applicazione per turisti

    Ciao a ttt,

    partiro in viaggio per Cancun e NY. Invece di comprare le solite cartine che si deformano dopo averle aperte per la prima volta, pensavo...ma la tecnologia non ci aiuta in questi casi?

    Tipo qualche app che ti mostri i locali, una cartina, una cartina monumenti, metro...bla bla...

    Insomma qualche app che aiuti chi Ŕ turista!!!

    Esiste gia?!

  2.  
  3. #2
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    LocalitÓ
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Io consiglio due app:
    OSMAND come navigatore offline. Provalo prima perchŔ dovrai scaricare sia fonie che mappe, poi lo setti offline e va da matti.
    GLOBETROTTER che al solito devi precaricare con ci˛ che ti serve.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  4. #3
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    133

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da casaprocida Visualizza il messaggio
    Io consiglio due app:
    OSMAND come navigatore offline. Provalo prima perchŔ dovrai scaricare sia fonie che mappe, poi lo setti offline e va da matti.
    GLOBETROTTER che al solito devi precaricare con ci˛ che ti serve.
    Istallando i PDI di Globetrotter mi restituisce errore e mi termina.
    Funziona sul Android 2.2? Ho un Desire...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy