CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 59 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 200 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 17 su 17
Discussione:

App WAZE non funzionante su Samsung galasy S3

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Banned


    Registrato dal
    Jun 2012
    Messaggi
    975

    Ringraziamenti
    801
    Ringraziato 293 volte in 252 Posts
    Predefinito

    Quote Originariamente inviato da ebbrezza76 Visualizza il messaggio
    niente non va... ho scaricato es gestore file ho eliminato tutta la cartella ...ho fatto la ricerca per vedere se c'erano residui... tutto pulito. Ho reinstallato e tac..lo stesso problema... non va


    guarda, io ho cambiato rom due giorni fa e neanche mi andava di rifare sto casino per waze..
    un minuto fa infatti aprendola si richiudeva da sola..
    ho fatto i seguenti passi:
    -cancella dati,cache
    -cancella cartella
    e neanche ho disinstallato e reinstallato (non è fondamentale ma te lo facevo fare per essere più sicuri)
    e adesso infatti a me funziona !


    allora prova a scaricarla, TIENILA SULLA MEMORIA DEL TELEFONO E NON SULLA SCHEDA SD,
    cancella dati, cache, cartella su sd e SENZA disinstallare e reinstallare prova a riparila.. di più non so dirti .. fortunamente io così ho sempre risolto..

    dopodichè non so piu che altro dirti

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho riprovato come indicato da te ma niente mi sa che devo proprio rinunciare

    grazie mille






    Quote Originariamente inviato da 91DarioASR Visualizza il messaggio
    guarda, io ho cambiato rom due giorni fa e neanche mi andava di rifare sto casino per waze..
    un minuto fa infatti aprendola si richiudeva da sola..
    ho fatto i seguenti passi:
    -cancella dati,cache
    -cancella cartella
    e neanche ho disinstallato e reinstallato (non è fondamentale ma te lo facevo fare per essere più sicuri)
    e adesso infatti a me funziona !


    allora prova a scaricarla, TIENILA SULLA MEMORIA DEL TELEFONO E NON SULLA SCHEDA SD,
    cancella dati, cache, cartella su sd e SENZA disinstallare e reinstallare prova a riparila.. di più non so dirti .. fortunamente io così ho sempre risolto..

    dopodichè non so piu che altro dirti

  4. #13
    Banned


    Registrato dal
    Jun 2012
    Messaggi
    975

    Ringraziamenti
    801
    Ringraziato 293 volte in 252 Posts
    Predefinito

    Quote Originariamente inviato da ebbrezza76 Visualizza il messaggio
    ho riprovato come indicato da te ma niente mi sa che devo proprio rinunciare

    grazie mille
    Mi stava venendo in mente un'altra cosa..
    Tu hai detto di aver avanzato la versione di Android.. Non è che waze non è ancora pronto al meglio per quella versione?

    In ogni caso ti consiglio di mandare un email allo sviluppatore ( a me mi aveva risposto) in cui indichi il tuo problema, il tuo telefono e la versione Android con cui riscontri il problema..

    Cosa molto importante digli che hai già fatto gli accorgimenti che ti ho fatto fare io.. Altrimenti ti rispnderebbero di fare quello che già ti ho detto..


    Ciao

    Inviato dal mio GT-S5830 con Tapatalk 2

  5. #14
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    provo a sentire lo sviluppatore ti aggiorno se ci sono novità





    Quote Originariamente inviato da 91DarioASR Visualizza il messaggio
    Mi stava venendo in mente un'altra cosa..
    Tu hai detto di aver avanzato la versione di Android.. Non è che waze non è ancora pronto al meglio per quella versione?

    In ogni caso ti consiglio di mandare un email allo sviluppatore ( a me mi aveva risposto) in cui indichi il tuo problema, il tuo telefono e la versione Android con cui riscontri il problema..

    Cosa molto importante digli che hai già fatto gli accorgimenti che ti ho fatto fare io.. Altrimenti ti rispnderebbero di fare quello che già ti ho detto..


    Ciao

    Inviato dal mio GT-S5830 con Tapatalk 2

  6. #15
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ebbrezza76 Visualizza il messaggio
    provo a sentire lo sviluppatore ti aggiorno se ci sono novità
    Salve mi chiamo Lorenzo, ho installato Waze da Google play sul mio smartphone huawei g330 con android 4.0.4 e mi da problemi. Cioè faccio il primo step iscrizione, parte e riesco ad impostare tragitto e poi crasha. Riavvio e crasha ogni volta. Potete aiutarmi.
    Ringraziandovi a priori, cordiali saluti.

  7. #16
    Androidiano


    Registrato dal
    Nov 2012
    Località
    Alessandria
    Messaggi
    283
    Smartphone
    Huawei Honor 4x

    Ringraziamenti
    2
    Ringraziato 70 volte in 61 Posts
    Predefinito

    Quote Originariamente inviato da Loris77 Visualizza il messaggio
    Salve mi chiamo Lorenzo, ho installato Waze da Google play sul mio smartphone huawei g330 con android 4.0.4 e mi da problemi. Cioè faccio il primo step iscrizione, parte e riesco ad impostare tragitto e poi crasha. Riavvio e crasha ogni volta. Potete aiutarmi.
    Ringraziandovi a priori, cordiali saluti.
    Stesso problema; ho provato con la 3.6 ma niente

  8. #17
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    31

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Anche io lo stesso problema! Una volta sola l'ho avviato e funzionava.
    Poi l'ultima volta volevo settare la CASA mia e niente più!
    Si apre, tappo sul campo della ricerca dalla prima schermata o faccio NAVIGA e si chiude
    Ho appena fatto una ricerca veloce ed ho trovato questa discussione e quest'altra
    ai punti 3.7.3.1 e 3.7.3.0 da quel che leggo sembra causato dall'aver salvato i preferiti
    This is caused by the favorites saved in your profile. There is a bug that make waze crash if you have favorites saved.
    Infatti io avevo settato casa mia...speriamo... ora provo la procedura di reinstallazione come suggerita da voi e vi faccio sapere

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy