CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: fracarro con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 197 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Problema con Link2SD e collegamento instabile della seconda partizione

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    11
    Smartphone
    Samsung GT-I5500

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema con Link2SD e collegamento instabile della seconda partizione

    Ciao a tutti, sono nuova del forum e un po' anche del mondo Android, quindi premetto già che non sono affatto esperta in tutto ciò…
    Ho cercato tanto sul forum ma non sono riuscita a trovare una discussione che rispondesse a questo mio dubbio… come da titolo ho un problema con Link2SD. In pratica non crea il collegamento con la seconda partizione della MicroSD. Ma spiego meglio con ordine cosa ho fatto:

    Io ho un Samsung Corby GT-I5500, ho installato Cyanogen 7 attraverso Odin e tutto è andato bene.

    Poi, usando MiniTool Partition Wizard Home Edition ho creato 2 partizioni sulla MicroSD, la prima è in FAT32 e la seconda in ext2 (se le partiziono entrambe come FAT32 il cell non mi legge più la MicroSD cioè è come se non ci fosse…mentre per ext 3 o 4 mi dice: “Errore dello script d’installazione. Lo script d’insallazione non può essere creato. Invalid argument” Si…le ho provate tutte!! )

    Ora il problema è questo: quando io apro Link2Sd mi dice di selezionare il file sistem della 2° partizione, io scelgo ext2 e mi esce questo messaggio “Script di istallazione creato, prego riavviare il cellulare per attivare la tua scheda SD. Se stai leggendo questo messaggio dopo il riavvio, significa che la seconda partizione non può essere automaticamente attivata all’avvio. Non è possibile creare il collegamento”

    Io ho spento il cellulare e riacceso..rifatto la procedura e mi compare ancora questo messaggio…dove sto sbagliando? Cosa posso fare per far funzionare la cosa? (ho notato che sopra il testo di spegnimento nel telefono c’è la voce Riavvia, cliccandoci mi compaiono tre scelte: Reboot, Recovery, Download se per riavviare devo preme una di queste non saprei assolutamente poi che fare...qualcuno può spiegarmi…vi prego..!!)

    Ultima cosa se guardo Memoria in Link2SD mi dice 2° partizione SD non instalato.

    Aiutatemi vi prego!!! Sono due gioni che cerco una soluzione ma oramai non so più che fare...

    Grazie in anticipo a chiunque abbia la pazienza e la bontà di spiegarmi..

  2.  
  3. #2
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    Località
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,702 volte in 2,703 Posts
    Predefinito

    Quote Originariamente inviato da AndroAle Visualizza il messaggio
    Ciao a tutti, sono nuova del forum e un po' anche del mondo Android, quindi premetto già che non sono affatto esperta in tutto ciò…
    Ho cercato tanto sul forum ma non sono riuscita a trovare una discussione che rispondesse a questo mio dubbio… come da titolo ho un problema con Link2SD. In pratica non crea il collegamento con la seconda partizione della MicroSD. Ma spiego meglio con ordine cosa ho fatto:

    Io ho un Samsung Corby GT-I5500, ho installato Cyanogen 7 attraverso Odin e tutto è andato bene.

    Poi, usando MiniTool Partition Wizard Home Edition ho creato 2 partizioni sulla MicroSD, la prima è in FAT32 e la seconda in ext2 (se le partiziono entrambe come FAT32 il cell non mi legge più la MicroSD cioè è come se non ci fosse…mentre per ext 3 o 4 mi dice: “Errore dello script d’installazione. Lo script d’insallazione non può essere creato. Invalid argument” Si…le ho provate tutte!! )

    Ora il problema è questo: quando io apro Link2Sd mi dice di selezionare il file sistem della 2° partizione, io scelgo ext2 e mi esce questo messaggio “Script di istallazione creato, prego riavviare il cellulare per attivare la tua scheda SD. Se stai leggendo questo messaggio dopo il riavvio, significa che la seconda partizione non può essere automaticamente attivata all’avvio. Non è possibile creare il collegamento”

    Io ho spento il cellulare e riacceso..rifatto la procedura e mi compare ancora questo messaggio…dove sto sbagliando? Cosa posso fare per far funzionare la cosa? (ho notato che sopra il testo di spegnimento nel telefono c’è la voce Riavvia, cliccandoci mi compaiono tre scelte: Reboot, Recovery, Download se per riavviare devo preme una di queste non saprei assolutamente poi che fare...qualcuno può spiegarmi…vi prego..!!)

    Ultima cosa se guardo Memoria in Link2SD mi dice 2° partizione SD non instalato.

    Aiutatemi vi prego!!! Sono due gioni che cerco una soluzione ma oramai non so più che fare...

    Grazie in anticipo a chiunque abbia la pazienza e la bontà di spiegarmi..
    Non ho il tuo telefono, ho un galaxy Gio avevo il tuo stesso problema con link2sd. Io ho risolto cancellando la partizione fatta con mini tool e rifacendola da recovery Cwm, dovresti chiedere nella sez del tuo telefono se la cosa è fattibile perché mi pare di capire tu non abbia messo la cwm prima della cyanogenmod (per il mio terminale la cyanogen non si flasha con odin ma appunto da recovery modificata)

    Inviato con PATATAtalk
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

  4. #3
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    11
    Smartphone
    Samsung GT-I5500

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie mille ivano949! Ora chiedo subito...anche perché in effetti non so usare Recovery Cwm... Grazie ancora :-)
    Ultima modifica di AndroAle; 04-01-13 alle 18:19

  5. #4
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,323
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,558
    Ringraziato 4,288 volte in 2,966 Posts
    Predefinito

    Chiudo ricordando questo thread :

    [UFFICIALE] Link2SD | Dubbi e domande

    Inviato dal mio GT - I9100 Blu-Malo rom v.6 JB 4.1.2 XXLSJ con Tapatalk 2

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy