CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Android 1.5 Navigation

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Question

    AIUTO!! Android 1.5 Navigation

    Qualcuno sa se il navigatore di maps funziona su android 1.5 e gw620 della LG?

    Grazie
    jdvv
    Ultima modifica di jdvv; 01-12-10 alle 20:16

  2.  
  3. #2
    Androidiano VIP L'avatar di lore86


    Registrato dal
    Mar 2010
    Località
    Cuneo
    Messaggi
    1,052

    Ringraziamenti
    30
    Ringraziato 63 volte in 60 Posts
    Predefinito

    no, è richiesto almeno android 2.1, ma i navigatori come copilot o navigon funzionano bene

  4. #3
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ma io sul mio g1 android 1.6 lo utilizzo con soddisfazione....

  5. #4
    Androidiano L'avatar di lucdeb97


    Registrato dal
    Dec 2009
    Località
    Roma-Eur
    Messaggi
    171

    Ringraziamenti
    16
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da jdvv Visualizza il messaggio
    Ma io sul mio g1 android 1.6 lo utilizzo con soddisfazione....
    Idem.
    Comunque ho scaricato Ndrive con la mappa completa dell' Europa occidentale per la navigazione off line e mi pare ok (qualcuno sconsiglia navigon).
    Ciao.

    ASUS Zenfone 2 Laser
    Galaxy Tab 7 Plus P6200 ICS 4.0.4 XXLQ7 rooted
    Galaxy S Plus Gingerbread+

    _____________________
    per Aspera ad Astra

  6. #5
    Baby Droid


    Registrato dal
    Jan 2010
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok, ma il problema rimane, sulla 1.5 del gw200 gmaps con il suo navigation funziona?

  7. #6
    Androidiano L'avatar di lucdeb97


    Registrato dal
    Dec 2009
    Località
    Roma-Eur
    Messaggi
    171

    Ringraziamenti
    16
    Ringraziato 1 volta in 1 Post
    Predefinito

    Con la precedente versione 1.5 non potevo accedere all'aggiornamento delle google maps ed al google navigation sul market e quindi ritengo che con tale versione non funzioni. Con la 1.6 invece sì.
    Bye

    ASUS Zenfone 2 Laser
    Galaxy Tab 7 Plus P6200 ICS 4.0.4 XXLQ7 rooted
    Galaxy S Plus Gingerbread+

    _____________________
    per Aspera ad Astra

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy