CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 55 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 205 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Problema con funzione "rendi disponibile offline" di google drive

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema con funzione "rendi disponibile offline" di google drive

    Salve a tutti,
    vi espongo subito il mio problema.
    ho caricato una foto su google drive dal computer per poi passarmela sul cellulare tramite google drive.
    Carico la foto, tutto ok. nel programma viene visualizzata correttamente.
    ora vado su rendi disponibile offline. e va tutto a buon fine.
    Dato che a me serve trovare la cartella in cui questo programma scarica i file sono andato su internet e ho trovato che la cartella Ŕ
    sdcard0\Android\data\com.google.android.apps.docs\ files

    entro in questa cartella e trovo i file, il peso dell'immagine Ŕ quello corretto. per˛ non appena provo ad aprirla in questo modo mi appare come se fosse tutta nera.
    ho notato che ho problemi con tutti gli altri file che provo a scaricare. ho provato con un file apk, se lo apro da google drive mi funziona, se provo a renderlo disponibile offline, e poi provo ad aprirlo dalla cartella mi da il seguente errore.
    "errore durante l'analisi del pacchetto."

    premetto che ho toccato qualche impostazione, ma di sicuro non relativa al programma google drive, forse con titanium backup, perchŔ prima non avevo problemi di nessun genere,
    Ho toccato qualche impostazione che non dovevo toccare sicuramente, perchŔ ho causato lo stesso problema sul cellulare della mia ragazza, che Ŕ un Huawei ascend G-330, il mio Ŕ un Galaxy wonder con Cyanogen mod 10, e android 4.1.2.
    prima funzionava tutto anche con cyanogen, quindi non Ŕ problema di rom... anche perchŔ sul huawei le uniche impostazioni che ho toccato sono state rootare il telefono e utilizzare titanium backup per cancellare qualche applicazione predefinita.
    Non so se qualcuno ha giÓ riscontrato questo problema, ma vorrei capire come fare a risolvere.
    Ringrazio tutti,
    Saffio

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy