CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 50 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 200 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 11 su 11
Discussione:

Amperaggio carica

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    25

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve, riprendo la discussione perchŔ ho voluto fare anche io qualche prova e sono giunto alla conclusione che il problema della carica dipende in parte dal cavo in parte dall'alimentatore.
    Ho provato una decina di cavi e sono proprio pochi quelli che caricano a pieno regime (testati con l'ottimo Galaxy Charging Current). Come alimentatori, oltre all'originale ne ho usati altri 4 modelli.
    Il migliore Ŕ risultato uno dell'htc: con questo i cavi che con l'origianle caricano a 600/700 riescono a raggiungere 1000 (cosa che non succede con l'alim. l'originale che funziona bene solo con il cavo in dotazione). Con alcune combinazioni alim./cavi si arriva addirittura a 100/200, un vero scandalo.
    La cosa e' veramente strana ma oltre al cavo originale ne ho trovati solo altri 2 che arrivano a 1000.
    Preciso che gli alimentatori usati per la prova sono tutti dei 1000mA.
    Lo stesso discorso vale per l'accendisigari, solo con questi 3 cavi l'S3 si ricarica regolarmente anche con navigatore attivo.
    Quando e' acceso il navigatore infatti a causa del maggior assorbimento se il valore della caricara non raggiunge almeno i 700 la batteria si scarichera' invece di caricarsi.
    Come conclusione direi che il moulo di carica interno dell'S3 Ŕ veramente ipersensibile e questa caratteristica crea sicuramente dei grossi problemi di utilizzo. L'unica cosa che mi piacerebbe capire Ŕ se si comportano tutti allo stesso modo o solo alcuni esemplari sono afflitti da questo bug. Io ne ho provati 2 con lo stesso comportamento.
    se riuscite fate qualche prova anche col vostro ..
    saluti

  2.  
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy