CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: fracarro con ben 53 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 183 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Ho fatto una rubrica con listview,alcuni dispositivi parte e su altri no(es.s3 4.1.2)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Angry

    Ho fatto una rubrica con listview,alcuni dispositivi parte e su altri no(es.s3 4.1.2)

    Salve,
    ho un piccolo grande problema.
    Ho fatto un app, una rubrica per bambini, sull'emulatore funziona, anche sul mio tablet samsung galaxy 7 tab.
    L'ho messa sul play store ed ho notato che ad alcuni funziona e ad altri no, in particolare a chi non funziona ho saputo che si blocca quando, dopo aver
    immesso un nuovo contatto, cliccano il tasto per accedere all'Activity con la listview in cui dovrebbero andare i contatti.
    Ho notato, inoltre, che spesso sono i galaxy S3 con versione android 4.1.2 che hanno questo problema.
    Su altri tablet anche chinesi funziona, sul cell sony del mio amico funziona...
    Come devo risolvere questo problema????
    Dipende dalla versione di android??
    C'Ŕ un problema sul mio database? Forse dovrei dichiarare un path per la sd o cose simili?????

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy