CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Problema emulatore(cache)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema emulatore(cache)

    Salve ragazzi,
    con questa richiesta di aiuto mi introduco in questo forum.
    Allora sto sviluppando un'applicazione mediante l'utilizzo del framwork PhoneGap(anzi qualcuno di voi lo usa che avrei un domanda da fare). Ora la mia applicazione per prima cosa contatta il web service Flickr per l'autenticazione e seguendo le API di flickr per prima cosa fa una richiesta di un frob.
    Ora ogni volta che faccio questa chiamata il risultato restituito dovrebbe essere diverso e così avviene su qualsiasi browser. Il problema invece è che sull'emulatore(e per un periodo sembra di 24h) ogni volta che eseguo questa chiamata verso Flickr lui sembra essersi memorizzato il valore e mi restituisce sempre lo stesso. Ho pensato che potrebbe essere un problema di cache dell'emulatore, perchè se lo elimino e ne creo un'altro il valore di ritorno cambia.
    Quindi è possibile provare a pulire questa cache? O il problema potrebbe essere un altro?
    Grazie in anticipo a tutti.

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy