CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 117 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 429 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Applicazione nativa "telefono" non funziona più...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Applicazione nativa "telefono" non funziona più...

    Salve,

    sono anch'io, da qualche giorno, un "felice" possessore di telefono provvisto di Android 2.2. Purtroppo mi è capitato un problema abbastanza fastidioso che mi sta davvero assillando.

    In pratica, ho installato un paio di programmi per l'utilizzo del Voip e dopo qualche esitazione, sono riuscito a farli funzionare. Nel frattempo, però, non so per quale oscuro motivo, non riesco più ad effettuare telefonate uscenti tramite la normale procedura perchè, in caso di chiamata, mi è permesso effettuarle solo tramite Voip. Ho cercato ovunque nei vari menù ma non riesco a ripristinare il funzionamento dell'applicazione, anche se nell'elenco applicazioni è ancora presente.

    Spero sia un problema facilmente risolvibile: non mi va di resettare tutto dopo che avevo installato varie cose.

    Chi mi può dare una mano?

    Grazie e ciao.

  2.  
  3. #2
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    Località
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    Probabilmente hai impostato i programmi voip come predefiniti x le kiamate.
    Vai in impostazioni...applicazioni...gestisci applicazioni e apri i programmi del voip...
    Uno di questi è impostato come predefinito e da qui puoi eliminare la scelta fatta.
    Così facendo quando farai una kiamata..da quel ke ho capito...ti kiederà quale programma usare.
    Ecco...se vuoi usare sempre il telefono allora scegli quello dopo aver nesso la spunta sotto alle opzioni.
    Altrimenti...scegli ogni volta quale app usare.

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed è l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  4. #3
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Avevo pensato anch'io ad una cosa del genere ed avevo già dato un'occhiata ma purtroppo non si risolve nulla, anche perchè non trovo nessuna voce nei menù che indichino l'uso predefinito di uno di questi programmi. Oltretutto, la cosa più strana è che quando provo a fare una chiamata, mi appare l'elenco con i programmi da usare ma, mentre inizialmente la scelta era tra i due programmi voip e l'uso del telefono stesso, adesso posso scegliere solo tra i due programmi voip...

    Proverò a disinstallarli e a vedere che succede...

  5. #4
    Androidiano VIP L'avatar di irlanda3


    Registrato dal
    Apr 2010
    Messaggi
    1,761

    Ringraziamenti
    787
    Ringraziato 346 volte in 295 Posts
    Predefinito

    per conferma per dare una occhiata sei andato nella lista applicazioni istallate, hai aperto quella che ti si apre per le chiamate, sei andato fino in fondo e hai cliccato sul bottone "cancella predefinita" vero ? Se ne possono tenere anche 5 diverse l'importante è gestirle
    E' buona norma ringraziare tutti gli androidiani che aiutano sul forum per il tempo che spendono

    Androida & MondoTablet

  6. #5
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sì, l'ho fatto ma in entrambi i casi i pulsanti erano disattivati, quindi non c'erano applicazioni predefinite...

    Comunque ho risolto disinstallando e reinstallando uno solo dei programmi: vediamo come va...


    Grazie ancora.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy