CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: fracarro con ben 53 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 183 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Sygic Mobile Maps 10 con android 2.3.4???

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di kali


    Registrato dal
    Mar 2010
    Messaggi
    59

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sygic Mobile Maps 10 con android 2.3.4???

    Ciao
    ho da poco installato la 2.3.4 sul mio galaxy s, tutto ok, ma quando vado a installare il navigatore sygic, non gira, appena lo avvio mi dà errore e esce dalla app
    qualcuno sa se c'è qualche incompatibilità col 2.3.4 ???
    MacBookPro 2,4 Ghz
    Samsung Galaxy i7500

  2.  
  3. #2
    Androidiano


    Registrato dal
    Mar 2011
    Messaggi
    119

    Ringraziamenti
    2
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da kali Visualizza il messaggio
    Ciao
    ho da poco installato la 2.3.4 sul mio galaxy s, tutto ok, ma quando vado a installare il navigatore sygic, non gira, appena lo avvio mi dà errore e esce dalla app
    qualcuno sa se c'è qualche incompatibilità col 2.3.4 ???
    Io ce l'ho installato e va tranquillamente O.o

    Galaxy S, Juwe's ROM JVP 5...anche se una coocked rom è cmq base 2.3.4...e non da alcun problema, anzi l'ho utilizzato giusto ieri pomeriggio!

  4. #3
    Androidiano L'avatar di kali


    Registrato dal
    Mar 2010
    Messaggi
    59

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    allora proverò a scaricare da un altro eseguibile, perchè cosi nn và!!
    a parte il fatto che il gps nn è mai andato per niente bene purtroppo...
    MacBookPro 2,4 Ghz
    Samsung Galaxy i7500

  5. #4
    Baby Droid L'avatar di Gianfry


    Registrato dal
    Jun 2011
    Località
    Saronno (VA)
    Messaggi
    5
    Smartphone
    HTC Nexus One

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Anche io l'ho installato oggi e funziona perfettamente con la 2.3.4.
    Ciao.

  6. #5
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    17

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    kali anch'io ho lo stesso problema..
    come hai risolto?

  7. #6
    Androidiano VIP L'avatar di Giwex


    Registrato dal
    Apr 2010
    Località
    Calgary, Alberta, Canada
    Messaggi
    2,629
    Smartphone
    Galaxy Nexus

    Ringraziamenti
    186
    Ringraziato 403 volte in 331 Posts
    Predefinito

    Quote Originariamente inviato da kali Visualizza il messaggio
    allora proverò a scaricare da un altro eseguibile, perchè cosi nn và!!
    a parte il fatto che il gps nn è mai andato per niente bene purtroppo...
    Visto che l'hai pagata un bel po' di quattrini perche' non scrivi al supporto ufficiale?

  8. #7
    Androidiano L'avatar di kali


    Registrato dal
    Mar 2010
    Messaggi
    59

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Giwex Visualizza il messaggio
    Visto che l'hai pagata un bel po' di quattrini perche' non scrivi al supporto ufficiale?
    perchè sono multi milionario!!!
    MacBookPro 2,4 Ghz
    Samsung Galaxy i7500

  9. #8
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    14

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problemino...
    io possiedo questo navigatore alla versione 8.24.
    ho su le mappe europa.mlm
    ma secondo me non sono molto dettagliate per la francia..
    qualcuno sa dove trovare e come installare la mappa francia con questa versione del navigatore?!
    un thanks a TT!!!

  10. #9
    Androidiano VIP L'avatar di Giwex


    Registrato dal
    Apr 2010
    Località
    Calgary, Alberta, Canada
    Messaggi
    2,629
    Smartphone
    Galaxy Nexus

    Ringraziamenti
    186
    Ringraziato 403 volte in 331 Posts
    Predefinito

    Molto semplice: scrivi al produttore del Navigatore che hai cospicuamente pagato e che quindi deve garantirti l'assistenza necessaria.

  11. #10
    Androidiano


    Registrato dal
    Mar 2011
    Località
    TRANI
    Messaggi
    67
    Smartphone
    SONY XPERIA U

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao ragazzi, ho venduto il mio Ideos per passare ad un Sonic.
    Sull'ideos avevo il sygic MM10 che su android 2.2 girava perfettamente.
    Ora sul Sonic ho la versione 2.3.4 e volevo montare il sygic MM10, ma quando l'avvio mi da l'errore "interruzione imprevista dell'applicazione....".
    Qualcuno può aiutarmi? Perchè ho scaricato Aura ma ora per un problema, ora per un altro non riesco a farlo funzionare decentemente.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy