CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianfrinico con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 52 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 199 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 12
Discussione:

Skype non si avvia automaticamente all'accensione

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Skype non si avvia automaticamente all'accensione

    Salve ragazzi,

    mi sono appena iscritto dopo avervi letto per qualche mese finchè ho deciso di acquistare un Samsung Galaxy S II. Ho già un bel quesito per voi

    Ieri mi sono accorto, non se se sia una coincidenza l'aggiornamento all'ultima versione di Skype, che Skype non mi parte più all'avvio. La batteria era quasi scarica (era al 10%), può essere quello il motivo? Ho riavviato il telefono, ma nulla. Premetto che non ho toccato alcuna impostazione e che il risparmio energetico è disattivo. Skype, se lanciato manualmente, funziona alla perfezione. Io ho solo due spiegazioni: 1) con la batteria scarica Android non fa avviare alcuni processi oppure 2) Skype va in conflitto con qualche altra app installata sul telefono. Una terza opzione è che nell'ultima versione ci sia un bug. Ho provato ad disinstallare e reinstallare ma nulla. Non mi resta che aspettare la carica completa della batteria. Voi avete qualche idea?

    Ho Gingerbread 2.3.3 e il telefono è brandizzato 3. Non è rooted.

    Grazie in anticipo.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Provo a essere più preciso: normalmente Skype ogni qual volta si accende il telefono, viene avviato automaticamente. All'improvviso, ieri mi sono accorto che questa cosa non avviene più, con mio sommo dispiacere perchè lo uso moltissimo, soprattutto in videochiamata (difatti trovo stupenda l'integrazione nella Rubrica dei contatti Skype, che, se sono online, vengono indicati come tali con un pallino verde affianco al nome). Quando me ne sono accorto, la batteria era ormai al limite. Premetto che nella giornata di ieri avevo aggiornato Skype tramite il Market. Pensando di aver toccato qualche impostazione, ho riportato il telefono alle condizioni di fabbrica e reinstallato le app che uso normalmente. Skype fino a ieri sera, col telefono attaccato alla corrente, si riavviava ad ogni mio riavvio del telefono. Pensavo di aver risolto. Poi invece questo pomeriggio, con batteria nuovamente scarica, ho riacceso il telefono ed ancora Skype che non si avvia da solo. Da cosa può dipendere? Stavolta sono sicuro al 100% di non aver toccato nulla. Da ieri sera a oggi ho solo scaricato qualche app dal Market e più nulla. Il processo di Skype non parte automaticamente.

    Le uniche opzioni che mi vengono è che ci sia un bug in questa versione di Skype oppure che ci sia un conflitto con qualche altra app..ma mi pare di aver capito che le app lavorano in ambiente sandboxed, o no? Poi non c'è alcuna impostazione per regolare i processi all'avvio nelle Impostazioni, o sbaglio? Comunque non ho toccato nulla. Mi piacerebbe risolvere questo problema...perchè per il resto sono innamorato di questo telefono. Lo trovo ideale per l'uso che ne faccio. Vi prego, aiutatemi!!

  4. #3
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Nessuno mi da una mano per favore?


    Inviato dal mio GT-I9100 usando Androidiani App

  5. #4
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Allora ragazzi non è la batteria: non si registra all'avvio anche a batteria carica. Peccato, era una cosa che mi piaceva. Possibile che nessuno ha idee? Io sono passato ad Android due settimane fa, ma qui ci sono utenti molto più esperti di me: mi date una mano?

    Ci sono delle impostazioni o un modo per vedere i processi che partono all'avvio del terminale e magari modificarli? Senza però avere un telefono rooted.

    Grazie...rispondete con i vostri pareri! Sto impazzendo nelle configurazioni!

  6. #5
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    Località
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    A me non è mai partito automaticamente.

    Comunque per farlo partire automaticamente in teoria devi accedere manualmente a skype...poi da impostazioni selezioni l'accesso automatico e lasci skype in esecuzione.

    Da che ho capito se quando spegni il telefono skype era in esecuzione e collegato allora dovrebbe ripartire.

    Se esci manualmente invece non riparte in automatico.

    Inviato dal mio GT-I9100 usando Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed è l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  7. #6
    Androidiano


    Registrato dal
    Aug 2011
    Messaggi
    172

    Ringraziamenti
    13
    Ringraziato 94 volte in 5 Posts
    Predefinito

    Premesso che il mio galaxy non è mai spento ma la notte lo metto in modalità aereo, una volta attivata la connessione (o dati o wifi) ed effettuato l'accesso a skype, tra le opzioni c'è quella di effettuare l'accesso automaticamente.

    Quando infatti tolgo la connessione (senza uscire manualmente da skype) il programma si "chiude" lasciando l'icona con una x tra le notifiche e si riapre da solo appena riattivo la connessione.

    Se invece lo si tocca manualmente per chiuderlo (anche con l'opzione di accesso automatico attivo) devi di nuovo effettuare l'accesso manuale se ti serve skype.

    Questo con telefono che da attivo passa in off-line. Credo però che anche se da attivo si spenga e poi si riaccenda faccia lo stesso....

  8. #7
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie per le risposte. Allora lasciando l'opzione accedi automaticamente selezionata e uscendo dall'app con il solo tasto indietro (quindi lasciando Skype in esecuzione e in grado di ricevere chiamate, nonché vedendo i pallini verdi nella rubrica per chi é online), e spegnendo/riaccendendo il telefono...Skyle non si riavvia in automatico. Cosa che ha sempre fatto in passato. Boh..non so che xire. Di tutti, era l'unico programma che mi interessava partisse da solo.


    Inviato dal mio GT-I9100 usando Androidiani App

  9. #8
    Super Moderator L'avatar di thay


    Registrato dal
    Apr 2010
    Località
    Droidland
    Messaggi
    8,379

    Ringraziamenti
    35
    Ringraziato 2,171 volte in 1,299 Posts
    Predefinito

    sposto in sez adatta....

  10. Il seguente Utente ha ringraziato thay per il post:

    Dreamer81 (08-10-11)

  11. #9
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Allora ragazzi ancora niente. Ho provato a ripristinare il telefono alle impostazioni di fabbricae ripartire da zero. Ho installato per prima cosa Skype. Ho effettuato l'accesso e quindi riavviato il telefono. Skype si avvia automaticamente senza problemi. Poi sono passatoa scaricare altre app dal Market che utilizzo, senza configurarle nemmeno. Ho spento e riacceso, e Skype nuovamente non si avvia più ij automatico. L'opzione per accedere automaticamente è regolarmente attiva.

    È possibile che ci possa essere un conflitto con qualche altra app che non lo fa aprire all'avvio di Android?

  12. #10
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    Località
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    Resetta tutto

    Installa skype e verifica che riavvindo da connesso funzioni

    Poi installi UNA APP ALLA VOLTA e dopo ogni installazione rifai la verifica così capisci quale app disturba

    Inviato dal mio GT-P1000 usando Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed è l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

LinkBacks (?)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy