CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianfrinico con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 54 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 204 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Problemi con android 2.3.3

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Problemi battery drain con android 2.3.3

    Buongiorno, avrei bisogno di un VS aiuto.
    Da quando ho aggiornato ufficialmente android da 2.2 a 2.3.3 sul mio Galaxy S I9000 ho due problemi (almeno per ora).
    - Il primo (meno grave): nelle impostazioni USB non c'è più la voce "chiedi alla connessione" ma solo le tre voci per scegliere "kies", "lettore multimediale" ed "archivio di massa.".... è normale? E' la versione 2.3.3 che non porta questa opzione?.... a me sembra strano.
    - Il secondo: la batteria mi dura pochissimo. Stamane l'ho staccato dal caricatore alle 5.00 ed ora ho solo il 30% di carica usandolo pochissimo.

    L'unica differenza rispetto a prima è che ho installato GO LAUNCHER EX, ma comunque l'ho provato un giorno con froyo 2.2 ed è andato bene.
    Da quando ho messo la 2.3.3 ha cominciato a scaricare la batteria.
    Riporto inoltre che "android assistent" dice che "go launcher ex" impiega intorno al 10% di CPU.

    Qualcuno mi sa aiutarmi?
    Grazie
    Ultima modifica di 83giulio83; 17-10-11 alle 10:11

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Salve,
    non so perché ma dopo diversi "spegni e riaccendi" ora il consumo va benissimo e sembra addirittura essere migliorato rispetto a froyo 2.2.
    Ho pure capito che il "chiedi alla connessione" nelle impostazioni USB per Ginger non c'è più.
    In ogni caso ora la sezione "info sul dispositivo -> dettagli consumo batteria" dice:
    sistema android 21% (era 40%)
    sistema operativo android 3% (era 3%)

    Dalle 7.30 di stamane che ho tolto dal caricatore il terminale ora ho ancora il 57% della batteria.... ma l'ho usato un bel pò (3-4 telefonate, un paio di sms, lettura email, aggiornamento apps, 10-15 min di gioco e 5 minuti di navigazione).
    Fino a ieri il terminale succhiava in stand-by il 6-7% di batteria all'ora.... invece oggi il 2%.

  4. #3
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Ragazzi, niente da fare,
    continuo ad avere grossi problemi di battery drain in pratica da quando ho installato la 2.3.3 ufficiale. Alcuni giorni il terminale va bene, altri no.
    Ieri avevo consumi anomali e nel dettaglio dei consumi avevo:
    "sistema android = 30%",
    "sistema operativo android = 5%".

    Ho lasciato stanotte il terminale sotto carica dalle 24.00 alle 6.00.
    L'applicazione "NO LED" alle 6.00 di stamattina portava la carica al 100%, ma dopo un minuto che ho scollegato il terminale dal caricatore, la batteria è scesa al 84%.

    Pochi minuti fa (ore 9.45) ho ricevuto una telefonata (il telefono squillava) ma non ho potuto rispondere poichè il display non si accendeva proprio.
    Ho dovuto staccare la batteria ed alla riaccensione ho notato che la carica rimanente è ormai al 40% e che nei dettagli dei consumi ho:
    "sistema android = 4%",
    "sistema operativo android = 42%".
    Praticamente l'inverso di ieri.

    Non riesco a capire qual è il problema e quindi la soluzione.
    Mi aiutate perfavore.... sto finendo al manicomio!
    Grazie mille in anticipo.

  5. #4
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Prova con l'app battery calibrator o similare.
    Segui le istruzioni, aspetta una settimana e poi facci sapere.

    Se non hai bisogno di essere connesso real time, ma ti basta una connettività ogni 30 minuti quando sei in standby potresti provare ad utilizzare JuiceDefender o GreenPower.

    Ti dirò la mia ricetta, e per il mio uso va bene, è quella di lasciare il display al 50% di luminosità e tengo quasi sempre i dati connessi in 2g, poi all'occorrenza li metto in 3g.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  6. #5
    skelly
    Guest
    Predefinito

    Beh è gia ben strano che col 40% di batteria il display non si accende.
    Comunque l'unico consiglio che posso darti, visto mi è capitata una cosa simile, è di controllare l'uso della cpu.
    A telefono fermo ( metti un app che ti faccia vedere uso cpu) dovresti vederla scendere a uso 0% ( o poco più) e 300mhz ( circa ) dal ghz massimo quando è in uso.
    Il mio si era messo a 1 ghz e 100% , dietro scaldava come un forno e la batteria scendeva da paura, il tutto era provocato da un app malfunzionante ( una simile a noled, faceva le stesse funzioni).

  7. #6
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Non credo che il display non si accendeva perché la batteria era scarica.
    Ieri il display funzionava con solo il 7% di carica.
    Credo sia qualche altra cosa che l'ha mandato in tilt. Infatti al riavvio si è acceso normalmente.

    Già uso juice defender con profilo balance che, prima che passavo dalla 2.2 alla 2.3.3, mi faceva arrivare a sera con almeno il 30/35% di batteria ancora carica. In balance si connette ogni 15min per circa 1min.
    Quando sono a casa ho il wifi.

    Riguardo l'utilizzo della CPU a riposo (anzi solo schermo acceso) l'app "android assistent" varia tra 85 e 95% di CPU inutilizzata.
    Non ho però info sulla velocità.

    Come si fa a switchare tra 2g e 3g?

  8. #7
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Buonasera.
    Ancora una volta avrei bisogno vostro esperto aiuto.
    Quando ho aggiornato android da 2.2 a 2.3.3 (su Galaxy S tramite Kies), ho avuto da subito un eccessivo consumo di batteria.
    Dopo varie ricerche, non avendo trovato la soluzione, ho provato con un hard-reset del terminale.
    Magicamente ora la batteria dura molto più di prima.
    Ho installato poche applicazioni e senza "juice defender" (che avevo anche su android 2.2) e sempre connesso 3G sono arrivato a 30h di autonomia.
    E' da tenere presente che ho avuto la radio in funzione per oltre 3h.
    Ora, pian piano, aggiungo le applicazioni che avevo prima (ma solo quelle strettamente necessarie) e vediamo come vanno i consumi.
    Questo è il grafico della prima scarica dopo il RESET.

    E' normale che durante la notte, mentre avevo la modalità aereo, il telefono si è "ricaricato" del 10% senza essere connesso al caricabatterie?
    Si vede anche sulla curva, dove il "segnale telefono" non c'è.
    La forte pendenza della curva prima della suddetta "risalita" è causata dalla radio.
    SC20111026-155624.jpgSC20111026-155636.jpg

  9. #8
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    682

    Ringraziamenti
    20
    Ringraziato 92 volte in 78 Posts
    Predefinito

    Ragazzi, ho ancora problemi di scarica veloce della batteria con la 2.3.3 ufficiale Samsung sul Galaxy S.
    Non vorrei passare ad android non ufficiali perché fin quando ho avuto al 2.2 mi son trovato benissimo, ma poi da quando ho "ascoltato" kies che mi proponeva l'aggiornamento alla 2.3.3 ho problemi di scarica.

    Molte applicazioni, prevalentemente giochi, se avviati e poi chiusi con procedura corretta cominciano a scaricare la batteria anche se sono chiusi. Quindi sono costretto a riavviare il terminale e dopo il riavvio i consumi sono ottimi.

    Ad esempio queste apps mi scaricano la batteria anche se le chiudo:
    Need For Speed Hot Pursuit
    Smurf's Village
    Navigon

    Queste invece non mi creano problemi:
    Air Attack HD
    Il meteo
    Beautiful Widget
    Pool Master Pro
    Angry Birds

    Praticamente dopo avviate e chiuse continua ad aumentare la percentuale di impiego di batteria per le voci "Sistema operativo android" e "Sistema android".

    Come posso fare per restare nelle rom ufficiali e risolvere il problema?
    Posso tornare alla 2.2 e magari provare a riaggiornare alla 2.3.3?

    Ho già provato 2 volte con il reset allo stato di fabbrica, ma la rom resta la 2.2.

    Sto impazzendo!
    P.S. ho provato anche qualche task-killer e apps tipo JuiceDefender ma è stato totalmente inutile.

    Grazie mille in anticipo.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy