CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 54 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 204 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

chrome to phone, correttamente installato, non apre i link inviati.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di neonove


    Registrato dal
    Oct 2011
    Località
    Romagna
    Messaggi
    298
    Smartphone
    Nexus 4

    Ringraziamenti
    25
    Ringraziato 47 volte in 43 Posts
    Predefinito

    chrome to phone, correttamente installato, non apre i link inviati.

    Ciao a tutti,
    chiedo aiuto, perchè nonostante le ricerche (sul forum e su google) e svariati tentativi, non sono riuscito a risolvere un problema con chrome to phone.
    Confido per tanto nella vostra esperienza

    Ho installato il tutto (credo) correttamente (sia l'estensione su chrome che l'app sul mio nexus s)
    riesco ad inviare i link al mio Nexus S, ma......
    se lascio attivata l'opzione apri automaticamente, non succede nulla
    se lascio attivata l'opzione apri manualmente, vedo la notifica sul nesux degli appunti copiati sul desktop e relativo link (da cui suppongo che riesco ad inviare l'informazione allo smartphone), ma cliccandoci sopra non succede nulla, semplicemente la notifica svanisce nel nulla, non lasciando alcuna traccia nella cronologia dell'applicazione. Di fatto il link sembra perso nel vuoto.

    E la prima domanda è: c'è altro posto dove risiedono questi fantomatici appunti desktop?

    nei miei tentativi (con la tecnica dello a "spannella") ho provato:
    ad accertarmi che l'app risieda nella memoria primaria (oltretutto non si può spostare nell'SD)
    a reinstallare sia l'app che l'estensione chrome
    a farlo funzionare sia sotto 3G che wi-fi per vedere se cambiava qualcosa
    a fare ripetuti tentativi su svariate tipologie di link (web, mail, indirizzo mappa etc.)

    ma su una ventina (e più) di tentativi sono riuscito ad aprire il link inviato solo una volta, ed in quell'unico caso è rimasta traccia (come dovrebbe essere di regola) nella cronologia di chrome to phone (app), mentre in tutti gli altri casi (il 99,9%) delle volte, cliccando sul link della notifica non succede nulla e nella cronologia c'è il vuoto più assoluto.

    A questo punto non riesco a capire la discriminante... come diavolo faccio a farlo funzionare? dove sbaglio?
    grazie anticipatamente.
    neonove OnePlus2
    Le applicazioni che uso

  2.  
  3. #2
    Androidiano L'avatar di neonove


    Registrato dal
    Oct 2011
    Località
    Romagna
    Messaggi
    298
    Smartphone
    Nexus 4

    Ringraziamenti
    25
    Ringraziato 47 volte in 43 Posts
    Predefinito

    piccolo up e poi mi rassegno

    quindi sono l'unico con questo (o simil) problema?
    neonove OnePlus2
    Le applicazioni che uso

  4. #3
    Androidiano


    Registrato dal
    Nov 2011
    Località
    Bolzano
    Messaggi
    93
    Smartphone
    Samsung GALAXY Y Pro DUOS

    Ringraziamenti
    9
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da neonove Visualizza il messaggio
    piccolo up e poi mi rassegno

    quindi sono l'unico con questo (o simil) problema?


    se ti può consolare ho il tuo stesso problema...

    se qualcuno ci aiuterà nella soluzione non sarai il solo a essere contento

  5. #4
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 650 volte in 614 Posts
    Predefinito

    Allora io uso chrome to phone con successo.
    Mai notato ciò.
    Vi chiedo, quindi, postate l'elenco dei link con accanto il risultato. li provo e vi do le mie impressioni.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  6. #5
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    150

    Ringraziamenti
    30
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Avevo anch'io lo stesso problema. Adesso, leggendo il tuo post, ho disconnesso e riconnesso l'applicazione sia sul Galaxy S2 che sul Pc, e funziona.

  7. #6
    Androidiano L'avatar di neonove


    Registrato dal
    Oct 2011
    Località
    Romagna
    Messaggi
    298
    Smartphone
    Nexus 4

    Ringraziamenti
    25
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Quote Originariamente inviato da casaprocida Visualizza il messaggio
    Allora io uso chrome to phone con successo.
    Mai notato ciò. Vi chiedo, quindi, postate l'elenco dei link con accanto il risultato. li provo e vi do le mie impressioni.
    grazie dell'interessamento, guarda, l'elenco dei link è tra i più vari (da mail a calendar, dalla home del corriere, passando da questo 3d del forum, tutti con lo stesso risultato (come descritto in precedenza), questo almeno fino a stasera dove volevo farti un resoconto più dettagliato..... ma ora....

    Sono confuso, :
    Allora, ho fatto proprio ora ulteriori tentativi, ma stavolta al 90% delle volte funziona... ed io non so più cosa pensare.

    quindi ho capito una cosa:
    quando funziona nelle notifiche compare il simbolino di chrome to phone, e vedendo il dettaglio (scrollando il menu delle notifiche), compare il link, senza ulteriori diciture, che rimanda alla pagina inviata (funzionando, di conseguenza il link viene salvato nella cronologia)

    quando non funziona:sopra il link, compare la dicitura "copiato nella memoria desktop" (qualcosa di molto simile), il link non va e viene dimenticato anche dalla cronologia.

    la stessa pagina di maps ha funzionato una volta si e una volta no, con una sincronia disarmante.

    Mi è chiara una cosa però, se evidenzio un dettaglio (come un numero di telefono, piuttosto che il permalink alla mappa, piuttosto che un qualunque link presente in una determinata pagina, etc.) sicuramente non va.
    .......

    Ho l'impressione (pensiero nato nel mentre scrivo queste ultime righe), che il link inviabile è quello della pagina in cui mi trovo, senza poterne scegliere un dettaglio (credevo di poterlo fare), ad esempio: nella pagina di un contatto in mail, va se invio l'intera pagina, ma non va se seleziono nello specifico il numero di telefono,
    o ancora: se in google maps invio la pagina di un indirizzo trovato senza toccare nulla, va; mentre se evidenzio il permalink della pagina ed invio a chrome to phone, non viene riconosciuto dal nexus.
    Sto iniziando a pensare che sia questa la discriminante tra le volte che ha funzionato e le volte che non sono riuscito ad aprire il link.
    Sto facendo un pò di confusione, ma spero di essermi fatto capire.
    Ultima modifica di neonove; 15-11-11 alle 22:28
    neonove OnePlus2
    Le applicazioni che uso

  8. #7
    Androidiano L'avatar di neonove


    Registrato dal
    Oct 2011
    Località
    Romagna
    Messaggi
    298
    Smartphone
    Nexus 4

    Ringraziamenti
    25
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Quote Originariamente inviato da galadh86 Visualizza il messaggio
    se ti può consolare ho il tuo stesso problema... se qualcuno ci aiuterà nella soluzione non sarai il solo a essere contento
    Mi sta venendo un dubbio (nulla di fondato, solo un pensiero istintivo), che sistema operativo usi nel computer?
    Ultima modifica di neonove; 15-11-11 alle 22:19
    neonove OnePlus2
    Le applicazioni che uso

  9. #8
    Baby Droid L'avatar di Adrianop75


    Registrato dal
    Apr 2012
    Località
    Turi (BA)
    Messaggi
    4
    Smartphone
    Galaxy Tab 7 plus, Galaxy Ace

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, sono nuovo del forum, riprendo questa vecchia comunicazione perché anche io sto avendo qualche problemino con questa applicazione installata su Galaxy Tab 7 plus, il mio problema ad essere sincero è minore, ovvero i link o qualsiasi appunto viene inviato solo se il tablet non sta usando la WI-FI, appena disattivo la WI-FI ricevo eventuali link precedentemente inviati, per me è una scocciatura perché così devo necessariamente consumare dati anche quando ho a disposizione una rete wireless. Qualcuno di voi ha trovato una soluzione?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy